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PRESENTATION

Thanks for downloading NEXO NeMo. This manual presents the app’s functionalities and how to
use it step by step.

PRESENTATION

NEXO NeMo is the remote control app of a set of NEXO products (NXAMPmk2 and
NXAMP Powered TD-controllers, DTD Digital TD-controllers). It allows you to control
one or many NEXO devices from an iOS device through a Wi-Fi network and from a
Windows or macOS desktop computer through a wired or Wi-Fi network. Managing
and positioning amplifiers, monitoring their parameters (levels, etc.), and setting new
values (preset, volume, delay, EQ, etc.) is made possible thanks to an attractive and
intuitive user interface. NEXO NeMo also comes with a powerful engine for logging,
alerting and emailing.

Its main functionalities include:

Creating and editing offline sessions.

Intelligent matching of offline device prototypes with online devices (desktop
only), and a way of locating the online NEXO devices.

Visualizing and positioning the connected NEXO devices within a 2D space.
Adding custom background pictures and editing their brightness and blurriness.

Grouping devices into groups and channels into zones for multi-device control,
and visualizing them on the 2D space.

Quickly muting, soloing, and monitoring the status of devices, groups or zones,
including peak and protect, for the entire network.

Selecting setups from the standard library, or building custom setups.

Monitoring and controlling simultaneously parameters of several NEXO devices,
among which mute-solo, input and output levels, volume, delay, gain, etc. of each
output channel.

Patching input channels to output channels.
Viewing and editing EQ and compressor.
Saving and recalling scenes.

Undoing and redoing every control step, copy-pasting scenes and parameters
from one to several devices.

Saving and sharing user configurations, thanks to Sessions (.nemo documents).

Building custom control spaces, and configuring access to the session with user
rights management.

A configurable way of managing alerts of different levels.

Visualizing, exporting and emailing a log of all the values of the NEXO devices
(including temperature, voltage, current...) that you can record when NeMo is
online.
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— A fully configurable Live mode.
— A Demo mode to test the application.

— A use in portrait on iPhone, and in portrait or landscape mode on iPad. A use in
full-screen and multi-windows on desktop.

Requires NXAEDT, NXDT104 or NXAE104 extension cards in the NXAMPs, or the
Network version of the DTD. AVS-Service is required to remote control NXES104
(NeMo v2 for macOS and iOS only). No theoretical limit on the supported numbers of
NEXO devices. A maximum of 2 NeMos (or other client e.g. AVS-Monitor) can be
simultaneously connected to an NXAMP. A maximum of 1 NeMo can be connected to
a DTD.

What’s new v3.2
— NeMo now comes with a crash reporter.
— New GPIO function list for the NXAMPmMk2.
— Improved design for the Grouping Maker.

— Added Drag and Drop from Selector to Network tab (in Edit mode) to assign
groups and zones.

— New customization options for Quick Access Buttons (mute/solo/stand-
by/locate).

Note
NEXO NeMo is still in version 2.4 for iOS, available from the Apple Store.

Caution: NEXO NeMo usage

Use this application during a live event with an extreme care. In particular, you should activate
the Live mode.

Please equip your NEXO devices and computer/mobile terminal with the latest firmware
updates, and if needed your computer with the latest version of AVS-Service and AVS-
Monitor.

The good functioning of NeMo depends on the one of the wireless and wired network.
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PRELIMINARY

Compatible NEXO Devices

NXAMPs

Every NEXO NXAMP has to be equipped with an NXAEDT, NXRM104 (NXAMPmk2
only), NXDT104 or NXAE104 card, and has to be linked, directly or through other
networking devices (switches, etc.), to a local network. The device(s) at the top of
chain (called Primary Masters) should be connected to the network via the Primary or
Remote port of extension card.

It is highly recommended to keep the NXAMPs updated with the latest firmware
version, available at: http://nexo-sa.com/software.

Notice

NXAMPmk2s and NXAMPs equipped with NXES104 extension card are no more
compatible with NeMo v3. They can still be remote controlled using NeMo v2 for
macOS and iOS in combination with AVS-Service, or using AVS-Monitor on
Windows. Please contact NEXO to get NeMo v2 and its User Guide.

Notice

NXAMPmMk2s equipped with first generation of NXDT104 have only limited control
in NeMo. Use NXDT104mk2 to get full control with NeMo.

DTD

Plug the Dante port of your DTD-T-N or DTD-I-N to a local network, to which NeMo is
connected (wireless or wired).

It is highly recommended to keep the DTDs updated with the latest firmware version,
available at: http://nexo-sa.com/software.

Network Configuration

Wi-Fi Access Point (optional for NeMo for desktop)

A Wi-Fi access point should be connected to the NEXO devices’ local network, and
configured following the manufacturer’s instructions. The following points might help
you to get an optimal configuration in terms of rapidity and robustness:

— Preferably choose a router that supports 802.11n. It is recommended to activate
the support of all the modes (802.11n/a for the 5 GHz band, 802.11n/b/g for the
2.4 GHz band). The 5 GHz band is more robust to interferences than the 2.4 GHz
band, but the range is generally shorter. Select a bandwidth of 20 MHz for the 2.4
GHz band, or of 20 and 40 MHz for the 5 GHz band.

— For a robust and large-coverage Wi-Fi network, preferably use professional
routers with adaptive antennas and beam emitting (e.g. Ruckus Wireless).

— Use DHCP rather than static IP address assignation. There should be only one
DHCP server on the network. In order to give a static address to one of the


http://nexo-sa.com/software
http://nexo-sa.com/software
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devices (e.g. the computer running AVS-Service), go to the settings interface of
your router.

— Check that the firmware of the access point is up-to-date.
— Give the wireless network a unique SSID name.

— Choose a security mode, preferably WPA2-Personal (AES), or, at least,
WPA/WPA2.

— Disable the parameter Hidden network of the Wi-Fi access point, and MAC
(Media Access Control) address filtering, security being guaranteed by the point
above.

— If possible, choose Auto Channel Selection, else, make sure that the chosen
channel is free from other routers and potential interference sources (microwave
ovens, cable of satellite dishes, power lines and other electrical sources, phones,
video senders, wireless speakers and other wireless devices operating within the
2.4 or 5 GHz bands). To that purpose, you can use a Wi-Fi scanner software.

— In case of high latency while using NeMo, you can reboot the router.

For more information, please consult your router manual, and Apple and Microsoft
articles about recommended settings -.

Configuration

The following figures show the optimal configurations. It is possible to connect the
Primary Master device directly to the computer (if this computer has two network
adapters). It is possible to have several Primary Masters thanks to a switch. Other
devices than NEXO Devices can be connected to the network (consoles, toolboxes,
Stage Boxes, etc.). It is strongly not recommended to have a wireless link between
the host computer (where AVS-Service is running) and the NXAMPs. Generally
speaking, mind separating the audio network and the control network (the one NeMo
is connected to). Also, you might need to separate other proprietary networks (Lake,
etc.).

Note

In this document, NeMo for desktop refers to NeMo for Windows or macOS, and
NeMo for mobile refers to NeMo for iOS.

Simple configuration with NeMo for desktop

NeMo for desktop

Ethernet Switches, NEXO devices
y or other devices

Simple configuration with NeMo for mobile

NeMo for mobile Wi-Fi Access Point

Wi-Fi — Ethernet Switches, NEXO devices
or other devices
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Recommenaed configuration with NeMo for mobile and NeMo for desktop

NeMo for mobile Wi-Fi Access Point
o W 'F' ______ N —= m Switches, NEXO devices
or other devices
Ethernet
or Wi-Fi

NeMo for desktop

Windows and Mac

Windows
Your Windows computer should be equipped with Windows 10.0 or later (64bits).

To install NEXO NeMo:

1. Go to https://nexo-sa.com/nemo to download the latest version of NEXO NeMo.

2. Uncompress the downloaded archive, double-click on
NEXO_NeMo_Setup_x64_x.x.x.exe, and follow the steps of the installer.

3. Go to your Program Files (or any other path you chose in the installer), and in the
NEXO folder, double-click on NEXO NeMo.exe to launch the application.

4. After having reviewed and/or copied the other documents included in the archive

(information note, etc.), move the downloaded archive to bin.

Note
It is only possible to run a unique instance of the application at once.

From Windows Start Menu, go to Settings > Network & Internet > Advanced Network
Settings (Windows 11 or later) or Settings > Network & Internet > Status > Change
Adapter Settings (Windows 10) and check that you have at least one active network
adapter (be it Wi-Fi or Ethernet), and a correct IP address.

Mac
Your Mac should be equipped with mac0S 11.0 (Big Sur) or later.

To install NEXO NeMo:

1. Go to https://nexo-sa.com/nemo to download the latest version of NEXO NeMo.

2. Uncompress the downloaded archive and double-click on NEXO_NeMo-
vx_x_x.dmg.

3. Drag and drop NEXO NeMo.app to your Applications directory (or other directory
of your choice).

4. Double-click on the moved NEXO NeMo.app to launch the application.


https://nexo-sa.com/nemo
https://nexo-sa.com/nemo
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5. After having reviewed and/or copied the other documents included in the archive
(information note, etc.), eject the DMG and move the downloaded archive to bin.

Go to @ > System Preferences > Network and check that you have at least one active
network service (be it Wi-Fi or Ethernet), and a correct IP address.

Note

In order to avoid discovery issues with DTD, it is recommended to turn Wi-Fi off
while using NeMo for macOS.

Both

It is recommended to use DHCP instead of static addresses.

In NeMo, you can choose what network interface(s) (also called Adapter on Windows
and Service on Mac) to use to discover devices. Go to the Status tab of the Inspector

@, and in the Status section, press 0 near Interfaces, and select the desired
network interface(s). You can also use this menu to check the IP mask of a network
interface.

Your iOS device (iPhone, iPod Touch or iPad) should be equipped with iOS 12 or later,
and with the NEXO NeMo app that you can download from the App Store.

Wi-Fi should be activated on the iOS device. For that purpose, go to Settings. Disable
the Plane mode if needed. Select Wi-Fi, and choose the correct network. Authenticate
yourself if the network is secured.

If you are using static IP, tap on @ choose Static, and type in an /P Address for the
iOS device (similar to the router address, but with a different last number), a Subset
Mask (generally 255.255.255.0.0), and the Router address (usually printed on the
bottom of the router, or manually defined when setting the router up). But again,
DHCP is preferred, since it ensures more stability.

In case of frequent disconnections of NeMo, go to Settings>Wi-Fi, tap on @ near to
your network, and then [Forget this Network]. Start again the operations above. If you
are using DHCP (recommended), you can also press [Renew Lease].

If Wi-Fi signal is surprisingly low on old iOS devices, please have a look at technical
notes by Apple on Wi-Fi.

NeMo for desktop and for mobile are independent

You do not have to own or launch NeMo on a desktop computer to use NeMo on a mobile
terminal, and reversely.

Both applications have the same functionalities, except that NeMo for desktop has an Offline

Mode.

Footnotes
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1. Recommended settings for Wi-Fi routers and access points, http://support.apple.com/kb/HT4199, If
your iPhone or iPad won't connect to a Wi-Fi network, http://support.apple.com/kb/TS3304, AirPort
and Bluetooth: Potential sources of interference http://support.apple.com/kb/HT1365, Faster and
more secure Wi-Fi in Windows, https://support.microsoft.com/en-us/windows/faster-and-more-
secure-wi-fi-in-windows-26177a28-38ed-1a8e-7eca-66f24dc63f09. <
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Tip: importing from AVS-Monitor

If you are a user of AVS-Monitor, you can import/export your configuration (alias of the
devices and groups). To do so, go to the section AVS-Monitor.

Starting a new session

Desktop users only

1. Launch NeMo by double-clicking on its icon.

2. From the Welcome Window, choose [New Session], or at any other time, choose
File > New to create a new session. A new document window appears. By
default, it is in Config mode. You can also open the Demo Session: close all
opened windows and go to File > Open Demo Session.

3. Go to the Status tab of the Inspector @ and locate the Status section.

4. If you are Online, you can go Offline and reversely by using the Online switch

5. When offline, you can create device prototypes, groups and zones and edit their
settings (see further down).

6. When online, compatible NEXO devices discovery is running.

Note

If you need to connect to AVS-Service to remote control your devices, instead of
remote controlling them directly (e.g. if you have NXES104 cards), you need to use
NeMo v2 for macOS or iOS, or, on Windows, AVS-Monitor.

Mobile users only

1. Launch NeMo by tapping on the app icon.

From the Welcome view, you can either connect to the network (in Config or Live
mode, see below), or open the Demo Session.

Note: use NeMo v2 or AVS-Monitor to connect using AVS-Service instead of
Direct Control.

2. Choose the session you want to open (cf. Session. When you launch NeMo for
the first time, an empty session is created for you by default.

3. Tap on [Config] or [Live] to open the session and start compatible devices
discovery, or on [Demo]. Connecting can take a few moments. You can cancel the
connection at any time by tapping on [Cancel].

4. If acess to the session is restrained (see Specifiying User Profiles), a password
can be asked.
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5. The status of the connection is displayed. When it is Loading devices..., the
connection with the devices is engaged, you may have to be patient!

If an error message is displayed, maybe network connection cannot be achieved.
Please refer to the Preliminary section of this document to solve this problem.

NeMo Modes

Config Mode
Configuration mode. All settings are enabled.

Live Mode

Safe mode. This mode can be configured from the Settings menu. A setting can be
disabled or enabled after confirmation. Cf. Security.

Demo Mode

This mode can be used without any network connection, to test the app on virtual
amplifiers. It can be a good way to learn how to use it.

General points

A session window (desktop users only)

When a new session is opened, the window is made of:

A Title related to the displayed Editor and A Tab Bar to change the A Tool Bar related to the displayed
the selected objects displayed Editor Editor

The Inspector,
containing informa-
tion about the
Session, the
network connec-
tion, the Log...

The Selector, to
select objects to
handle

A main view called
the Editor, where

monitoring and
control is achieved

A switch to go
Online or Offline

A button to record
the Log

[
oBn
- a8
[

A button to toggle
Config and Live
mode (long press)

v n 3 " n "

The Tasks menu The Events menu

You can open as many windows as you want for a session, and open as many
sessions as you want. For each window, you can choose to display the Selector (see
The Selector) or the Inspector (see ) or none of them, any Editor with any selected
objects.

There are three tabs:
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Network (default):

Global view of all the NEXO Devices and the session’s groups, zones and custom
control spaces.

Recap:

Quick control and global view of the devices and channels.

Control:

Control of the selected objects’ parameters (preset, parameters, EQ...).

Showing or Hiding the Toolbar

For a full-window experience, the top toolbar can be hidden: View > Show Toolbar or
Alt+Cmad-+t.

Button to switch tab, eI
to show or hide the Selector, and [
to show or hide the Inspector

J#9 Control

Button to hide the Inspector

© Hide Selector
@ Hide Inspector

[J‘

Plain-Style Main Window

Note
At the time of writing, this full window mode is not yet available on NeMo v3.

A session window (mobile users only)

When a new session is opened, the view is made of:



The Selector, to
select objects to
handle

A button to toggle
Config and Live
mode (long press)

A button to record
the Log

The Events menu,
to view Alerts, Tasks
and System Status
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A Navigation and Tool bar, from where it is possible to trigger
many actions on the main view

) NXAE .. & A main view called the
PRR) Subs Left () Pt <«— Editor, where
\ . .
e e o o f | ® e 00 monitoring and control
i i 4" is achieved
> | =
m oot 0O FronuI'I) - n .

o () 9:'.??!" o g Ouﬂllvl.l.zlg)ht

9 groups, no selection

A Tab bar, to change the displayed Editor

There are five tabs, one for each one of the main functionalities of the app:

&

Network (default):

Global view of all the NEXO Devices and the session’s groups, zones and custom

control spaces.

Control:

o
[ —
=

Setup:

Scene:

® O @

Matching

Disconnect:

Control of the selected objects’ parameters (preset, parameters, EQ...).

To recall presets on the selected devices.

To save and recall scenes on the selected devices.

A simple button to close the session.

With NeMo for desktop, you can work offline. The devices that you create when you
are offline are called prototypes. The devices that are found on your network when you
are online are simply called devices.

With NeMo for mobile, you can’t work offline, but there is still the differentiation
between prototypes (that come with the session you open when going online) and
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devices (the actual devices that are found on the network). The difference is that online
devices are automatically matched to prototypes, custom matching is not possible.

Matching is the operation of associating an offline prototype to an online device.

Discovery process
A device discovery is made of several phases:
1. The network is automatically and regularly scanned by NeMo.

2. When a new device is discovered, it is in initialization. NeMo gets basic
information and tries to control it.

Note: if the initialization operation fails or is cancelled because too long, the
device will be marked as Not responding. A not responding device can be refreshed
further on.

3. When a device is initialized, it moves to first sync: NeMo gets all the parameter
values it needs before actually starting the control.

Note: the first sync operation can be cancelled if too long, without any
consequence on further control, except matching preview might be incomplete.

4. In parallel, NeMo asks you how to match the discovered device. On mobile: the
matching is automatic; prototypes take the values of the online devices.

5. When first sync and matching are done, the device is ready for control.

If a device is not known by NeMo, it is not controllable.

User matching (desktop only)

To make the process of matching easier to you, it is semi-automated by NeMo: NeMo
remembers the previous associations, but always asks you confirmation. When
devices are discovered, there are three possibilities:

— No device prototypes were found in the current session, so NeMo automatically
creates new ones and associate them with the online devices.

— All the discovered devices were already associated with a prototype. NeMo asks
you for confirmation before reestablishing the matches. You have the following
choices:
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From device to prototype (default choice): | : Values of the
—— Pprototypes in NeMo | will be taken from the online | devices. You
R might lose any | setting you could have made to | the prototypes
while offline. The | prototypes for which no online | devices are
found will not be | affected. |

From prototype to device:

[ | Values of the prototypes in NeMo are sent to the online
- devices. This starts a cycle of transactions. You might lose any
setting you could gave made from the front panel of the

devices.
%)(% Custom:
om— Show the Custom Matcher.

— There is an ambiguity, and NeMo presents you the Custom Matcher.

The matching operations can be partially undone.

Before validating a matching operation, make sure that the matching way is the one
you wanted. If needed, advise the other users of your NEXO devices of the matching
operation.

Matching using Device IDs (desktop only)

NeMo can automatically match devices using their Device ID. This feature has to be
activated in the General pane of the Preferences, by checking [Match with Device IDs].
A Device ID is either the Dante ID of NXAMP or NXAMPmk2 with NXAEDT or
NXDT104, or DTD-N, or the Device ID of NXAMPmMk2 with NXRM104 or NXAE104.
Device IDs are not available on NXAMP(mk1) with NXAE104.

To edit the Device IDs of offline device prototypes:

1. While offline, go to the Selector @ and press [Groups].

2. Click on the text field or blank space below the product icon of a device prototype
and type in a Device ID (“Y” then 3 characters between 0 and 9 or A and E).

Groups

NXAMPmk2 1
LT

Not matched

CE NXAMPmk2 2

Y002 Not matched

NXAMPmK2 4 i

3. You must make sure that two device prototypes don’t have the same Device IDs.
NeMo provides you this information with a warning icon next to the [Match...]
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button in the Status tab of the Inspector @ . Press this icon for more detail.

Match..| A

4. Go online. Discovered devices of the same product and Device ID will be
automatically matched. You can however still choose the matching way before
actually matching offline device prototypes with online devices.

Note that it is not possible to edit Dante IDs on online NXAMPs (mk1) and DTD-Ns. To
do so, please use Dante Controller.

The Custom Matcher (desktop only)

When you choose [Custom...], or if there is an ambiguity during the matching phase,
the Custom Matcher allows you to individually match prototypes and devices, and to
individually choose matching ways.

To perform a custom match:

1. Go to the Custom Matcher. When the matching phase is over, go to the Status
tab of the Inspector @ , and press [Match...] in the Session section to do so.

2. To the left are the prototypes you have created, to the right the devices that have
been discovered. Identify devices by their Dante ID, name, address or by pressing
the locate button | 9 .

3. Drag and drop, like on the picture below, a prototype cell onto a device cell, or a
device cell onto a prototype cell.

Also sync names
Clear the device prototypes that are not matched

Q
Device prototypes <

-
£S5 NxaMP1 © < . I3 NXAMP4x1-1 © n

Yoo1 Y001 169.254.237.183

Connected devices

IT NXAMP 2 © ‘B ™ NXAMP4x4-2 ©)

Yoo2

CT NXAMP 3 ©
T8 NXAMPMK2 4 ©
Y004

L@ NXAMPmK25 €

‘|

g ]

Y002 169.254.238.37

£¥ NXAE104 ©
169.254.1.4

Sl NXAMPMK2 4 ©
Y004 169.254.44.158

Y005 ~ \ g [9)
S8 NXAMPMK2 6 ©
Yoos

View all device prototypes Cancel and Go Offline OK

4. Choose a synchronization way by pressing [< | >]. The matching will only be
applied by pressing [0k] and confirm.

5. To undo a match, drag and drop a prototype or a device cell outside of its
matched cell, or onto another cell.
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6. Check if needed to sync the names (the prototype will take the online device
names).

7. Check if needed to clear the unmatched prototype (e.g. the ones of a previous
network that you don’t need anymore).

8. Press [0K], and then confirm, to validate the matching.

By default, when synchronizing from NeMo to Device, all the editable parameters
(preset, input patch, EQ, volumes, etc.) are sent to the online device. By checking
[Advanced], it is possible to choose the parameters to apply in finer detail.

S8 NXAMPMK2 1 ©

wP-JC ©
v Settings 1.264.40.27

104 ©

v Setup

Locating the devices

NeMo offers you a way of identifying online NEXO devices, even when not matching.
Note that NXAMP identification is only available from LOAD4_00.
To identify a NEXO device:

1. Go to the Selector (see The Selector).

2. Mobile users only: press ﬁ on any of the Selector pages (groups, zones,
devices or channels).

Desktop users only: at the bottom, press the f{g button, and in the menu, check

/

The locate button | Q | is now displayed next to the compatible devices.

3. Press the locate button. Depending on the product, the front panel LEDs or
screen of the device(s) will blink for 2 seconds.



PAGE 20 OF 99 THE NETWORK TAB

THE NETWORK TAB

Smartphone users only

The Network Tab is made of either network maps or the Selector (see The Selector).
You can switch between these views using the button in the center of the navigation

Devices

bar.

Groups
Zones
Groups Selector

Zones Selector

Cancel

You can access the toolbar by tapping on ‘% .
lablet and desktop users only

You can access some options of the toolbar by tapping on [% .

Map of the Devices, Groups, and Zones
On the map, you can display either the Devices, the Groups or the Zones.

Devices

Devices

20 devices, no selection

Groups

ng: Top Left

2
Zones

Selecting a Map on NeMo for desktop
Selecting a Map on NeMo for mobile (iPad)

Device
A single device. When it is created offline, it is called a prototype. It can be

controllable by NeMo (e.g. NXAMP), or only detected and not controlled
(e.g. Dante-enabled mixing desk).

Group
A grouping of devices/prototypes (e.g. Device A + Device B). A group allows you to
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view and edit the values of several devices at once. It makes it easy to identify
devices (e.g. in the same rack or side of the stage). It has a name and a color.

Zone

A grouping of channels/channel prototypes (e.g. ch. 1 of Device A + ch. 3 of Device
B). You generally want to group together channels that correspond to the same
kind of speaker. A zone has a name, a color, and a number.

The Map of the Devices displays the connected devices and offline prototypes, as
rectangular cells, and respectively with the map of the Groups and Zones with the
groups and zones you created (see further how to create groups or zones).

The control of the devices (e.g. on the Control Tab) is achieved with a system of
selection. When a cell is selected, its color is shinier.

NeMo for mobile

— Press a cell to select a cell.

— Press it again to deselect it.
To select all the cells, tap on ;i in the toolbar.
To deselect all the cells, tap on l% in the toolbar.

To locate selected cells, tap on » at the bottom right corner.
NeMo for desktop
— Click on a cell to select it.

— Hold Shift and click on another cell to select all the cells in-between.

— Hold Cmd and click on another cell to select it by maintaining the previous
selection.

— Click outside of a cell and drag the cursor to select the cells inside the lasso.
— Click outside of a cell to deselect all of them.

— Press Cmd+A to select all the cells.

A group cell can be partially selected, if only part of its devices is selected. If so, it has
slanted strips of bright and dark color.

It is also possible to select or deselect objects from the Selector (see The Selector
below).

Note that any cell can be selected, even if they are not controllable.

Positioning cells

You can arrange cells as you like. To do so, go to Edit mode ﬁ , then press and hold
one or many cells to drag them.
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To assist you, alignement guides and magnetism are available when dragging and/or
resizing cells (as well as Custom Control Components, see farther).

When two cells are close enough, magnets allow the constitution of stacks, like racks:
you can reproduce the arrangement of devices as it is in reality.

Two cells are completely tied when they share a full edge with each other. Then, if you
move the one, the other will follow.

Magnetism and stacking can be enabled and disabled from the configuration menu

3

NeMo for mobile

To untie cells, put a finger on each cell, and move them away.
NeMo for desktop
To untie cells, hold Cmd and drag a cell to untie. The cursor looks like scissors.

To move simultaneously cells that are not tied, you have to select them. If you move a
selected cell, all the other selected cells will move as well.

If many cells are selected, and you drag a cell that is not selected, then only the later
will move.

To disable cell stacking or to allow cell overlapping, go to the config menu ‘%

To automatically place cells on the map, tap on [% in the toolbar, then [Tiles].

Tip: align on a grid

You can align cells on a grid. To do so, tap on é’g in the toolbar and activate the switch Align
on a grid. You can also choose the grid size (in points).

Tip: showing online devices and/or offline prototypes
When NeMo is Online, you can hide the prototypes that are not associated with a connected

device. To do so, tap on %’ in the toolbar and activate the switch Hide not connected
devices.

Grouping devices and channels

Grouping is achieved in the Grouping Maker, that you can display from the Network
Tab by pressing [+] in the tool bar or at the bottom-left corner of the Selector
(desktop).
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Creating a group

To create a group:

1.

o o M 0D

Go to the Grouping Maker (see above), mobile only: from the Map of the Groups
or of the Devices, or from the Selector in Groups mode (see The Selector).

Desktop only: choose [Groups] on the segmented control at the top left corner.
Choose [New Group].

Press the name to edit it.

Press the color icon to edit the color.

Select devices on the list of devices. Several options are offered to you in order to
sort this list.

Creating a zone

To create a zone:

1.

Go to the Grouping Maker (see above), mobile only: from the Map of the Zones,
or from the Selector in Zones mode (see The Selector)

Desktop only: Choose [Zones] on the segmented control at the top left corner.

Choose [New Zone]. The number of the zone is determined by its position among
the others. See The Selector to find out how to arrange zones.

Press the name to edit it.
Press the color icon to edit the color.

Select channels on the list of channels. Several options are offered to you in order
to sort this list.

Editing a group or a zone

To edit a group or a zone, and its content:

1.

Go to the Grouping Maker.
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8.

A device cell

THE NETWORK TAB

A
Select the group or the zone on the list to the left. On mobile, press « to view this
list.

The objects that belong to the selected group or zone are highlighted.

To add or remove objects from that group or zone, select or deselect them from
the list of devices and channels.

Press ﬁ if needed.

Press the name or the color to edit them.

To delete the group or the zone, press g

When you are done, press [Done].

A cell has two sides (mobile only). Press [ i] to reveal the reverse side. To go back to
the front, press [Done].

Font pane

A mute button, to cut the output sound of a device (function “overmute”: mute all
channels). When it is effectively muted, the button is blue.

A solo button, to mute all compatible devices, except the soloed ones. When solo
is active, the button is blue.

A label with the alias of the device, or the Dante ID (if applicable). Press to display
the one or the other.

Four LEDs for the status of each channel.

Here is the meaning of the LEDs:
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@ The channel is muted, or the module is over-muted if all the LEDs are on.

The channel is in protection mode, or the device is in protection mode if the four LEDs
are on.

@ The channel is in peak limiter mode.
There is current through the channel.

Default LED.

An orange border surrounds a LED when there are multiple values (e.g. the LED is for
ch. 1 of amp. A and ch. 1 of amp. B, and the first one is muted whereas the second one
is not, or sense, peak, etc.).

Remark:

When the device is not a controllable device or is not responding, LEDs and
mute/solo are not displayed. When a device is in stand-by mode or is not
responding, a button allows you to awake it.

Reverse pane (mobile only)

— The alias of the device, by default the type of product and the end of the MAC
address. Tap on the field to edit it, and on [Done] when finished. Depending on the
product, the alias is either internal to NeMo (e.g. NXAMPmk1 with NXAE104) or
synchronized with the online device (e.g. NXAMPmk2 with any card).

— The MAC address of the amplifier (that can be read on the network card of the
device);

— The LOAD of the amplifier (the version of the firmware and setup libraries);

— The current setup, denoted by its number or name (when library has been
loaded);

— An icon for the extension card(s) (e.g. NXDT104). If applicable, the Device ID is
displayed.

A device that is not controllable by NeMo has a cell with the alias only.

A group cell

A group cell has several panes and buttons:
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Mains Left m O Mains Left

8 devices §) 8 devices §)
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LOAD4_00

aa\ 2
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Multiple
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ABCD EFGH

®» O

@Dante 138 AES/EBU
(2) (5) (1)

0

To monitor the levels of the inputs of the devices of the group. The displayed level for an
input is the maximum of this input’s levels for the devices of the group.

To monitor the output currents and voltages of the processing channels of the NXAMPs
Out | of the group, or output level and compression level in case of DTDs. Again, the
displayed levels are the maximum through the devices of the group. VU-Meters.

To see some details about the group (setup, load, type of extension card), and change
its name (((right-click > Rename))).

e Pressing this button will display the Recap view of the group (cf. The Quick Mute/Solo
view (iPad only)).

A Pressing this button will display the Events menu, filtered so only the alerts about this
group are displayed (cf. Alerts, Tasks and System Status).

A zone cell

Mains HF
6channels © &

; Ready for co...
| LOAD4_00

M46 HF (85...
@Dante’ (IS AESIEBU
(1) (1) (1)

A zone cell has several panes and buttons:
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To monitor the level of the inputs and outputs of the channels belonging to the zone. It
also displays the output current and voltage. The displayed levels are the maximums of
the levels. You can also mute/solo the channels of the zone from this pane.

To see some details about the zone (setup, load, type of extension card), and change its
name (((right-click > Rename))).

Pressing this button will display the Recap view of the zone (cf. The Quick Mute/Solo
view (iPad only)).

Pressing this button will display the Events menu, filtered so only the alerts about this
zone are displayed (cf. Alerts, Tasks and System Status).

VU-Meters
A VU-meter displays:

<«———— Maximum hold (glowing)

D— Shor’[ term maximum hold
\ Current value
l Minimum hold (glowing)

You can reset the hold values by tapping on any VU-meter.

Important: latency

Since there may be latency on the network and the processing and reply time of a NEXO
device, commands are might not to be taken immediately in account.

Displayed values of editable parameters are always the expected ones.

An activity indicator is displayed at the bottom-left corner of the main view, when a
transaction is ongoing (the expected value of a parameter is being sent and processed by a
device).

When a transaction is finished, the indicator is hidden. If the transaction failed, an alert is
raised in the Events menu (see Alerts, Tasks and System Status), and the displayed value is
reset to the actual value.

Zoom in and out

Note
This feature is not yet available at the time of writing.
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7

7

Scrolling

THE NETWORK TAB

You can change the scale of the main view with two fingers getting closer (zoom
out), or opening (zoom in), on a compatible touch-screen or track-pad. You can
reset the zoom scale by double-tapping anywhere except on a cell.

Zooming is also available in the toolbar. Each map has its own scale, which is
automatically saved.

On mobile: You can scroll the main view to reveal cells that may not be visible, simply

by dragging a finger (anywhere but on a cell). In the editing mode (after pressing m
), if background images are too big, you can use two fingers to scroll.

Background images

You can add background images. For instance, with the built-in camera of your
terminal, you can take a picture of the stage, or of NXAMPs racks, load it into NeMo
as a background image, and place cells so that you find your way around.
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The background images are the same for all the maps (devices, groups...).
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Adding background images

To add an image to the background:

1.

Press m in the toolbar to open the Image Editing Mode. Cells are greyed over.
It is still possible to scroll (with two fingers) and to zoom in the editing mode;

Press [+] to import an image.

Mobile: Press and drag to resize the picture as you like;

Desktop: Press one of the anchors around the picture and drag to resize it. Hold
Alt to keep it centered and/or Shit to keep its ratio;

Press the image and drag it to move it;

Mobile: Tap on to remove the image;

Desktop: Press backspace to remove the selected image.
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6. Double-click on an image to display the luminosity and blur edition panel.

7. Tap [Done] (mobile) or m (desktop) to leave the Image Editing Mode. Cells get
their aspect back and images are frozen and brought to the background.

8. Do again this operation to add other images.
Editing background images:

To edit background images, press m in the toolbar to open the Image Editing
Mode, and, as you wish, perform operations 3 to 7 of the previous enumeration.

If you have placed several images, the one you are dragging is automatically brought
to front. If you want to bring an image to front, drag it slightly, or use the right-click
menu (desktop only).

Tap [Done] (mobile) or m (desktop) when finished.

The Quick Mute/Solo view (iPad only)

There are several ways of muting or soloing channels and devices:
— From the network map, by using the [Mute/Solo] control of a cell;
— From the Selector (see below);
— From the Control tab, for the current selection of devices or channels;
— From the Quick Mute/Solo view.

You can access the Quick Mute/Solo view from the map of the groups or the zones,

by taping on o The following modal view appears:
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You can then mute/solo either individual channels, or given channels for a whole
group, or devices, etc. Tap on [Done] to dismiss the Quick Mute/Solo view.
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You can display or hide VU-meters by taping on [VU-Meters].

Solo can be “in place” or “exclusive”, see Tip: exclusive solo.

The Selector

This menu is accessible by pressing the button @ at the left-hand side of the top
bar.

On mobile: This menu is only accessible from the Network tab.

There are two modes for the Selector: Groups or Zones. Use the [GroupslZones]
segmented control to switch between those two modes.

The list shows all the groups or zones that you have created, and a particular group:
All devices or a particular zone: All channels. You cannot rename or delete this group
and this zone.

There is a [mutelsolo] button for each group or zone, whose action affects all the

devices of a group, or the channels of a zone. Pressing > displays the detail of the
group or of the zone. Each compatible device or channel of the list has a [mutelsolo]
button, and channel status LEDs (mobile) or a status text (desktop), see A device cell.

To select a group, a zone, a device or a channel, simply press its row. Selecting a
group selects all its devices, and selecting a zone selects all its channels.

When selected, a row is blue.

When offline, a row is red.

Adding devices (desktop only)

To add new device prototypes to a session:

1. Press the [+] button at the bottom of the Selector. Choose Add device
prototypes...

2. On the displayed modal sheet, choose a product, a name, a number of device to
create, and if needed a group to which add the created device(s). Validate.

3. If you are online, a matcher is displayed, to associate the created device
prototypes to online devices.

Editing groups or zones

Mobile users only

To edit the groups and zones:

1. From the groups or zones menu of the Selector, press ﬁ ;

2. You can change the name by tapping on it. The keyboard appears. Edit the name
and validate;

3. You can reorder by tapping on the area of a row and dragging it.

4. You can delete by tapping on Q, then on [Delete]. You can also delete when you
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are not in the editing view, by swiping your finger to the left. The button [Delete]
appears.

5. You can create a group or a zone by tapping on , or edit the contents of the
groups or zones (see Grouping devices and channels).

6. Press [Done] when finished.

Desktop users only

To edit the groups and zones:
1. Press the name of a group or a zone row to edit it.
2. Hold Cmd or Shift and click to select several groups or zones.

3. Select one or several groups or zones and press the backspace key of your
keyboard to delete them.

4. Select one or several groups or zones and drag them to reorder them.

To move serveral groups or zones, hold the mouse while selecting the last one of
your selection (with Shift or Cmd) and drag them on.

5. Press the [+] button at the bottom of the Selector to add or edit the content of
groups and zones (see Grouping devices and channels).

6. Right-click on the list of groups or zones and select a sort option to sort them
automatically. The new order will be saved.

Remark 1:

It is not possible to remove the All devices group and the All channels zone, and
they cannot be reordered.

Remark 2:
Reordering the zones is the only way of changing their numbers.

Remark 3:

The above operations can be undone (with Edit > Undo, Cmd+z or <')).

Editing a group or a zone

Mobile users only

To edit a group or a zone and its content:

1. From the Groups or Zones menu of the Selector, press > to display the content
of the selected group(s) or zone(s).

2. Tap on [Edit]. The editing view is displayed;
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10.

9.

. You can also reorder the devices of a group by tapping on the area
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You can change the name by tapping on the field at the top of the list.

You can change the color by selecting the desired one in the list of suggested
colors.

You can change the name of a device of a group by tapping on it. If screen size
allows it: the edited device is circled on the Network map. The name of a channel
is not editable.

of a row
and dragging it. The channels of a zone cannot be reordered.

You can remove a device or a channel from the group or the zone: tap on e,
then on [Delete]. You can also remove it when you are not in the editing mode, by
swiping your finger to the left. The button [Delete] appears.

An offline prototype can be deleted permanently if you remove it from the All
Devices group.

You can edit the content of the group or the zone: tap on
Grouping Maker (see Grouping devices and channels).

to display the

Tap on [Done] when finished.

Tap on < to go back to the Groups menu.

Desktop users only

To edit a group or a zone and its content:

1.

From the Groups or Zones menu of the Selector, press > to display the content
of the selected group(s) or zone(s).

You can change its name by editing the text field at the top of the list.

You can change its color by pressing the color icon and selecting the desired
color in the list of suggested ones.

You can change the name of the device of a group by pressing it. The name of a
channel is not editable.

You can reorder the devices or the channels by dragging them. You can also
right-click and select a sorting option.

You can remove a device or a channel by pressing the backspace key of your
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keyboard. You can also do right-click > Remove....

An offline prototype can be deleted permanently if you remove it from the All
Devices group.

7. You can edit the content of the group or of the zone by pressing [+] at the bottom
of the Selector, and then Edit the group... or Edit the zone...). The Grouping
Maker is displayed (see Grouping devices and channels).

Remark:

It is only possible to remove a device from the All devices group when this device is
not connected or NeMo is offline. It is not possible to remove channels from the All
channels zone. By default, this group and this zone are sorted by Dante ID (if
applicable) and alias (if not).

Not connected devices

Groups and zones remain the same within a session. Thus, a group or zone can have
devices that are not connected in the current session (such devices are called
prototypes without devices).

A group or zone containing offline devices is marked with the icon A

Mobile only

To display the prototypes without connected device, tap on the footer of the list of the
devices (where the warning icon is). They appear, but greyed over, and not selectable.
Tap again on the footer to hide them.

You can also go to the Preferences and choose to hide or reveal not connected
devices.

Desktop only

You can choose to display or hide the prototypes without devices by unchecking or
checking View > Hide Not Connected Device.

Search

Press the search icon /O at the top of the Selector and use the text field that
appears to quickly access devices, channels, groups or zones.

You can in particular type in one or several of the following key words:

a device, group or zone name (e.g. zone 1 or Name of the groupe or zone),
— the name or number of a preset (e.g. ID24 or setup 46),

— aDevice ID (e.g. Y003),

— a product family (e.g. nxampmk?2),

— an extension card type (e.g. nxdt104),

— an IP or MAC address.

To find channels rather than devices, type in ch followed if needed by one or several
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channel numbers, and then by the rest of the search (e.g. ch 7 2 nxamp P12).

Custom Network Maps

A Custom Network Map is a space where you can add, configure, position and use
components (e.g. volume slider, mute button, delay field...) to monitor and/or control
a device, channel, group or zone, referred as controlled object. A Custom Network
Map can contain as many components as desired, and each component can be
associated with a different parameter and controlled object. Custom Network Maps
are saved into the .nemo session, and can also be stored in a library. A session can
contain several Custom Network Maps.

Organizing Custom Network Maps

To create, rename and delete a custom map (mobile only):

1. Go to the Network Tab @

2. In the top-right toolbar, press ﬁ . You are now in the Network Maps Editing
Mode.

My Custom.. € € 3

Devices
Groups
Zones

v My Custom Map

3. To add Custom Network Map: Press Q

A
4. To rename a Custom Network Map: Press «, and select the desired Custom Network
Map. Then edit the text field with the name of the map.

A
5. To delete a Custom Network Map: Press «, and select the desired Custom Network
Map. Then press g, and confirm.

6. Press again ﬂ to leave the Editing Mode when done.

To create, rename, delete and reorder a custom map (desktop only):
1. Go to the Network Tab @

2. In the top-right toolbar, press ﬁ . You are now in the Network Maps Editing
Mode.

My Custom Map

3. To add Custom Network Map: Press a

4. To rename a Custom Network Map: Double click on the name of the desired map.
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5. To delete a Custom Network Map: Press g next to the desired map.

6. To reorder the Custom Network Maps: Drag and drop a Custom Network Map name to
move it within the list of Custom Network Maps.

7. Press again ﬁ to leave the Editing Mode when done.

Remark
Devices, Groups and Zones Maps can neither be renamed, deleted nor reordered.

Remark

Every action of the previous enumeration, or regarding the Custom Network Maps,
can be undone and redone.

Showing a Custom Network Map
To show a Custom Network Map, on desktop: select its name within the list of

Network Maps in the top-left part of the view, on mobile: press : and select the
desired Custom Network Map.

Editing a Custom Network Map

After creating a Custom Network Map (see Organizing Custom Network Maps) if
needed, and having selected it (see Showing a Custom Network Map), go to the

Network Maps Editing Mode by pressing ﬁ .

To add a component, press + . On desktop, you can also press the space bar while
the mouse is at the location where to add a component. In the displayed menu, select
the type of component to add.

To select a component, press it. You can then move it, resize it or delete it (desktop:

press back-space, mobile: press ). It is possible to select several components
(see Selection) to edit them at once.

On larger screen size, a faster way of creating a component is to drag a controlled

object (device, channel, group or zone) from the Selector @ to the Custom Network
Map in Editing Mode, at the desired location for the component.

To view detail about the controlled object and the parameter or the action of the
components, press Opt/Alt (desktop), or do a long touch (mobile) anywhere in the
map.

Editing a component

To edit a component, double-click it, and choose [Edit Appearance] to edit the look of
the component (color, font size, type of button...), [Edit Linked Value] to edit the
synchronization of the component (to which controlled object and parameter), or [Edit
Action] to edit the action of a button (toggle, recall scene...). Desktop: you can also go

to the Selection Tab of the Inspector @ .

Only the basic options are presented by default. Go to the General pane of the
Preferences to and check [Show advanced options] to activate the advanced mode
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(desktop: the option can be activated in the contextual menu of the Inspector).

Button

Button
Edit Appearance >
Edit Linked Value >
Edit Action >

Editing a component

Container

A container is a component that can contain other components (except other
containers). You can choose a controlled object for a container. Then, all the
components that are inside of the container and for which you have not specified a
controlled object will take the controlled object of the container.

Changing the controlled object of the container will automatically change the
controlled object of such a component. But changing the controlled object of such a
component will not change the controlled object of the container, they simply become
independant.

To drag or edit a component inside a container, you must first double-click the
container to bring the focus to its content (the map is darkened outside of the
container). Otherwise, you would drag or edit the container itself. Click outside of the
container to move the focus out of the content of the container.

To add a new component to a container, move the focus to it before adding a
component as explained in Editing a Custom Network Map.

To add an existing component to a container, simply drag it inside the container.

To remove a component from a container, simply drag it outside of the container.

Synchronized Components

Components such as label, VU-meter, LED, slider, etc. have a Linked Value, that is to
say their value (text in case of a label, color in case of a LED, position in case of a
slider, etc.) is linked to a parameter of a controlled object.

When Editing the Linked Value (see Editing a component), choose an Object (group,
zone, device or channel) and a Parameter. Only the eligible parameters are shown in
the menu.

If you chose an empty group or zone (for instance when offline, in forecast of future
devices), you need to select one or several product family before choosing a
parameter.

If the group or zone you chose contains devices of different product families
(e.9. NXAMP and NXAMPmk?2), NeMo will do its best to match the possible values of
the parameters for the different families, but you might observe some restrictions,
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particularly on bounds (e.g. Gain goes up to +18.0 dB on NXAMPmk2 while being
limited to +6.0 dB on NXAMP).

If the device for the component is not yet connected, you can also leave an empty
controlled object by setting Not specified in the Object menu. But in that case, you
need to specify a product family in the Parameter menu.

Component with Action (Buttons)

When adding a button, you first need to edit its Appearance (see Editing a
component) to choose a type of button:

— Some buttons have predefined behaviors (Mute, Solo, Mute/Solo, Locate, Lock
and Stand-by). For those, you simply have to set a controlled object (in the Action
section).

— Then, the Plus and Minus buttons need a controlled object, parameter and a step
(in the Action section).

— Finally, the Custom Style buttons need need an action, a controlled object, a
parameter, a value and optionaly an alternate value, as detailed below. The title of
the button is custom, or by checking [Text depends on action], it can be automatic
(e.g. if the action is setup recall with values 2 and 3, the automatic title is,
depending on the actual device value, “Recall setup 2” or “Recall setup 3”).

Controlled object and parameter can be edited similarly to other Synchronized
Components, in the Action section. In the section, you also need to edit the action
and values of Custom Style buttons. The action of a Custom Style button can be:

Toggle

Toggles a boolean value (e.g. mute ON/OFF, EQ ON/OFF...). You need to choose a
parameter.

Increase, Decrease

Adds or subtracts a given step to the value of a parameter (e.g. 10ms to delay).
You need to choose a parameter and a step.

Set value

Sets a given value to a parameter (e.g. a button for volume of -12 dB, another for
-6 dB), or toggles between a given value and an alternate value (e.g. to switch
between gain of -1 dB and +2 dB). You need to specify a parameter, a value, and
an optional alternate value.

Recall setup

Recalls the NEXO setup with a given number, with an optional alternate setup
number (e.g. to switch between setup #60 and #61).

Recall scene

Recalls the scene with a given number, with optional alternate scene number
(e.g. to switch between scene #2 and #5).

Locate
To identify a device, a channel, or a whole group/zone (no option).
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Lock
To show the lock menu of a device or a group (no option).

ldentical components

If you want to configure a component having the same controlled object and
parameter as another one already configured (e.g. a text field, a slider and a label for
a zone volume):

1. If not already done, activate the Advanced mode as explained in Editing a
component.

2. Select the component to configure, and in the Linked Value, press the button next
to Same as, and then press the already configured component.

3. Pressing outside of a component resets the link between the components.
When two or more components are linked, changing the controlled object or the

parameter of one of them reflects the changes on all the other components.

Copying, pasting and duplicating components

Copying, pasting and duplicating components makes it faster to create and configure
components.

For instance, to create VU-meters for all the input levels:

1. Create, position and configure the first VU-meter (choose a controlled object and
a parameter, see Editing a component).

2. Copy and paste it. Position the second VU-meter. Double-press it and choose
[Increment param ID].

3. Paste again. The third VU-meter is positioned according to the first two VU-meter,
and so forth. Each time, press [Increment param ID] as many times as necessary.

Mobile users only

To copy or duplicate a component: double-cliquez it and choose [Copy] or [Duplicate]
in the contextual menu.

To paste a component: double-click outside of a cell and choose [Paste] in the
contextual menu.

Desktop users only

To copy a component, press Cmd+C or choose Edit > Copy.

To paste a component, press Cmd+V or choose Edit > Paste.

To duplicate a component, hold Opt/Alt, press the component to duplicate and drag

the mouse to the desired location.

Saving and Sharing a Custom Network Map

Custom Network Maps can be stored in the Custom Network Maps Library in order to
be reused in other projects or shared with other users. The library is stored in the
application data of NeMo (and not in a.nemo session).
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Adding a Custom Network Map to the Library
To add a Custom Network Map to the Library (mobile users only):

1. Press ﬁ , and then Ei\ in the top-right toolbar.
2. Choose [Add to Library].

To add a Custom Network Map to the Library (desktop users only):
1. Choose right-clic > Add to Library.

2. Or, press the Library button Ei‘ in the top-right toolbar to open the Library
window (or choose Window > Library > Custom Maps Library or Cmd+Shift+E).
Then drag and drop the Custom Network Map name to the Library window.

Using a Custom Network Map from the Library

To add a Custom Network Map previously saved in the library to the opened session:

Mobile users only:

1. Press ﬁ , and then Ei‘ in the top-right toolbar.

2. Choose [Import from Library].

3. In the library, select the map to import, and press @ , and then [Add to Session].

Desktop users only:

1. Press the Library button !i‘ in the top-right toolbar to open the Library window
(or choose Window > Library > Custom Maps Library or Cmd+Shift+E).

2. Drag and drop a Custom Network Map thumbnail from the Library to the Network
Tab view.

Remark

You might need to edit the components once the map has been added to the
session, in particular their controlled objects (device, channel, group or zone).

Exporting and importing a Network Maps Library

To export the library (mobile users only):

1. Press ﬁ , and then Ei‘ in the top-right toolbar.

2. Choose [Import from Library].

3. Press the export button |__T"]
4. The document is available in the files of NeMo’s sandbox on your mobile.

To export the library (desktop users only):

1. Press the Library button !i\ in the top-right toolbar to open the Library window
(or choose Window > Library > Custom Maps Library or Cmd+Shift+E).
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2.

THE NETWORK TAB

Press [Export...] and choose a destination for the .nxmaps to export.

Remark

All the maps contained in the library are included to the exported .nxmaps file.

To import the maps of another library (mobile only):

1.

o > 0N

Add the .nxmaps file to import in the NeMo’s file sandbox (instruction depends on
the mobile’s system).

From the Network Tab, press ﬁ , and then Ei‘ in the top-right toolbar.
Choose [Import from Library].
In the newly displayed Library, press [+].

Choose the .nxmaps file to import. You can then either replace the Custom
Network Maps from your library by the imported ones, or add the imported
Custom Network Maps.

To import the maps of another library (desktop only):

1.

Press the Library button !i‘ in the top-right toolbar to open the Library window
(or choose Window > Library > Custom Maps Library or Cmd+Shift+E).

Press [Import...] and choose the .nxmaps file to import. You can then either
replace the Custom Network Maps from your library by the imported ones, or add
the imported Custom Network Maps.

Removing a Custom Network Map from the library

To remove a Custom Network Map from the library, select its thumbnail and press @



THE NETWORK TAB PAGE 41 OF 99

Important: convention

A button, a slider or an array’s cell colored orange means multiple values. Follow some
examples.

Example 1.

. Mains Right

Here, some devices of the group Mains Right are muted and some are not.

Example 2:

If this slider rules the gain of the channel 1 of the two selected NXAMPs, the green color
means that all the channel 1s do not have the same gain (for instance, ch.1 of the first one
has its gain at -2dB, and ch.1 of another device at +3.5dB). The slider displays marks for each
one of the different values, whereas the thumb is at the average.

For VU-meters, the displayed value is the maximum of the multiple values.

Important: selected devices

In the next tabs, you are going to control the devices or channels that you have selected
either from the Selector or from the Network Tab. Before performing any setting, make sure
that they really are the ones you want to control.

The title of the view is a good indication of what is selected (e.g. Group 1: Device A, Device
B).

If a selected device is not controllable or not responding, it is not considered when
controlling.

The easiest way to check which objects are selected is to go to the Selector, see The
Selector).
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THE RECAP TAB (DESKTOP ONLY)

Go to the Recap tab %% The main view shows a list of selected devices (in rows)
and their channels (in columns).

Devices and channels are colored according to the groups or zones they belong to.

The Recap view is mainly designed to perform system checks (by muting/soloing
channels), to check presets and settings, and to monitor levels. It is thus not intended
to edit groups, zones, device names, etc. To do so, see the Selector and The Control
tab.

The groups and zones reviewed on the Recap Tap are those selected in the Selector
(see The Selector), or by pressing the editor’s title and in the displayed popover,
search or navigate among the session’s groups and zones. Please refer to Search for
more information about the search field.

SR All Devices
MV ACAr NV AMAD ALY AA klel

Controlled object

L Groups >

! Zones >

R = '

Displaying information about a device

Click on the detail label just below the device name to view alternately the firmware
revision, the IP, the Dante ID and the MAC address of the device (if applicable).

Click on 2",‘3’ locate the Device section, and select or deselect the given options.

Groups
Displays the groups the device belongs to.

Inputs
Displays the input levels of the device.

Preprocessing patch
Displays the inpatch of the preprocessing channels (DTD).

Preprocessing input
Displays the EQ of the preprocessing channels (DTD).

Displaying information about channels

Click on % locate the Processing Channel section, and select or deselect the given
options.
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Zones
Displays the zones the device belongs to.

State, mute/solo and patch
Displays a led, a mute/solo button (if applicable), and the in patch of a channel.

State, mute/solo and setup
Displays a led, a mute/solo button (if applicable), and the preset of a channel.

Outputs

Displays VU-meters for the outputs (voltage and current for an NXAMP, output and
compression levels for a DTD).

Preset
Displays the preset of a channel.

Settings
Displays the settings of a channel (volume, delay, gain, headroom and array-EQ).

EQ
Displays an EQ thumbnail.

Compressor
Displays a Compressor thumbnail.

System Headroom

Displays meters related to the headroom, e.g. temperature, displacement and
compression.

Tip: exclusive solo

When solo is exclusive, only one channel can be soloed at a time. Otherwise, solo is
cumulative (solo in place): selecting the solo of a channel or device add it to the list of soloed
objects.

You can choose whether solo is exclusive or not in the Preferences.




PAGE 44 OF 99 THE CONTROL TAB

THE CONTROL TAB

Go to the Control tab . The main view is where the parameters of the selected
devices or channels are monitored and controlled (see Important: selected devices
above).

The objects controlled in the Control tab are those selected in the Selector (see The
Selector) or Network tab, or by pressing the Control tab’s title and, in the displayed
popover, search or navigate among the session’s objects. Please refer to Search for
more information about the search field.

@) < > All Devices
2 NXAM = 2 NXAMPmk?2<, *
Controlled object

Q Az
Devices > l|

’ Channels > i

Inputs and preprocessing channels are on the left-hand side; processing channels are
on the right-hand side.

On smartphone in portrait mode: inputs and preprocessing channels are at the top,
processing channels at the bottom.

Each channel is associated with one or two VU-meters, current (A) or voltage (V) for a
NXAMP (customizable for NXAMPmMk?2), output level and compression for a DTD.

The view differs whether devices (or groups) or channels (or zones) are selected.
These two modes are called the Group mode and the Zone mode.

Setting parameters

Smartphone users only

In Group mode, channel’s parameters (gain, volume, delay, etc.) cannot be set from
the main view. To access the channel view, tap on a channel (several channels if you
want to control them simultaneously). The title of the newly displayed view reminds
you which channels have been selected. Tap on the return button to pop back to the
main view.

Before performing any change, make sure that the selected channels are really the

ones you want to control.

Patching

To link an input to a processing channel, simply drag from the one to the other.

To undo a link, drag again from an input to a channel or conversely.
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Note
Links are not visible in Zones mode if screen is too small.

When there is no patching, a [in] or [No in] icon is displayed. When there is a patching,
an icon with letters of the patched inputs is displayed (e.g. [AIB]). To edit the patching,
press this icon, and select the desired inputs in the list that is shown.

Gain, Array EQ, Headroom, Volume

Press the thumb of a slider and move it to the left or to the right. The value of the
slider is displayed next to it.

Sliders have a security against too fast gestures. To enable or disable this behavior,
go to the Preferences > General and (un)check [Speed limit on sliders and fields]. This
security is recommended on touch screens to avoid unwanted finger slides.

The resolution of a slider is different depending how far your finger/the mouse is: the
further it is from the slider, the finer the resolution is.

Clicking left or right of the thumb to decrease or increase the parameter’s value of 1
step. Double-clicking the thumb resets the value.

Remark: If, when you change the value of a slider, another one is also changing, the
two channels are bridged under the current setup, or you have selected both of them.

Delay and unit

Press the field where the delay value is displayed. Edit the value and validate.

You can also press the 4» button and drag to the left or to the right to increase or
decrease the delay value.

Same as sliders, the too-fast-gesture security applies to fields.
The further your finger/the mouse is, the finer the resolution is.

Delay can be displayed in milliseconds, meters or feet. Tap successively on the button
where the unit is displayed to jump from [ms] to [m] to [ft] to [ms].

Changing the unit in NeMo also changes the unit on the NXAMP screen, and
changing the unit in the NXAMP changes the one in NeMo. As a consequence, unit
might not be the same depending on which NXAMP is displayed in the Control tab. To
avoid this behavior and have the same unit throughout the application (which can
then be different as the one on the NXAMPs screens), go to Preferences > General
and next to Preferred Delay Unit, check [Use this unit instead of the one of the online
devices].

Overmute / solo (Group mode only)

See A device cell. This button is on the right-hand side of the navigation bar. It mutes
or soloes all the channels of the selected devices. It preserves the channel’s mute
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status. The global mute (overmute) button is pressed when all the channels of the
selected devices are muted.

Mute / Solo

This button mutes or soloes a channel. It is not correlated with the overmute/solo
button (it can be selected or deselected even if overmute is selected).

Stand-by

Tap on O to shut down the selected devices. A confirmation message appears.

If one of the selected devices is in stand-by mode, no other parameter can be set.

Cabinet

Mobile only

It is a read-only value. To set it, go to the Setup tab.

Desktop only

Press the cab name to edit the preset of the selected channels, or press the preset
name on the top bar in Groups mode, to edit the preset of all the channels of the
selected devices.

Multiple values

If several devices are selected, then a channel represents this channel for all the
selected devices. Therefore, multiple values are possible, for instance if channel 2 of a
selected NXAMP is muted, and channel 2 of another selected NXAMP is not. Multiple
values are displayed the following way:

Patch:

Links are orange. Dragging your finger/the mouse along an orange link provokes
the removal of the link.

Gain, Array EQ, Headroom, Volume:
The slider is orange. The displayed value is the average. Moving the slider to a
value sets all the values to the slider’s value if the Absolute Mode is active, or add
the same amount to the different values if the Relative Mode is active.

Delay:
The displayed value is Mult.. Setting a new value sets all the values to the text
field’s value. Dragging your finger/the mouse in case of multiple values have the
same behavior as Gain, Array-EQ...

Mute-Solo, Overmute-solo, Stand-by:
These buttons are orange. Tapping on an orange button selects the button. For

instance: E becomes u If multiple Stand-by, no other setting is accessible.

VU-meters:
VU-meters display the maximum value, but do not have a special color.
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Cabinet:

The value Multiple is displayed, or if the cabinets or their families are common, they
are displayed respectively.

Viewing Individual Values

To view individual values in case of multiple values on a slider, a text field, a VU-meter,
a preset or patch label, long-press it until a popover is displayed. You can then edit
individual values, or align all the values on the one of a particular channel.

Volume

Multiple individual values are also shown while editing a text field or sliding a slider.

Setting parameters of several channels

In Group or Zone mode, it is possible to change simultaneously the value of certain
parameters (e.g. gain, delay...) for several channels at once.

Smaller screens only

To change the value of a parameter of several channels simultaneously, select these
channels, as explained above (Setting parameters). Modifications can be absolute or
relative.

Larger screens only

Tap on the checkboxes of the channels to edit simultaneously.
Long press one of the checkbox to apply its new state to all the other checkboxes.
Slide over one or several checkboxes with one gesture to (de)select them at once.

O
o

Absolute or Relative

You can choose absolute (Abs.) or relative (Rel.) modification thanks to the button
[Abs.IRel.]:

— If you choose Abs., and if you change the parameter (volume, etc.) of a selected
channel, its value is also given to the other selected channels. For instance,
moving the volume slider of a selected channel to -6 will set the volume of all
selected channels to -6 dB.

— If you choose Rel., and if you change the parameter (volume, etc.) of a selected
channel, the same increase or decrease will be given to the other selected
channels. For instance, if channels 1 & 2 are selected, where gain is respectively
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-1 and -6 dB, moving gain of ch. 1 to +2 dB will set the gain of ch. 2 to -3 dB
(increase of 3 dB). A slider displays the added value when you handle it.

The Strict Relative Mode

By default, when editing values in relative mode, it is possible to go out-of-range
when dragging a slider (e.g. volume of channel 1 at — 6dB, channel 2 at -4 dB, the
slider can move up to 0 dB. Volume of channel 2 would then pass the 0 dB bound. It
will be set to 0 dB). This mean relative gaps between relative values is not necessarily
kept.

To force keeping the gaps between relative values (i.e. in the previous example
preventing channel 1 at -2 dB to keep a relative gap of 4 dB), go to the General
section of the Preferences and check [Strict Relative Mode].

Adding or substracting values

It is possible to add or substract a value by typing in a text field ++ or —— followed by
a value. E.g. typing ++2 in a field for gain would add 2 dB to the current gain, even if
the selected channels don’t have the same value to start with.

Please note that some parameters don’t have a linear scale, for instance volume of
NXAMP and NXAMPmk2. Typing ++2 would increase the volume to the closest value.
E.g. if the volume is -12 dB, it will be set to -9 dB because it is the closest value to -
10 dB.

To increment or decrement using steps instead of values with unit, type in i after the
value to add or substract, for instance ++3i. E.g. if the gain was of 0 dB, it would be
set to 1.5 dB (step of 0.5 dB). E.g. if the volume was of -12 dB, it would be set to - 4
dB (irregular steps: -12 > -9 > -6 > —4).

The Setup Picker (desktop only)

Press the preset label of a device @ or the cabinet label of a channel to display the
Setup Picker in a popover.

The top part of the Setup Picker shows the name and an image of the current preset
of the selected devices or channels. In Group mode, it displays as many names and
images as channels of the selected devices (e.g. 4 for an NXAMP).

The bottom part shows the setups library. For an NXAMP, two libraries are available:
NEXO or Custom. Choose [NEXO0] if you want to recall a four-channel setup on the
selected NXAMPs. Choose [Custom] if you want to choose the cabinet, the crossover
and the bridge mode to recall to the selected channels. For a DTD, only Custom is
available.

To recall a preset:

1. On the top part, press a name or an image to edit its preset. Use Shift or Cmd to
select multiple channels.

2. Press [NEXO0] or [Custom] to display the library of your choosing.

3. Make you selection in the given list of NEXO setups or custom series, cabinets,
modes and crossovers. You can use the search field to quickly find a setup by its
number or series/cabinet name.
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4. Select or deselect the bridge check box if needed (only if you chose [Custom]).

5. Press recall, and validate.

Note

NeMo includes libraries for the supported product firmware versions. When a new
firmware is published by NEXO, NeMo automatically fetches it from remote server
(if you agreed. This can be changed in Preferences > Loads. However, if a preset
library is missing, NeMo tries to read it from the online devices. This operation can
take time. Meanwhile, the Setup Picker is not available and a progress bar is
displayed instead. See Presets libraries for more information.

EQ Editing

Warning

The EQ Editing functionality is only available if your NXAMP are equipped with LOAD4_00 or
higher. DTD also have a user EQ, located on the preprocessing channels.

You can preview the EQ from the channel strip.

Tap on the magnifying glass to open the EQ Editing view.

Display only common Channel EQ
bands/all of them ON/OFF

6 channels of 3 devices

Selected EQs <

Highlighted
curve

Band list <

236 Hz 6.70kHz

-4.5dB 3.0de

25 0.70

Viewing the EQ

The EQ(s) of the selected channels is displayed in the middle part of the screen. If you
have selected several devices or several channels, and they have different EQs, their
different curves are displayed. Buttons at the bottom-right corner allows you to see
the different EQs and to make one in particular stand out.

Smartohone only
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Due to the small screen width, the EQ Editing view is divided into two or three parts.
Tap, hold and slide left or right to reveal the frequency range you are interested in.
While scrolling, a preview of the whole EQ is displayed.

Tablet only
You can hide the bottom part (bands detail) to enjoy a full-screen editing of the EQ by

sliding you finger down over ==.

Desktop only

Press [__|7| at the top-right corner to detach the EQ Editing view as an independant
window. This way, you can resize it to make it bigger, as well as keep open several EQ
windows.

Adding a band
To add a band:

1. Make sure that the channels that are selected are the correct ones.

2. Double click anywhere on the EQ view. A type of band will be automatically
chosen, as follows:

Freq. of I
req. of double Gain of double tap Type of band

tap
<100 Hz Z_BZ dBand <2 High pass if FLAT, low-shelf otherwise
<100 Hz - Low-shelf
> 5 kHz >-2 dBand <2 Low pa}ss if FLAT, high-shelf
dB otherwise
> 5 kHz - High-shelf

- - Peaking

3. You can also tap on [+] in the band list to add one. Its type will be peaking.

Editing a band
To edit a band:

1. Select one or several channels. The bands that are common to the different EQs
are editable (a circle with a number inside is displayed).

2. To edit a band that is not common to the selected channels, press [xxx bands in

common]. This button becomes [yyy bands in total] (desktop: U or ).
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Same selection as above, but here all the bands are displayed.

. Drag the circle of the band you want to edit to change its frequency and gain. The
number of the band can change during the editing because bands are constantly
sorted by frequency.

. Press on the circle so the band is selected (the circle is filled). Pinch your
finger/use the mouse-wheel to change its Q or its slope.

. When editing frequency, gain and Q, you can lock the frequency and/or the gain
by pressing [ﬁ freq] and/or [ﬁ gain].

. You can also edit frequency, gain, Q and slope from the bands list, by either
dragging your finger/the mouse over a text field (the resolution increases with the
distance from your finger/your mouse to the text field).

. To change the type of a band, tap and hold your finger/right-click on the circle of
the band to display a contextual menu. You can also display this menu from the
band list by tapping on the preview icon and the small triangle.

On

1 b

 1.32kHz ~__
B & 35dB ..\f

0 1.1@

~0-

B®

Removing bands

To remove a band, display the contextual menu (see (7) in the previous paragraph)
and press the trashcan/Remove the band.

To remove all the bands at once, tap on —- (flatten).

Copying and pasting bands

To copy/paste a single band:

1. Select one or several channels. Display either the common bands or all the

bands.
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Display the contextual menu of the band you want to copy (see (7) in the previous
paragraph). Press @ (Copy).
Select other devices and/or channels.

Display the contextual menu of the band on which you want to paste (or create a
new band if needed). Press (Paste).

. You can also tap on in the toolbar (top right of the screen) to add a band

identical to the one you have copied. Desktop only: you can do right-click on the
graph > Paste on the displayed EQ(s).

To copy/paste entire EQs:

1.

Highlight the EQ to copy by pressing its corresponding button on the bottom-right
corner of the graph.

Press [E (copy) in the toolbar, and choose the EQ to copy among the list.
Desktop only: you can also do right-click > Copy the displayed EQ(s).

Select other devices and/or channels.
Press (paste) in the toolbar, and choose either to replace the displayed EQ(s)

with the copied one, or to add the copied bands to the displayed EQ(s). Desktop
only: you can also do right-click > Paste on the displayed EQ(s).

Setting bands ON or OFF

To set the displayed EQ ON or OFF, press the button at the top-right corner. The curve
of the EQ is red when OFF, blue when ON.

To set a single band ON or OFF, display its contextual menu (see (7) of Editing a
band), and press the ON/OFF button. You can also press the ON/OFF button of the
band’s preview icon in the band list. The band’s preview icon is red if OFF, blue if ON,
as well as its circle when selected.

There is no relation between the ON/OFF status of a channel EQ and its bands: a
channel EQ can be ON but have OFF EQ bands, and a channel EQ can be OFF but
contain ON EQ bands.

The EQ Library

You can save EQs in NEXO NeMo, to reuse and share them.

Saving an EQ to the EQ Library
To add an EQ to the EQ Library:

1.

Go to an EQ Editing View, by pressing an EQ Thumbnail, and then the magnifying

glass /O

. Highlight the EQ to copy and press @ or do right click > Copy selected EQ(s).

. Go to the EQ Library by pressing !i‘ There, press or do Cmd+V or right

click > Paste. Mobile: You can also press [+] (you will have to do so if the EQ
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Library is empty).

If an EQ was selected in the EQ Library, you have the choice to either add the
copied EQ as a new EQ in the library, or update the selected EQ to match the
copied EQ.

You can rename an EQ in the Library. Mobile: Select it, and press its name in the
bottom part. Desktop: Double click on its name in the thumbnail list.

EQ Library

Import... Export...

—_—N— A

EQ1 STM MF STM HF STM Bass

STM HF BE w

Remark:

The EQ Library not saved onto the NXAMPs or other NEXO Device, neither in the
session document (.nemo), but on your computer or mobile.

Recalling an EQ from the library

To apply an EQ from the EQ Library:

1.

Go to the EQ Library (see above, or (desktop) go to Window > EQ Library or press
Cmd+Shit+E).

Press the EQ to recall among the collection of saved EQs.
Press [E or do Cmd+C.

Go back to the EQ View (see above), and press or do Cmd+V.

If an EQ was already in place, you have the choice to either replace the EQ with
the one copied from the library, or add the bands from library EQ to the displayed
EQ.
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Tip: EQ drag and drop (desktop only)

To copy and paste EQs to and from the Library, or to and from a channel, you can drag and
drop: click onto an EQ Thumbnail or an EQ Graph, hold one second, and drag it onto another
thumbnail or graph.

You can also use drag and drop to copy and paste compression settings (see below).

Exporting the EQ Library

You might want to export the EQ Library, to use it with another NeMo. To do so:

1. Go to the EQ Library (see above).

2. Press [Export...] or [_T_—] . The exported file has the extension .nxeq. mobile only: the
document is available among the files of the app sandbox (instructions depend on
the mobile system).

Importing an EQ Library

You can import an EQ Library (from another NeMo for instance). The imported EQs
are then available in your own library, and you can recall them on channels.

To import an EQ Library (mobile users only):

1. Add the .nxeq file to import to the files sandbox of the app on the mobile
(instructions depend on the mobile system).Press the row for NEXO NeMo.

2. From NEXO NeMo, go to the desired EQ Editing View. There, go to the EQ Library
by pressing Ei‘, and press [+]. Press [Import...].
3. Choose the .nxeq file to import.

4. You can then either replace the EQs from your library by the imported ones, or
add the imported EQs.

To import an EQ Library (desktop users only):
1. Go to the EQ Library (see above).
2. Press [Import...] and choose a .nxeq file to import.

3. Choose whether to add the EQs in the imported file to the current EQs of the
Library, or to remove the previous EQs.

EQ libraries are compatible between NeMo for desktop and for mobile.

Compressor Editing (DTD only)

A compressor preview is available in the Control tab. Press on the thumbnail, and
then on the magnifying glass to open the Compressor Editing view.
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MainL&R@DTD

Drag the threshold circle (T) and the ratio (R) circle to edit the compressor.

Press the [ON] button to set the compressor ON or OFF. The curve is respectively blue
or red.

You can view the compression level.

You can copy and paste compressor settings from a channel to another with the IE

and buttons.
The Scene Picker (desktop only)

In Group mode, press the scene number that is displayed at the right-hand side of the

device bar m . The Scene Pickers is displayed as a popover.
The Scene Picker is only available for compatible (NXAMP) and online devices.

When scenes are read, the list of scenes of the selected devices is displayed. When
scenes do not have the same names between the selected devices, the scene name
is Multiple.

Select a scene.

Press [Recall] to recall that scene. The parameters of the selected devices will take the
values that are saved into that scene. This operation cannot be undone. If this scene
is multiple, each device will take the values of its respective scene.

Press [Delete] to delete that scene. This operation cannot be undone.

Press [Save] to save that scene. You can then choose a name for the scene. This
operation overwrites the previous saved data for that scene. It cannot be undone.

Do Cmd+C or choose Edit>Copy to copy a scene, select another scene, and press
Cmd+V or choose Edit>Paste to paste the data to the selected scene. This operation
does not affect the devices’ values, only its scenes.

To share scenes, please refer to Import/Export.

Copy/Paste

You can copy all the parameters (inpatch, mute, delay, volume, gain, preset...) of one
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channel or device and paste them to one or many others.
To copy and paste parameters:

1. Select devices or channels.

2. From the Control tab, press @ or do Cmd+C, or right-click > Copy. Desktop:
Depending on where your right-click is, you can copy the settings of devices or
channels.

3. Select other devices or channels.

4. From the Control tab, press or do Cmd+V or right-click > Paste.

5. A modal sheet is displayed to allow you to choose what to paste, and if several
devices or channels with different values have been copied, the devices or
channels having the values to paste.

6. Validate.

Undo/Redo

Reset all

Every action can be undone/redone. The undo/redo action takes into account the
number of channels and devices on which the action to undo had been performed.

A Paste operation (see above) can be undone.

Undo/Redo is also available for other tabs.

Mobile users only

Press (_) An action sheet appears, letting you the choice to undo the previous step,
or redo the last undone step.

Desktop users only

Press Cmd+Z or choose Edit>Undo to undo. Press Cmd+Shift+Z or choose
Edit>Redo to redo.

To reset the desired parameters of the selected devices or channels, press }g and
choose what to reset.

To reset all the parameters to their default value, you can also recall the FLAT setup
(see The Setup tab).

Caution: view update

You may observe a short time before the parameters of the view are updated, particularly right
after leaving the stand-by mode.
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THE SETUP TAB

Go to the Setup Tab. This tab allows you to recall an existing preset (called NEXO
setup), or to build a preset channel by channel (called Custom setup).

Before recalling a preset, make sure that the selected devices are really the ones you
want to control. See Important: selected devices.

Desktop: go to the Control tab to edit presets, as described in The Setup Picker

Displaying the toolbar (small screens only)
To display the toolbar, press [More].

Loading setup libraries

The setup library is read from the devices. This operation is likely to take several
minutes. There is one library per load. Reading the library of a load is done once, the
library being saved to your computer/mobile once read, as a .nxload file. If the
selected devices have different loads (for instance, LOAD4_01 and LOAD4_10), there
will be several reading operations. A progress bar shows the status of these
operations.

To reload the setup library, if the loading operation has not been successfully
achieved, go to the Preferences menu from the welcome page, choose Loads, and
delete the row corresponding to the load to read again.

NeMo includes the latest available libraries at the time the app is released, for which
no reading phase is needed.

If allowed in Preferences > Loads, NeMo also automatically downloads the latest
preset libraries from distant server (see).

NEXO and custom setups
You can display either a view for standard or custom setups. Tap on [NEX0] or
[Custom], at the right-hand side of the navigation bar, to display the NEXO or the
Custom Setups view.

Current setup

The current setups are the ones that are active in the selected devices.

NEXO Setups view (NXAMP only)
The current setup’s row is blue. If several devices are selected, with different current
setups, the rows for these setups are orange.

To reach the current setups (to see where they are in the list), tap on L)- in the
toolbar.

To display only the setups belonging to the same family as the current setup, tap on
[Same family] in the toolbar.
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If one of the current setups is custom, an alert allows you to jump to the Custom
Setups view.

Custom Setups view

The current cabinet and mode of each channel are displayed at the bottom of the
view. If several amplifiers are selected, with different custom setups, the value
Mutltiple is displayed. If channels are bridged, the value Bridged is displayed.

To reach the current custom setups (to see where they are in the pickers), tap on 9—
in the toolbar.

Recalling a NEXO setup

To recall a NEXO setup:

1.
2.

Go to the NEXO Setups view (see NEXO Setups view (NXAMP only)).

Scroll the list to reach the setup you want to recall. You can use the index bar, on
the right-hand side of the list. Tap on it or scroll to reach the index the closest of
the setup you want to recall (e.g. index 170 for setup #176).

You can also enter a part of the name or the number of the setup into the search
bar.

Tap on the row to recall a setup. You will have to confirm in an alert message. The
row is blue when the setup is effectively recalled.

Building a custom setup

To recall a custom setup: @howto

1.

Go to the Custom view (see Custom Setups view.

Small screens only: Go to the channel you want to change the setup by tapping
on it.

Do a swipe gesture (to the right or to the left) on pickers or scroll to select the
right Series.

Do the same to choose the right Cabinet.
Do the same to choose the right Cabinet (Cab.) mode.

Do the same to choose the right Crossover (XO) mode.

Tap on ¢ ¢ if you want to bridge channels 1 & 2 or channels 3 & 4.

Tap on [Set] when the pickers’ values suit you. You can then recall the custom
setup only for the channel you pressed [Set], or recall the custom setups you
chose for all the channels.

Recalling a cross-over mode only
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Sometimes, a Zone contains channels for Cardio Subs Back and Front. It is possible
to edit only the cross-over mode for both custom setups. To do so, select the cross-
over in the list, press [Recall], and [Cross-0ver Mode Only].

Subs
6 NXAMP channels

RS18 Cardio Back
30-60

Bridge = Recall...
Cross-Over Mode Only

Tip:
You can copy and paste the configuration Series-Cabinet-Mode-XO from a channel to
another, by tapping on [E (copy) and (paste).

Multiple values

Muiltiple loads

The selected devices may have different loads, and thus different setup libraries. The
displayed library is the intersection of all the libraries (i.e. a setup is displayed if and
only if it belongs to all the loads). The current loads are displayed at the bottom of the
view.

Multiple current setups

The selected devices may have different current setups (e.g. setup #1 for a device,
#46 for another). Then, rows of current setups of the Standard view are selected in
green.

If case of multiple custom setups, the value Multiple is displayed at the bottom of the
Custom view.

Unknown value
If the current setup is custom, you will not be able to see it in the NEXO view, and will

have to jump to the Custom view. If you tap on t)— you will get an alert message
suggesting showing the Custom view.

If the value of a custom setup is unknown, due to an error while loading the library or
because the current setup does not belong to the intersection of the current loads the
value Unknown or — is displayed. You can try to reload the setup library.
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Go to the Scene tab. The main view lists all the scenes of the selected devices (from 0
to 31). A scene allows you to store the settings and the current preset of an device.
An empty scene is hamed —-Empty—-. The cabinet and XO modes of the channels
saved in the scene are displayed next to its name .

Desktop: go to the Control tab to edit scenes, as described in The Scene Picker

Caution:
Scenes are not stored in NeMo, but directly in the NXAMP and NXAMPmMk2.
Scenes are not available on the DTD. A scene from an NXAMP can’t be recalled on
an NXAMPmMk2 and reversely.

Before saving or recalling a scene, make sure that the selected devices really are the
ones you want to control. See Important: selected devices.

L IO Scenes

YO009-NXAMPmMk2 FOHL < i 5=

1 NXAMPmMk2 (online)

5 P18 AC
P8 P8100x.. P8100x. P8100x.. P8100x
1D24+SUB IDS110.. ID2412.. IDS110.. ID2412.
D14 ID1410.. 1D1410.. ID1474.. ID1414
P8+SUB L15 Fro. P8100x. L15Fro.. P8100x._
S118bridge S1g0.. n $1180. n

5 PI8AC P|B(>Ox’ P18601. PlBéOxv 918601.

P12 A Lo85 P126/.7x., P12601.A P1260x>.. P1260x.

The Scenes tab on desktop

Reading scenes

The list of scenes is read from the selected devices. This operation is done once per
device and per session. A progress bar shows the status.

To read again the scenes of the selected devices, tap on C .

Current scene

When a scene has been recalled on a device, we say it has a current scene. The
current scenes of the selected devices are displayed in the header, and in the list
view, their text is bold and they are selected when the view is first displayed.

To reach the current scene(s) in the list, tap on \)- in the toolbar.

Saving a scene
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To save the settings (setup, patch, volume, EQ and so forth) of the selected devices in
scenes:

1. Tap on the row of the scene you want to save. Warning: saving a scene erase the
data of the previous scene with that number.

2. Tap on the text field of the scene name. The keyboard appears. Enter the desired
name and validate.

3. Tap on [Save] to save the scene.

Warning

Settings may differ from a device to another, so the saved scenes may be different
from a device to another.

Recalling a scene

To recall a scene of all the selected devices:
1. Tap on the row of the scene to recall;
2. Tap on [Recall] to recall the scene, or on [Cancel].

Warning
A scene with a given number may differ from a device to another

Remark:
Saving and recalling scene are partially possible in the demo mode.

Multiple values

If the scenes of the selected devices, with a same number, have different names, the
displayed name is Multiple.

If the scenes of the selected devices, with a same number, have different saved

presets, the displayed cabinets are Mult.

Copy/Paste

You can copy one or all the scene(s) from a device and paste them to one or many
devices (of the same product family). To do so, make sure the NXAMPs are equipped
with at least LOAD3_16, and:

Copy/Paste all the scenes

To copy all the scenes from a device to others:

1. Select a device (e.g. from the Selector).

2. From the Scene tab, press @ (copy) > Copy all scenes.

3. When the copying operation is completed, select the device(s) to paste the
scenes on.
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4. From the Scene tab, press (paste). An alert appears asking you to confirm
the operation, because it will erase all the previous scenes and it cannot be
undone.

Copy/Paste a scene
To copy a particular scene from a device to others:

1. Select an device (e.g. from the Selector).

2. From the Scene tab, press the row of the scene to copy, and then on r.[j (copy)
> Copy selected scene.

3. When the copying operation is completed, select the device(s) to paste scenes on
(it is possible to paste the scene on the same device, at another number).

4. From the Scene tab, tap on a row where to paste the copied scene, and then on

. An alert appears asking you to confirm the operation, because it will erase
all the previous scene and it cannot be undone.

Import/Export

You can export some or all of the scenes of the selected devices, and, later on, import
them on the same devices or on other compatible devices.

Scenes can be exported either to NeMo’s Scenes Library or to another library file of
your choosing (.nxscenes). In any case, the exported scenes are stored locally on
your computer, independantly from the session document (.nemo). For more
information about NeMo’s Scenes Library, please see NeMo’s Scenes Library.

Scenes Import/Export Mode
To go to the Scenes Import/Export Mode:

1. In the Selector, select the device(s) containing the scenes to export or import.

2. Go to the Scene Tab.

3. Press ﬁ to access the Import/Export Mode.

In this mode, the scenes of the selected device(s) are on the left, and the scenes from
a library are on the right.
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eoe Scenes
Y009-NXAMPmk2 FOHL ¢ @ %
1 NXAMPmE2
Online Devices Scenes Import/Export Library
5 P18AC NeMo's Scenes Library (autosaved) Open other... | | New library
P8 P8100x. PB100x. PE100x. P8100x

1D24+SUB I0STI0.. 102412 10110 1024 12

014 ID1410_ ID1410. 01414 ID1414 4 T8 S118bridge $1180. n $1180. n
P8+SUB L15 Fro. P8100x. L1SFro. P8100x
S118bridge siso. ] S M
. PI18AC P18&0x. P186Ox. PIBGOx. PI1S&0C
P12 A Lo8S P1260x. P1260x. P1260x. P1260x
M46 B112 a2 rl MAEMF  MA6HF B
snso.. MASMF  M46 HF
OG0 P I et
M4564S 120 $1180. n MAEMF  MA6 HF B
Add to Libeary: | 1 selected | All Import to device(s): Selected | All Export to file.
B PR
Scenes Import/Export Mode with NeMo'’s library
L N Scenes
YO009-NXAMPmMk2 FOHL ¢ @ s
1 NXAMPmk2
Online Devices Scenes Import/Export Library
P18AC ScenesLibraryl.nxscenes* | Open other... | | Use NeMo's library | | New library
P8 P8100c. P8100x. PB100x. P8100x 158 P8 P8 100x.. P8 100x.. P8 100x.. P8 100x
1D24+SUB 1DS110 102412 108110 102412
1014 01470 ID1410. D414 D144 308 ePS8 oS8 PS8 eSS PSS
. NXAMPmK? 1 (Y001) 20230411 8020k 8020k 8O0k  BO20K
PR4SUB LISFo. PB100x. L15Fro. P8 100 4 8 S118bridge $1180. n $1180. n

Scenes Import/Export Mode with another library

First thing is to choose a library from which to import scenes or to which exporting
scenes. To do so:

— By default, NeMo’s Scenes Library is displayed.

— To import from/export to another library, choose a .nxscenes file by pressing [Open
other...].

— To export to a blank library, press [New library].

Please go on to the next section to know how to export and import scenes. And when

you are done, press |'_T"| again to leave the Import/Export Mode.

Exporting scenes

To export the scene(s) of one or several devices:

1. Go to the Scenes Import/Export Mode and choose a library to which exporting
the scenes, as described in Scenes Import/Export Mode.

2. To export a single scene to the library, select its row and press Add to library: [1
selected].

You can also drag and drop the scene at the desired index in the library.
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3. To export several scenes to the library, select their rows using Shift or Cmd
(macOS) or Ctrl (Windows), and press Add to library: [xx selected].

4. To export all the scenes to the library, press Add to library: [All].

Note

It might take some time to read the scene(s) data from the device(s), so the
exported scenes might not be available right away in the library.

Once the scenes are available in the library, in case this library is NeMo’s Scenes
Library, it is automatically saved, but in case it is a library of your choosing or a blank
library, you need to manually save (by pressing [Save]) or export (by pressing [Export to
file...]) the library file as a .nxscenes.

A library needing to be manually saved has an asterisk * after its name.

NeMo’s Scenes Library can also be exported (by pressing [Export to file...]) in order to
be shared with other computers or for archiving, for instance.

Importing scenes

To import scene(s) from a library into one or several devices:

1. Go to the Scenes Import/Export Mode and choose a library containing the
scene(s) to import, as described in Scenes Import/Export Mode.

Only the scenes from the compatible product families are enabled, the other are
grayed out.

2. To import a single scene: on list to the left, select row of the destination scene. On
the list to the right, select the scene to import, and press Import to device(s):
[Selected]. An alert appears asking you to confirm the operation, because it will
erase the previous scene at destination and it cannot be undone.

You can also drag and drop the scene from the list to the left to the desired index
of the list to the right.

3. To import all the scenes of the chosen library, start by checking and editing the
destination numbers (next to their name) as the scenes of the library will be
imported at the number that is specified.

|:21 TS My scene

NXAMP7 (Y006) 2023-04-26

E.qg. if the library contains scene 4 and scene 10, they will be imported into scene
4 and 10 of the selected device(s). The other scenes of the device(s) will not be
impacted.

Then press Import to device(s): [All]. An alert appears asking you to confirm the
operation, because it will erase the previous scenes at destination and it cannot
be undone.

Note

It might take some time to write the scene(s) data to the device(s), so the imported
scenes might not be available right away in the device(s).
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Remark
Importing a scene stores it into the device, but does not recall it: the current
configuration of the device is not altered by the import operation. Later on, you can
choose to actually recall an imported scene.

NeMo’s Scenes Library

To save scenes without having to export them to a separate file, you can store them
into the library that is embedded in NEXO NeMo. You can then recall them on the
connected devices, or export them into a file to use them in another NeMo, for
desktop or for mobile.

It is possible to import scenes from/export scenes to NeMo’s Scenes Library using
the Import/Export Mode as explained above. But it is also possible to display NeMo’s
Scenes Library as a stand-alone window.

Going to the Scenes Library

To show the scenes library:

1. When online, select one or several device(s) and go the the Scene Tab.

2. Press Ei‘ .

Alternatively (desktop users only):
1. In the menu bar, go to Window > Library, or do Cmd+Shift+E.

2. Go to the Scenes tab of the newly displayed window.

eoe Library

@ Scenes Library
f All Devices 22 scenes Import | | Export

4 T8 Myawesome scene P15 PS LF Mon. Fat P15PS LF Mon. Flat
12 Z# My other awesome scene B112 fw! M6 MF M46 HF B

7 Z8 TheID of a scene 105108 014 140490 Main 03108 1D14 14090 Main

NeMo's Scenes Library

Adding scenes to the library

To save scenes of one or several devices in the library:

1. Copy one or several scenes (see Copy/Paste).

2. Go to the Scenes Library and press (mobile) or do right-click > Paste or
Cmd+V (desktop).
You can also drag and drop a scene from the list of the scenes of the selected
device(s) to the list of the scenes of the library, at the desired index.

Importing scenes from the library

To import scenes from the library to one or several devices:
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1. Go to the Scenes Library and select a scene to import.

2. Press [E (mobile) or do right-click > Copy or Cmd+C (desktop).

3. In the Selector, select one or several device(s) and go to the Scene Tab.

4. Select the desired destination scene and press .

You can also drag and drop a scene from the library to the scenes of the selected
device(s), at the desired index.

An alert appears asking you to confirm the operation, because it will erase the
previous scene at destination and it cannot be undone.

Editing the library

The following operations can be done from the Library window (on NeMo’s Scenes
Library) or from the Scenes Import/Export Mode (on NeMo’s Scenes Library or
another library file of your choosing).

It is possible to edit the name and the destination number of a scene in a library, by
using the corresponding text field.

203 Ny scene]
NXAMP7 (Y006) 2023-04-26

It is possible to reorder the scenes in a library by dragging and dropping them.
It is possible to delete a scene from a library by selecting its row and doing right-click

> Delete. To delete all the scenes from a library, do right-click > Delete All....

Note

The content (e.g. presets, patches, volumes, EQs...) of the scenes of a library
cannot be edited.

Exporting/importing scenes from/to the library

To have your library available on another computer or mobile, you can export it as a
.nxscenes file, and import it from the other device.

To share the scenes library (mobile users only):

1. Go to the Scenes Library and press IE then [Export].

2. Retrieve the .nxscene file among the files in NEXO NeMo’s sandbox (instructions
depend on the mobile system), and move it on a computer or on the sandbox of
the NeMo of another mobile.

3. Open NEXO NeMo on the latter mobile and go to the Scenes Library.

4. Press , then [Import], and choose the file to import.
To share the scenes library (desktop users only):

1. Go to the Scenes Library and press [Export]. Choose a name and location for the
.nxscenes file to create. This file will contain all the scenes from the library of your
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copy of NeMo.

2. On the other computer (or mobile, see hereafter), go to the Scenes Library and
press [Import]. Choose the .nxscenes file to import.

All the scenes of this library file will be added to NeMo’s Scenes Library.

Tip: dragging and dropping scenes (desktop only)

You can easily import/copy/paste a scene by dragging and dropping it! For instance, drag a
scene from the Scenes Library to the list of the selected devices’ scenes on the Control Tab
to import it. Or reversely, drag a scene from this list to the library to store it into the library.

To perform drag and drop operations, the Scenes popover must be “popped out” as a stand-

alone window, by pressing I__|7I

Deleting a scene

To delete a scene, tap on the row of the scene to delete and press @ or [Delete...].
An alert appears to confirm the operation, which cannot be undone.

Deleting a scene has no impact on the current settings of the devices.



PAGE 68 OF 99 CLOSING A SESSION

CLOSING A SESSION

Mobile users only

To close a session, tap on [Disconnect], in the bottom tab bar. You are brought to the
welcome page. The session you were working on is automatically saved when closed.

Desktop users only

You can close a session by closing all the windows related to this session or with File
> Close session.

On closing a session, if it has been edited, you are prompted whether you want to
save it.

Because an offline mode is available, you can go offline using the Online Switch () of

the Inspector @ without closing a session.
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SESSION

NeMo uses a document (with the .nemo extension) to save and load the data of a
session.

My Session.nemo
A session includes:

— Device aliases and locations on the network map, as well as all the parameter
values, except scenes;

— Group names, colors, constitutions, order, and locations on the map view;
— Custom control spaces of the Network Tab.

- Background images;

— A name and a description.

— Alerts and red alerts configurations.

— User profiles.

You can then have several sessions, and open the one for your current configuration.
You can also create a session on one computer or mobile, and share it with another
one so several people can work on the same session (e.g. Front of House and
Monitor).

Once a session is on several NeMos, changes on the one are not passed on the other.

Saving and Reverting

Mobile only

The current session is automatically saved, with no action needed from you.

The session files can be found in the files sandbox of NEXO NeMo on your mobile
(instructions to get it depends on the mobile system).

Desktop only

During the use NeMo, the opened session is automatically saved to caches to allow
recovery in case the application terminates abnormally.

However, and contrary to previous versions of NeMo, it is your responsability to save
the session to your documents, using File > Save as or Cmd+Shift+S the first time,
and then File > Save or Cmd+S. See also Closing a session.

The saving status of the session is displayed in the Status section of the Inspector,
section Session (see The Sessions menu).

On desktop, every window that you open is associated with a session, whose name is
the title of the window.



PAGE 70 OF 99 SESSION

You can open different windows for the same session (e.g. if you want to display the
Recap tab as well as the Control tab). To do so, open a session with File > Open... or
File > New, then go to Window > New Window.

You can open different sessions at once, on several windows, though there is no
evident point in doing so except copying data from one to another or comparing
them.

Note
If you opened several sessions, note that only one of them can be online at a time.

The Sessions menu

Mobile users only

To go to the Sessions menu:

1. Go to the Welcome page (the view when the app is launched, or after pressing
[Disconnect]).

2. Tap on [Preferences] to open the preferences menu.
3. Tap on Sessions.

The Sessions menu displays all the sessions that are in the documents directory of
NeMo. The one that is selected is the one that will be opened next time you press
[Config] or [Live].

There is also a row for the Demo Session. This session is the one that is opened when
you press [Demo].

To display the detail of a session, press i

Desktop users only:

For a given window, to go to the Session menu:

1. Make the Inspector visible by pressing @ select the Status tab, and locate the
Session section.

2. Press 0 to display the detail of the session as a popover.

Creating, saving, moving and restoring a session

Mobile users only

By default, a session is created by NeMo. To create other sessions:

1. Go to the Sessions menu (see The Sessions menu);

2. Tap on [+]. A new session is added to the list.

Desktop users only

1. Go to File>New or press Cmd+N. Or, if the Welcome Window is visible at launch,
double-click on [New Session].



SESSION PAGE 71 OF 99

2. A new window appears for the newly created session. To give a name to the
created session and to choose a location, do File > Save as... or Cmd+S.

To move the session, go to File > Move To or in the session detail popover (see The

Sessions menu), press E]

When edited, the session is automatically saved to caches, but you need to manually
save it when finished or to save intermediate versions. Go to File > Save or press
Cmd+S.

You can then revert to a previously saved or autosaved version of your session by
doing File > Revert To Saved. On a Mac, you can also use Time Machine to restore an
older version of your session.

Doing File > Save as... creates a new copy of the session.

Note

Doing a first save, a save as or a revert to saved cause NeMo to go shortly offline
and then online again. Those operations are therefore not possible during critical
tasks such as firmware update.

Editing a session

To edit a session:

1. Display the detail of a session (see The Sessions menu).

2. In the newly displayed view, you can edit the name and the description of the
session. You can also view a preview of the session last time it was opened, as
well as the number of groups, zones, devices and images it contains.

Specifiying User Profiles
The Admin (who creates the session) can specify different profiles, for instance to limit
the rights of other users, called Viewers. The icon for Admin is ﬁ , the icon for
Viewer is (®.

The Admin can enable or disable various features for the Viewers. In particular, a
Viewer will not be able to create and edit a Custom Space of the Network tab, only
use them.

When Profiles are enabled for a session, a profile (Admin or one of the Viewers) and
its password must be used to open it, and its available features from this point
depend on the choosen profile, until the session is closed.

Profiles can only be created in NeMo for desktop. They can be used on both NeMo
for desktop and for mobile.

Note
At the time of writing, editing profiles is not yet possible.

Enabling, creating, editing and removing profiles
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SESSION

If you are the Admin of the session, to enable or disable Profiles, and edit Admin
password:

1.

Display the detail of a session (see The Sessions menu) and go to the [Profiles &
Users] tab.

Press [Start Using Profiles]. As session creator, you are the Admin.

The top of the box reads “Configure Profile: Admin”. Press [Set Password] to edit
the password. Password can be empty or can contain any number of any
characters.

To disable the use of Profiles, press [Stop Using Profiles]. Profiles you created are
not deleted, only disabled. Next time the session is open, all the features will be
accessible (like with the Admin profile), and no password will be asked.

If you are the Admin, to create, edit or remove a Viewer Profile:

1.

Display the detail of a session (see The Sessions menu) and go to the [Profiles &
Users] tab.

A
Press w and choose the profile that you want to edit, or [Add Viewer] to add a
new Viewer profile.

Use the text field to rename the profile.
Press [Set Password] to edit the password.

Check or uncheck the features to include in the session when opened using this
Viewer profile.

Press [Remove Profile] to remove the profile.

My Session Log Out # Admin
Summary
# Admin

Configure Profile: 6\/ @ Viewer

A viewer have read ac
With this profile, it is n¢ @ Add Viewer

create and edit 0DJECES v v e g mmrmrm e 0
offline/online matching in case physical units

are changed. Inspector

Viewer Set Password Selection

Access granted to:
Recap' Tab (and Selector) ©
Control Tab (and Selector)
Network Tab Control Spaces: Match Devices...
Devices
Groups
Zones

Map for Viewers =

Remove Profile f\VS-Service

Editing a Viewer Profile

Note
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At the beginning, the password of Admin/Viewers profiles is empty.

Note
Every creating, editing or removing action can be undone.

Note
Enabling, creating, editing and removing profiles can only be done when the
session is opened using the Admin profile. When the session is opened using a
Viewer profile, the Profiles & Users tab is read-only.

Note
Profiles are kept when copying/sharing the session’s file.

Using profiles

My Session

This Session Uses Profiles
Select your profile and enter its password to open the session.

v 'I Admin oooc.{

d t B

Cancel “

Opening a session with a profile

When Profiles are enabled and the session is opened, you have to choose among one
of the available profiles and type in the password (note: password can be empty), and
then you will have only access to the features allowed for this profile.

Devices + 3% =& / 1) Status  Selection

8 NXAMPmK2
~38L My Session # Admin

Not matched All
All changes were autosaved

Example of a session opened with the Admin Profile

> Map for Viewers 3% @  status  Selection

Global Y @
My Session @ Viewer

Edited

(@i}
Qi) Match Devices...
Example of a session opened with a Viewer Profile (see configuration above)
When a session is opened with a Viewer profile, it is necessarily online.
To change the profile with which a session is open :

1. Display the detail of a session (see The Sessions menu) and go to the [Profiles &
Users] tab.

2. Press [Log Out] at the top-right corner of the popover.
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When Profiles are disabled and the session is opened, there is no profile check, and
you will have access to all the features of the session.

Forgotten password

The Admin should communicate the passwords to the viewers. If a Viewer forgets his
password, it is suggested that he contacts the Admin so he can commnuicate again
the password, or even reset this Viewer’s password. If the Admin himself forgets his
password, he can ultimately send the session to NEXO Technical Support
(technical@nexo.fr) so passwords can be reset.

Exporting a session (mobile only)

There are several ways of exporting a session:

Sandbox

When plugging your mobile to a computer, you can retrieve the session files in the
files sandbox of NEXO NeMo on your mobile (instructions depend on the system of
your mobile).

A session file can then be shared with the method of your choosing to be opened by
other NeMos for mobile or desktop.

Mail, AirDrop, Message

To share a session using Mail, AirDrop or Message:

1. Go to the Sessions menu (see above);

2. Tap on m and select the sessions you want to export, and tap on [Share (xx)] (or
go to the detailed view of a session and tap on [Export]).

3. In the activity sheet that appears, choose the way you want to share the selected
sessions. The corresponding .nemo documents are then attached to an email or a
message, or sent via AirDrop.

AVS-Monitor

To share a session as a .cfg file for AVS-Monitor:

1. Go to the Sessions menu (see above);

2. Tap on |f| and select the sessions you want to export, and tap on [Share (xx)] (or
go to the detailed view of a session and tap on [Export]).

3. In the activity sheet that appears, choose AVS-Monitor.

4. Connect your mobile to a computer. Retrieve the exported .cfg among the files in
the NEXO NeMo sandbox of your mobile (its name is the exported session’s
name). Save it where needed.

5. From AVS-Monitor, choose File>Load... and select the .cfg document to open.
You can then choose to import aliases and/or groups.

Exporting a session (desktop only)
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The session is a standard file, so you can share it in any possible way in the
Finder/Explorer:

— You can copy and paste the document,
— You can duplicate it from NeMo with File>Save as... or Cmd+Shift+S.
— You can attach it to a mail, a message, a Teams conversation...

— On Apple ecosystem, you can share it with AirDrop to another Mac or iOS device
(sessions are compatible between macOS and iOS).

— You can save it to iCloud, Google Drive, DropBox...

AVS-Monitor

To share a session as a .cfg file for AVS-Monitor:
1. Go to File>Export>AVS-Monitor or press Cmd+E.
2. Save the .cfg file at the location of your choice.

3. From AVS-Monitor, choose File>Load... and select the .cfg document to open
(you may need to move it in order to make it available to Windows). You can then
choose to import aliases and/or groups.

Importing a session (mobile only)

There are several ways importing a session:

Sandbox
To import a .nemo file:
1. Plug your mobile to a computer. Move the session(s) to import to the files

sandbox of NEXO NeMo on your mobile (instructions depend on the system of
your mobile).

2. Open NEXO NeMo on your mobile and go to the Sessions menu (see The
Sessions menu). The session list now contains the imported session(s).

3. Select the session to open, and from the home page press [Config] or [Live] to
open it.

Other apps of the mobile

When you encounter a .nemo document in another app of your mobile (e.g. DropBox,
Mail, Message,...):

1. Tap on the document’s icon, your system suggests you to open it in NeMo.

2. From NeMo, go to the Sessions menu (see The Sessions menu). The session list
now contains the imported session.

3. Select the session to open, and from the home page press [Config] or [Live] to
open it.

AVS-Monitor
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To import a .cfg file from AVS-Monitor:
1. From AVS-Monitor, choose File>Save as... and save the .cfg file.

2. Plug your mobile to a computer. Move the .cfg file to import to the files sandbox
of NEXO NeMo on your mobile (instructions depend on the system of your
mobile).

3. Open NEXO NeMo on your mobile, go to the Sessions menu (see The Sessions
menu), choose [Import] and select the .cfg file to import. The session list now
contains the imported AVS-Monitor session.

4. Select the session to open, and from the home page press [Config] or [Live] to

open it.

Importing a session (desktop only)

To open a session:
— Double-click on the .nemo file in the Finder/Explorer.
— Or, in NeMo, go to File>Open or press Cmd+0O.

— macOS: Or, drag a .nemo file over the NeMo application icon (in the Dock or in
the Application directory).

AVS-Monitor
To import a .cfg file from AVS-Monitor:

1. Go to File>Import or press Cmd-+l.

2. The devices and groups found in the AVS-Monitor document are created. But the
devices are by default “unknown products”.

3. Select devices from the Selector or Network Tab.
4. Do right-click > Products and choose the appropriate product (NXAMP.,...) among
the displayed list.

Deleting a session

To delete a session (mobile users only):

1. Go to the Sessions menu (see The Sessions menu);

2. Tapon |’1‘| select the sessions you want to delete, and tap on [Clear (xx)] (or go to
the detailed view of a session and tap on [Delete]).

3. You will be asked to confirm this action, since it cannot be undone.
To delete a session (desktop users only):
1. Close all the windows of the session: File>Close session or Cmd+Opt+W.

2. In the Finder/Explorer, delete the .nemo document: press Cmd-+Del or right-click >
Move to Trash.
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OTHER SAVED DATA

Preferences

NeMo offers many ways to you to customize its appearance and behavior, and save
the settings into the preferences.

To go to the Preferences (mobile only):

1. Go to the welcome screen (the view when the app is launched, or after a tap on
[Disconnect]);

2. Tap on [Preferences] to open the preferences menu.

To go to the Preferences (desktop only):

“wn

Go to NEXO NeMo>Preferences... or press Cmd+"“,”.

Presets libraries

In NEXO terminology, a LOAD is the firmware for NEXO devices such as NXAMPs. It
contains the list of presets that can be recalled on the device channels. This list,
called preset library, might deffer from a LOAD to another (more recent LOADs
includes presets for newer products).

NeMo automatically stores the preset libraries (e.g. LOAD5_20) that have been read
from the NEXO devices, into .nxload files.

By default, NeMo includes .nxl/oad files for the most recent LOADs.

If a more recent preset library is released by NEXO, NeMo can download it from the
internet.

Warning: preset library files

A .nxload file contains the list of all the presets the LOAD of an NEXO device has got. But it
does not contain the firmware that you can open from NeFu and Dory and load into an NEXO
device to update it (which is a .nxf or .dld file).

The Loads menu

To go to the Loads menu:
1. Go to the Preferences (see Preferences);

2. Press Loads. The newly displayed view contains the libraries that have been read
from the NEXO Devices in the first section, and the libraries that are included in
NeMo in the second one.

Downloading the latest preset library

To download the latest preset library (mobile users only):

1. Make sure your mobile has access to the Internet;
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2. Go to the Loads menu (see The Loads menu);

3. Press [Get Latest presets Library].
To download the latest preset library (desktop users only):
1. Make sure your computer has access to the Internet;

. Go to the Loads tab (see The Loads menu);

2
3. Press [Check now] to fetch the latest preset library.
4

. You can also press the Automatically check... checkbox. NeMo will then make
sure you always have the latest preset library (only if your computer has a regular
access to the Internet when NeMo is running).

Reading a preset library again
To reload a library that would have been read from a NEXO Device:
1. Go Offline.

2. Go to the Loads menu (see The Loads menu);

3. Mobile only: Tap on ﬂ_] from the Loads menu, and select the library you want to
read again, and tap on [Clear (xx)] (or swipe your finger to the left on the row of the
load to read again and tap on [Delete]).

Desktop only: Select the preset library you want to read again (generally the one
that are marked “incomplete”) and press [Remove...].

4. Go online so the preset library is read again.

Sharing a preset library (mobile only)

To avoid reading the same preset library on several NeMos, you can read it on one
NeMo, and share the .nxload file.

With the sandbox:

1. Connect the first mobile to a computer. Locate the .nxload file of your choice
among the files of the sandbox of NEXO NeMo of this mobile and save it to your
computer (instructions depend on the system of your mobile).

2. Connect the second mobile to the computer. Move the .nxload file to the files
sandbox of NEXO NeMo of the second mobile.

3. Open NEXO NeMo on the second mobile. The Loads menu now contains the
imported preset library(ies).

With Mail, Message or AirDrop:

1. Go to the Loads menu of the first mobile.

2. Tapon |'_T"| and select the load(s) you want to export, and tap on [Share (xx)].

3. In the activity sheet that appears, choose the way you want to share the selected
loads. The corresponding .nxload documents are then attached to an email or a
message, or sent via AirDrop.
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4. When the .nxload file is received by the second mobile, its system will suggest
you to open it in NeMo.

5. In NeMo, the Loads menu now contains the imported load(s).

Sharing a preset library (desktop only)

To avoid reading the same preset library on several NeMos, you can read it on one
NeMo, and share the .nxload file. To do so:

1. Go to the Loads menu in the Preferences.
2. Select the library to share and press [Export...] to save the .nxload file.

3. Use Finder/Explorer, Mail, Message, AirDrop... to share the .nxload file with
another desktop or mobile.

4. From the other NeMo, go to the Loads menu in the Preferences.

5. Press [Add...] and choose the .nxload file you exported. It appears in the list of
included loads.
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SECURITY

There are four ways of ensuring NeMo security:

— The Wi-Fi network security, WPA2-Personal being recommended;

— The local network security (MAC and IP filtering on a switch or router);

- NeMo Live Mode, to modify the level of rights of use of control objects of the

interface.

Accessing the Live mode

To access the Live Mode, the safe mode of NeMo, either:

— Tap on [Live] on the index view, prior to open a session (mobile only);

While a session is open, press in the main view for more than 2 seconds to

access the Live Mode. Then, press for more than 2 seconds to go back to
the Config Mode.

NeMo forces you to stay in the Live mode if AVS-Service is secured and you are a
Viewer.

Configuring the Live Mode
To configure the Live Mode:
1. Go to the preferences (see Preferences), Security section.
2. Press Configure Live Mode (mobile only).

3. For the different control types (Mute/Solo, Control, Setup, Scene Tabs, and
Undo/Redo), choose the level of security of your choice. Check Advanced for a
bigger choice of parameters.

No security
This is the security level of the Config Mode: every change is allowed.

Ask for confirmation

Displays an alert message every time a change is expected. After confirmation, the
change is passed on to the controlled NEXO device(s).

Disable changes
Changes are not allowed. Buttons, sliders, etc. are disabled.
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LOG, ALERTS AND TASKS

NeMo warns you about the alerts that may occur on NEXO devices (e.g. a peak alert),
and about the on-going writing tasks from NeMo to one or several devices (e.g. the
writing of a new gain value), or other network activities. The application also records
on demand all the parameters of a device in a log, which you can visualize and
export.

Task

An ongoing task such as reading a preset library or writing a new parameter value
to a device (e.g. volume...).

Event

An event requiring your attention, such as the connection and deconnection of a
device, a new download available...

Log

Values of many NEXO device parameters are recorded in an internal database,
which can be visualized and exported.

Simple device alert

A particular event that is an alert about a device, such as too high temperature,
protection...

Red device alert
A red alert is displayed as a pop-up. It is fully configurable: it is triggered if the
value of a parameter (e.g. amp temperature) of a device is within a given range for
a given duration.

Activity
A background event, such as a discovery cycle.

Log Record

The log is recorded on a Log Record. You can create as many Log Records as you
like, for instance one per show, and before starting recording, you have to select the
one you want to record on.

The list of the parameters whose value is recorded into a log record is given in
Appendix A: Accessible parameters of NEXO Devices. For each parameter, NeMo
records every minute the maximum, minimum and average of its observed value
during the past minute.

Viewing the log

You can visualize the values recorded from the NEXO devices in a Log Record, either
while recording or not, online or offline.

To view, configure and record the log (mobile users only):
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— Go to the Preferences (see Preferences), locate the Alerts and Log section, and
tap on View Log.

Or, while a session is open, tap on = (or B when recording) in the bottom-left
corner of the main view of the Network tab.

To view, configure and record the log (desktop users only):

Go to the Inspector @, locate the Log section, press o and choose Show.

— Or, in the menu bar, go to Show>View Log or press Cmd+Opt+R.

The Log View appears:

Selected Log Record (to the left on Mac)

Associated session

Default Log Record & Edit .
e (for device names

Record button—»@ ot s

5 at 15:59 A ated with My Session +
e View lof 3 devices: Top Right, Mid Right, Bottom Right & and g rou ps)
Key Facts
il T i o . G NEXO device’s whose
Key Facts S
log is displayed below

Log Graphs 5 February & Fobruary 14 Fobruary Tueaday Today Mains 2 Voltage +

(= Mains 2 Voltage \ \
% Reaching a

parameter

Tuosday Today

Log Graphs < r Mains 1 Voltage

Navigation through
time

1635 18:00 18:08 0 o:10
Toesday Teday

= POWer Supply Voltage Ch.1

-

Create and select a Log Record

1. Go to the Log Records list:

Mobile users only: In the Log view, the title indicates you the selected Log
Record. Tap on it to open the Log Records list.

Desktop users only: The Log Records list is located on the left-hand side of the
Log window.

2. From there, press [+] to create a new Log Record, and/or select the row of the
Log Record you want to record the log on.

Recording the log
To record the log, go to the Log view, select the Log Record of your choosing, and

press to start recording parameter values. The header of the Log view displays
the start and end date (only if not recording), and the effective record time of the
selected Log Record.

When recording, the record button becomes Q (mobile: B)
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Key Facts

The Key Facts are integrals of given parameter values (e.g. channel protect, peak
limiter, sense, and amp protect) along time, displayed in percentage. For instance, if
Ch.1 protect is 3%, it means the protection for Ch.1 was on during an average of 3%
of the time.

Key Facts are not updated real-time, since calculation on the database is resource

consuming, but you can refresh it by tapping on C .

Mac users only:

You can customize what key facts to display. To do so:

1. Press ﬁ

2. Select the parameters to view in the Key Facts section.

3. Select the number of histogram to display. If you have selected 5 parameters, but
only 3 histograms, the last two parameters will have only their average value

displayed. If a parameter has a histogram the icon lll is colored with the same
color as the histogram, otherwise it is grayed.

Log Graphs

A log graph represents a parameter, and, if applicable, a channel number. The
horizontal axis is the time, and the vertical axis the value of the parameter. NeMo
adapts the scale of the latter depending on the actual values in the interval of time
that is represented.

Maximum
Average
0 Output Voltage Ch.3 < N
50.0 ﬁ—\/
o N 4 /—/\/
-90.0
18:00 18:05 18:05 18:10 10:10 10:15
Tuesday Today
Minimum

Each graph contains three curves, one for the maxima, one for the minima, and one
thinner for the average. The small gray spaces between curves are for the moments
where the log was not being recorded (on the picture above, for instance, log was not
recorded between Tuesday at 18:15 to Today at 10:10).

v Closest recorded point
== Mid Right (Y015) - 4
Recorded point = Top Right (v018) \/‘\
\/— Touch/click

Put your finger/click near a curve. The recorded points are displayed in another color,
and a bubble appears to give detail about the closest point to which your finger/the
mouse is. It contains the value, the date, and the NEXO device(s) realizing this value
at that date. Slide to see the details about other points.

The resolution of recording is:
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Before the five latest minutes: Five latest minutes: NeMo records the
NeMo saves the maximum, maximum, minimum and average over
minimum and average over one second.

one minute into the Log

Record.

Navigating through time

To scroll through all the recorded points, drag the cursor of the time slider, located in
the header of the Log Graphs section, to the left (older) or to the right (more recent).
Indicative dates are displayed in the time slider.

Mobile users only
To zoom in and out, put two fingers on the screen and move them closer to or away
from each other. You can visualize from a few minutes to several days.

Desktop users only

To zoom in and out, click inside one of the two small circles of the time slider, and
move it left or right. The bigger the cursor of the time slider is, the smaller the zoom is.

Reaching parameters

To quickly reach a parameter among all the log graphs, or to configure which log
graph to display, tap on the Reach Parameter control, to the right of the time slider.

Today| ) Power Supply Volta... ¥ Todayl ) Power Supply Volta... +
Parameters Edit Deselect all Parameters Done
B 11 Low Load Alert
" "
Mains 2 Voltage Ch.1 to ch.4. For Load Monitoring.
: High Load Alert
Mains 1 Voltage Ch.1 to ch.4. For Load Monitoring.
Power Supply Voltage Amplifier Limiting Output 7
™ Ch.itoch4. = Reduced output level for protection.
Power Amp Temperature Amplifier Muting Output 7
= Ch.1tochd4. = For protection if extremely hot.
1 1" S
Average Output Current Power Supply Mains Error 7

Ch.1toch.4. Ch.1toch.4.

Power Supply On/Off Status

Analnniie Inniit | aval A

In the newly displayed menu, select a row to reach its log graph.

Tap on [Edit] to select the log graphs to visualize. Visible graphs are also the ones that
will be included if you export the log record.

Associating the Log Record to a Session

NeMo’s Sessions provide a way for Log Records to display device names, Dante ID,
and groups. By default, a Log Record is associated with the session that is currently
open. But, offline or online, you can associate it with another session.
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Associated with Session A ¥ -42.0 dBFS
I Device A2 S
Cancel Associate with a Session _ - ¥} Device A3 g

Session A + B
8 devices, 4 groups -42.0 dBFS
. Device B2
SessionB oo ------- N e

8 devices, 4 groups B p S—

To do so, press [Associated with XXX] and choose a session in the newly displayed
menu. Desktop only: the list only displays the recent sessions, and can be empty.
Click on [Other...] to browse a session.

Then, names and groups are passed on to the Log Record, and will remain even if you
delete or change the session. If the associated session is the one that is currently
open, names and groups will be automatically updated every time the Log view is
displayed.

If you delete a first session, and later on associate a Log Record that was associated
with it with a second session, you will definitely lose the names and groups of the first
session.

Selecting devices

You can choose the devices on which the log is displayed, by pressing [View log on
XXX] and select devices, groups or zones in the newly displayed menu. They are the
ones of the session the Log Record is associated with.

Tip: selected parameters and devices

You can choose to visualize the log only on a few devices and for only a few parameters. But
this selection is only for the visualization and the export: NeMo always record the values of all
the parameters for all the connected NEXO devices. If, later, you select a device or a
parameter that was deselected, its history will be available.

Exporting a Log Record

A Log Record can be exported (with a resolution of one minute). There are two ways
of exporting a Log Record:

Compressed text file

A plain .txt text file that can be opened into Excel for advanced processing. This
text file is compressed into a .zip file, in order to save disk space. The text file is
UTF-8 encoded, rows are separated by line breaks and columns by tabs.

Log Record file

A .nxlog file that can be opened into NeMo. Use this format to share Log Records
with other NeMos. This is also the format that is used when sending a Log Record
to NEXO.

The text file looks like:

Device Device 1 Device 2
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Parameter = Parameter 1 Paramater 2 @ ... Paramater 1
Date Ch.1 Ch.2 Ch.3 Ch.4
Date 1 Min | Max Min Max  Min | Max | Min | Max

Date 2

Note that a new export does not erase a previous one (since files have the date of the
export as a suffix).

To export a Log Record (mobile users only):

1.

Go to the Log Records list (see above).

Tap on m and select the Log Record(s) you want to export, and tap on [Share
(xx)].

In the activity sheet that appears, choose the way you want to share the selected
Log Records. The corresponding files are then exported to the File Sharing
location, or attached to an email or a message, or sent via AirDrop.

If you have selected File Sharing, connect your mobile to a computer, and retrieve
the exported file among the files in the sandbox of NEXO NeMo. Its name looks
like (NEXO_NeMo-Log...txt).

Save this file on disk and, if you chose Plain text, open it with a csv-compatible
spreadsheet editor such as Excel.

To export a Log Record (desktop users only):

1.

Select the Log Record to export in the Log Records list, at the left-hand side of
the Log window.

In the top part of the Log Record view, press [Export...].

Choose whether you want to save the Log Record to your disk, or send it to
NEXO. The second option opens your mailing software.

When saving on disk, press the Format popup button to choose whether to save
it as a text file or a Log Record file (see above). Choose a name and press
[Samaile].

If you chose Plain text, open it with a csv-compatible spreadsheet editor such as
Excel.

Importing a Log Record

Once it has been exported as .nxlog, a Log Record can be imported, for instance later
in time or on another computer. To do so (desktop users only):

1.

Do File > Import or Cmd+i. In the Open File Dialog, choose Log Record (.nxlog) in
the file format list. Select the desired file and press [0K].

The Log window should be displayed and you can now find the selected Log
Record in the Log Records list.

If the database in the imported Log Record is not compatible (e.g. the Log Record
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was created by an older version of NeMo), you might still be able to view the data
inside, but you might be unable to start recording again. If so, a popup will appear
asking your confirmation before it is emptied and the database gets updated.

Resetting and clearing a Log Record

You can reset the database of a Log Record. You will be asked to do so anyway as
soon as its size is too big (1 million of recorded dates).

To reset a Log Record:
1. Go to the Log view and select the Log Record of your choosing.
2. Tap on [Empty].

To clear a Log Record (mobile users only):

1. Go to the Log Records menu (either from the Preferences menu, or from the Log
View, see above).

2. Tapon ﬂ—] and select the Log Record(s) you want to delete, and tap on [Clear (xx)]
(or swipe your finger to the left over the row of the Log Record to delete and tap
on [Delete]).

To clear a Log Record (desktop users only):

1. Select the Log Record to clear in the Log Records list, at the left-hand side of the
Log window.

2. Right-click and choose Remove..., or press the backspace key. Validate.

Alerts, Tasks and System Status

Mobile users only

The Events menu lists all the alerts and tasks, and gives information about the system
status. You can access this menu by tapping on:

20
A -

These buttons are located in the bottom left corner of the main view (the first one only
in the Network tab).

In the Events menu, alerts are displayed with an orange row, and tasks with a blue
and animated row.

Desktop users only

The Tasks menu lists all the tasks, as well as information about the number of
connected devices, etc. You can access this menu by clicking on the left-hand side of
the bottom bar of the main view. When no task is ongoing and NeMo is online,
“Synchronized” is displayed. Caution: this text is also displayed if some devices are
not responding, or if a task failed. These two events are alerts and are thus displayed
in the Alerts menu.
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The Alerts menu lists all the alerts. You can access this menu by clicking on the right-
hand side of the bottom bar of the main view.

Other information about the System Status is displayed in the Status tab of the

Inspector @ section Status.

Alerts

An alert is an event occurring on your system that requires your attention, like the
connection or the loss of responsiveness or disconnection of a device.

Alerts of the same kind can be grouped together and appear as a single row. When
an alert is displayed for the first time, there is a ® dot on its row. A badge over the
Events menu icon, and another one over the Network tab icon (mobile only), tell
you the number of recent alerts.

The list of NEXO devices’ parameters raising alerts is given in Appendix A:
Accessible parameters of NEXO Devices.

Tasks

A task is an action more often triggered by the user that is ongoing.

For instance, when you press a mute button, a task is indicated in the Events/Tasks
menu, the activity indicator of the Events/Tasks menu button is animating, NeMo
sends the new mute status to the NEXO device which processes the command,
provides a feedback to NeMo, and the latter concludes the task.

Some tasks can be cancelled by pressing @ Please note that the state of a
network task in undetermined after cancelling it, depending whether the command
was already send or not.

Follow some example of tasks:
— Reading setups and scenes (mobile: no activity indicator);

— Synchronizing with NEXO devices (when a page is displayed and while NeMo
has not received all the needed parameter values);

— User action (mute, volume, recall setup, paste, etc.) and undo/redo;
— Refreshing the network;

— Copying/pasting.

System Status

It gives indication on the status of NeMo: if it is online or offline, if refreshing the
network. There is also an indication on the quality of the connection (which can be
good, passable or poor). NeMo computes this indication given the Wi-Fi/wired
connection and devices responsiveness.

If you observe a bad connection quality, you can check your Wi-Fi and wired
network. It is possible that the quality of the network decreases a few moments
due to the disconnection of a device and operations like recalling a setup or a
scene.
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Alerts file
NeMo automatically stores all the alerts in a text file. You can open this file from a
spreadsheet software, or a text editor. The file is encoded as UTF-8, rows are
delimited by line breaks and columns by tabs. It looks like:

Start date = End date | MAC address = Device’s alias = Motive

Date 1

Date 2

To access the alerts file (mobile users only):

1. Connect your mobile to a computer. Retrieve the file NEXO_Nemo-Alerts.txt
among the files in the sandbox of NEXO NeMo of your mobile.

2. Save it on your disk and open it with a csv-compatible spreadsheet editor such as
Excel.

To access the alerts file (desktop users only):

Go to the Events menu and press [View file].

Filtering alerts

It is possible to filter the alerts and tasks by the device’s alias, MAC address, Dante
ID, groups, zones, motive or date. For that purpose, use the search field at the top of
the Event/Alerts menu.

To filter by date, type “17:” to see the alerts that occurred between 17:00 and 17:59.
Type “17:15” to see the alerts that occurred between 17:15:00 and 17:15:59.

Clearing alerts

There are two ways of clearing alerts:

— From the Events menu, press [Clear...]. An action sheet is displayed:

All alerts & alert file
Clears the content of the alerts file and resets the content of the Event menu.

All alerts
Resets the content of the Event menu. Does not affect the alerts file.

Only solved alerts

Only removes the alerts whose end date is not null from the Events menu.
Does not affect the alerts file.

Only non-recent alerts

Only removes the alert without a ¢ from the Events menu. Does not affect the
alerts file.
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— From the Preferences (see Preferences):

On mobile: locate the Alerts and log section, and tap on [Reset...], next to Reset
alerts.

On desktop: go to the Alerts tab, locate the Alerts File section, and press
[Reset...].

An alert message asks for confirmation. This clears the content of the alerts file

and resets the content of the Events menu.

Configuring alerts

It is possible to choose the parameters raising alerts:
1. Go to the Preferences (see Preferences).
2. On mobile: In the section Alerts and log, tap on Configure alerts.
On desktop: Go to the Alerts tab.
3. In the list, select the parameters raising alerts. If you deselect a parameter, no

alert of this type will be raised in the Event menu and in the alerts file.

Red alerts

A red alerts is displayed as a modal message, when some triggering conditions are
met. To create and activate a red alert:

1. Go to the Preferences (see Preferences).
2. On mobile: In the section Alerts and log, tap on Configure red alerts.
On desktop: Go to the Red Alerts tab.

3. Check the parameters for which you want to trigger red alerts. mobile: If it is the
first time you activate a red alert for a given parameter, you are brought to a view
for configuring the red alert. Else, you have to tap on [Edit] and tap on a row to
update the configuration of its red alert.

4. Configure the red alert as you like. You have to set:

Upper and lower threshold

We are in the red zone if the parameter’s value is within [lower thresh., upper
thresh.].

If lower thresh.>upper thresh., we are in the red zone if its value is strictly outside of
the above range.

Time threshold and period

If the time threshold equals the time period, the red alert is triggered if we are
continuously in the red zone during more than the time threshold.

If the threshold is lower than the period, the red alert is triggered if we are
statistically in the red zone for at least the time threshold during the time period.
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Time before reminder
Once the alert has been triggered, it will not be triggered again before this duration.

For instance:

Lower thresh. = 10; upper thresh. = 20; time thresh. = 2s; period = 10s. The red alert
is triggered if the value is between 10 and 20 for at least 2s out of 10s.

Lower thresh. = 20; upper thresh. = 10; time thresh. = 5s; period = 5s. The red alert is
triggered if the value is strictly lower than 10 or greater than 10 for more than 5s in a
row.

Auomatic Report Email (desktop only)

Activity

An email containing alerts file and/or the log record (as zipped csv) can be regularly
sent to you. To configure automatic report email:

1. Go to the Preferences (see Preferences).
2. Go to the Alerts tab.

3. Check [Automatic Email], choose a frequency (e.g. 1 email every day) and type in a
valid receiver email address.

4. Check whether the email should contain also the log record in addition to the
alerts file, and whether the alerts file and log record should be reset after being
sent.

Note

Don’t forget to start recording the log if you choose to include the current log
record in the email (see Recording the log).

Note

If you are not receiving an email, check your spams for the address no-
reply@nexo-software.fr.

Note
If NeMo is not opened, no email is sent, no alert can be detected and the log can’t
be recorded.

Activity messages are always logged and can be reviewed in the Activity Console,
that you can display by doing Window > Network and Activity Console. There, you
can choose to display activity about:

Lifecycle
General messages about NeMo'’s lifecycle, such as online, offline or session saved.

Direct Control

Messages about discovery and control of NXAMPs and other Direct Control
devices.
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Serial Control
Messages about discovery and control of DTDs and other Serial Control devices.

Transaction

Messages about writing operations on devices (e.g. writing volume success or
failure).

Download

Messages about remote server downloads (e.g. checking and downloading new
preset library).

File Transfert

Messages about FTP operations (e.g. writing an image to NXAMPmk2 or reading
NXAMPmMK2 scenes).

Emailing
Messages about the log and alerts emailing system (e.g. mail sent).

Device Alert

Simple alerts (see above). These alerts are not only in the Alerts file, they are also in
the general activity log.

Device Red Alert

Red device alerts (see above). These alerts are not only in the Alerts file, they are
also in the general activity log.

In addition to being displayed in the console, activity log is also written to a file. To
view this file, press [Go to files]. All messages are included in this file, the above filters
are not applied.

It is possible to export the console to a text file, to which the above filters apply. To do
so, press [Export].

To clear the console, without clearing the activity log file, press [Clear].
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ERROR MESSAGES

Various errors can occur while using NeMo. An alert message is then displayed to
you, suggesting you several possibilities to get round this error. Errors are mainly due
to a device not responding or a poor wireless connection.

If you have trouble controlling devices, or if connection is impossible, maybe your Wi-
Fi/wired connection is unstable, or your configuration is not optimal, or a device from
another brand uses too much bandwidth. You can refer to the Preliminary section of
this manual.

Non-responding devices

When connected, NeMo can assess that a device is not responding, and
automatically stop controlling it not to disturb the control of the other devices. This
occurs for instance when the device is surprisingly busy and ignores NeMo request,
or a connexion issue occurs, or when it is in download mode. You can try to figure out
the device’s problem, update its firmware, or power-cycle it.

Sometimes, when NeMo finds it difficult to send a particular command to a given
device, an alert message appears, and you can manually choose to consider the
device as “non-responding”.

If you think NeMo was wrong when it considered a device as not responding, you can

press the refresh button & | and NeMo will try to control it again.

Tip: auto-refreshing not responding devices

When a device is not responding, it may be because it is still initializing and not already
available for remote control. With a “refresh” a few seconds later, this device could be ready
for control. To avoid this issue, NeMo has an auto-refresh feature, and regularly tries to refresh
not responding devices. To enable auto-refresh:

1. Go to the Preferences (see Preferences).
2. On mobile: check Auto-refresh.

On desktop: in the General tab, check Automatically refresh not responding
devices.
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APPENDIX A: ACCESSIBLE PARAMETERS OF NEXO DEVICES

NXAMP

Name

Load

Inpatch (per ch.)

Volume (per ch.)

Delay (per ch.)

Gain (per ch.)

Array EQ (per
ch.)

Headroom (per
ch.)

Cabinet (per ch.)

Setup number

Custom setup
descriptors (per
ch.)

Scene number

Stand-by

Mute (per ch.)

Overmute/Global
mute

Description

Version of the NXAMP’s firmware.

Patching between analog (A to D) and network (E to H) inputs and
processing channels (1 to 4).

Volume (in dB) of a channel.
Delay (in ms, s or ft) of a channel

Gain (in dB) of a channel. There is no difference between gain and
volume setting. The amplifier automatically combines digital or analog
gain to optimize the dynamic range.

Gain (in dB) of a low or high shelving filter whose cutoff frequency is
fixed, depending on the current setup. You can use Array EQ to
compensate ground/stacking or line array effects.

Reduction (in dB) of the gain sensitivity range to enhance the analog to
digital conversion, and thus improve background noise and reduce
distortion. More often set to 0dB. You may want to reduce the headroom
in case of quiet sound, if so mind to check the clipping.

Name of the cabinet associated to the channel.

Index of the current standard setup (preset adapted to a combination of
cabinets).

Set of series / cabinet / cabinet mode / crossover mode adapted to the
loudspeaker associated with a channel (or a couple of channels if
bridge).

Index of the last scene that has been recalled (a scene is a saving of the
settings of an NXAMP: patch, volume, delay,... and setup).

Stand-by mode of the NXAMP: if on, the large power supplies used by
the power amplifiers are turned off, and the controller is put in a low
power mode. No control is then available in Nemo, except exiting the
stand-by mode.

Mute status of a channel.

Mute status of the four channels. If overmute is active, the channels’
mute status is preserved. In Nemo, overmute is active if the four
channels are muted.

Control in
Nemo

Network
and Setup
tabs (read
only)

Control tab

Control tab

Control tab

Control tab

Control tab

Control tab

Control tab
(read only),
Setup tab

Setup tab
(standard
panel)

Setup tab
(Custom
panel)

Scene tab

Control tab

Network
and Control
tab

Network
and Control
tab

Log = Alert
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Input level Peak level (in dBFS) at the output of the analog to digital converter of an = Network tab
(analog) analog input (A to D). Given with an accuracy of +3dB, and at a (map of the
maximum rate of 25Hz. groups only)
and Control
tab
Network tab
Input level Peak level (in dBFS) of a network (E to H) input. Given with an accuracy (map of the
(network) of +3dB, and at a maximum rate of 25Hz. groups only) | v/
and Control
tab
Network tab
(map of the
Output current Peak current (in dBFS, 0dBFS being the clip level of the current sense groups only)
converter) of a channel (accuracy of +3dB, and maximum rate of 25Hz). and Control | ¢
(per ch.) A non-null value informs you there is a load on the channel. tab. Used
diminutive:
“A”.
Network tab
(map of the
Output voltage Peak voltage (in dBFS, 0dBFS being the clip level of_ the voltage sense groups only)
(per ch.) converter) of a channel (accuracy of +3dB, and maximum rate of 25Hz). and Control | ¢
A non-null value informs you a signal is being sent to the output. tab. Used
diminutive:
“V7.

Mains voltage (in V) measured from the MAINS 1 plug at the back of the

Mains 1 Voltage | |\ AMP in case of NXAMP4x4 (unused for NXAMP4x1). v
. Mains voltage (in V) measured from the MAINS 2 plug at the back of the

Mains 2 Voltage | \x AMP in case of NXAMP4x4, MAINS plug in case of NXAMP4x. v
Power Supply Output voltage (in V) of the power supply feeding power amplifier for a v
Voltage (per ch.) ' channel.
Power Amp
Temperature (per = Temperature (in °C) of the ampilifier for a channel. (4
ch.)

Should be used in conjunction with the load monitoring function of the

NXAMP (see user manual for details). This function allows sending a high
Low and High frequency pilot tone into the NXAMP and thus monitoring the impedance
Load Alert (per of the load. If the measured impedance for a channel goes out of the vV Vv
ch.) user’s predefined limits, or if the NXAMP cannot measure the output

impedance (no pilot tone, channel muted, and so on) these alerts are

raised.

The amplifier has to reduce its output level for protection (if too hot).
Output level is reduced by 3dB if one of the power amplifier’s heat sink v Vv
reaches 70°C, then 3 more dB above 80°C.

Amplifier limiting
output

The amplifier has to mute its output for protection (if extremely hot -more
Amplifier muting | than 90°C on the heat sink- or if a problem arises on a channel, e.g. DC

output output detected, low power supply’s output level,... see user manual for v v
more detail).

Power Supply Abnormal temperature has been detected by the temperature sensor on

Overtemperature the heat sink of th . | vV Vv

(per ch.) e heat sink of the power supply.

Power Supply The mains voltage is out of the limits (150V to 288V for the NXAMP “C”

Mains Error (per | version or the “W” version started in 230V mode, and 60V to 150V for the vV Vv

ch.) “U” version or the “W” version started in 120V mode).

Power Supply - . . .

On/Off Status Equals 1 once the power supply has finished its soft starting and is v

(per ch)) ready, else equals 0.
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Power Supply
Starting Status Equals 1 when the power supply is starting up (soft starting). v
(per ch.)
Power Supply
Output Voltage The output of the power supply is out of the limits (10V to 250V DC). v
Error (per ch.)
Power Amp DC
Output Alert (per = The output DC value of a given amplifier channel is greater than 10V. v
ch.)
Power Amp Over-temperature value of the power amplifier (no over-temperature,
Overtemperature | >70°C and reducing output by 3dB, >80°C and reducing by 6dB), >90° v
(per ch.) and muting output).
Orange LED
Peak Limiter (per Lo . o (Network
ch) The peak limiter is working to protect the amplifier for the channel. and Control v
tabs)
Orange LED
) (Network
Protection (per Speaker protection (displacement or thermal) and Control | o,
ch) tabs)
Protection status of the ampilifier. If protecting, it is reducing or muting (L)éaDnge
Amp protect one or several outputs due to malfunctions as overheating, output DC, N tS K v
p protec short circuitry... See the user manual for more details about the meaning etwo
C T - and Control
of combinations of LEDs indicator and LCD display. tabs)
A certain level of current is detected on the output (a cabinet is Green LED
Sense (per ch.) . . . . . (Network v
connected and some sufficient signal is flowing to it). tab)

DTD

Name

Firmware
version

Prepatch
(per pr.)
EQ (per pr.)

Inpatch (per
ch.)

Front Panel
Gain
Gain  (per
ch.)
Delay (per

ch.)

Please refer to the NXAMP’s user manual for more detail about these parameters.

Description

Version of the DTD’s firmware.

Patching between analog, AES/EBU or digital inputs, to L and R
preprocessi ng channels.

Preprocessi ng EQ. EQ can be ON or OFF.

Patching between L and R preprocessi ng channels and Main R,
Main L and Sub channels. Note that when L+R are selected, -6dB
of gain is automatical ly applied internally.

Gain (in dB) set from the front panel of the DTD. This value is
read-only in NeMo.

Gain (in dB) of a channel. This gain step is in addition of the Front
Panel Gain.

Delay (in ms, s or ft) of a channel

Control in Nemo Log = Alert

Network, Control,
Recap and Setup
tabs (read only)

Control tab
Control tab
Control tab
Control tab v
Control tab v
Control tab v



Cabinet (per
ch.)

Input  level
(analog)

Input level
(AES/EBU)

Input  level
(Digital)

Output level
(per ch.)

Compressor
(per ch.)

Compressor
level (per
ch.)

Lock

APPENDIX A: ACCESSIBLE PARAMETERS OF NEXO DEVICES

Name of the cabinet associated to the channel. The cabinet is the
same between Main R and Main L.

The setup mode can be set from the front panel (wide-band, user
or cross-over) . In user mode, the cross-over can be modified in
NeMo.

Peak level (in dBFS) at the output of the analog to digital converter
of an analog input.

Peak level (in dBFS) of the stereo AES/EBU input.

Peak level (in dBFS) of the USB or Dante digital input.

Output level between -60 dB and 0 dB.

A user processing channel’s compressor. This compressor is on
top of NEXO compression .

User compression level, between 0 and 30 dB.

Whether remote control is locked.

Control tab

(read

only), Setup tab

Network tab
Control tab

Network tab
Control tab

Network tab
Control tab

Network tab
Control tab

Control tab

Network tab
Control tab

Control tab

and

and

and

and

and
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4

Please refer to the DTD’s user manual for more detail about these parameters.
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Bug reporting: technical@nexo.fr. Thanks for your cooperation!

NEXO SA cannot be held responsible for damages caused by improper use of the devices, this
software and its manual.

This software and manual are the exclusive copyrights of NEXO SA. Copying and reproduction of
the software or of its manual, even partly, are forbidden without the written consent of NEXO SA.

The screenshots shown in this document may vary with the considered language and version.

Apple, Mac, iPhone and iPad are trademarks of Apple Inc., registered in the U.S. and other countries. EtherSound and
EtherSound logo are trademarks or registered trademarks of Digigram S.A. Dante and Dante logo are trademarks of
Audinate Pty Ltd. Wi-Fi is a registered trademark of Wi-Fi Alliance. Windows is a registered trademark of Microsoft
Corporation. Android is a registered trademark of Google LLC. All other trademarks are the property of their owners.

NEXO SA
PARC D’ACTIVITE DE LA DAME JEANNE
F-60128 PLAILLY

Phone: +33 344 99 00 70
Fax: +33 3 44 99 00 30

Email: info@nexo.fr
Web site: www.nexo-sa.com
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