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NEXO NeMo
System Management Software

 User Guide v2.3 for macOS and iOS



Thanks for downloading NEXO NeMo. This manual presents the app’s functionalities and how to use
it step by step.

PRESENTATION

NEXO NeMo is the remote control app of a set of NEXO products (NXAMP and
NXAMPmk2 Powered TD-controllers, DTD Digital TD-controllers). It allows you to control
from an Apple iPad, iPhone, iPod Touch through a Wi-Fi network and from a Mac
through a wired or Wi-Fi network one or many NEXO devices. Managing and positioning
amplifiers, monitoring their parameters (levels, etc.), and setting new values (preset,
volume, delay, EQ, etc.) is made possible thanks to an attractive and intuitive user
interface. NEXO NeMo also comes with a powerful engine for logging, alerting and
emailing.

Its main functionalities include:

Creating and editing offline sessions and matching to real NEXO devices when
going online (macOS only).

Intelligent matching of online and offline devices (macOS only), and a way of
locating the online devices.

Visualizing and positioning the connected NEXO devices within a 2D space.

Adding custom background pictures and editing their brightness and blurriness.

Grouping devices or channels for multi-device control, and visualizing groups and
zones on the 2D space.

Quickly muting, soloing, and monitoring the status of devices, groups or zones,
including peak and protect, for the entire network.

Selecting setups from the standard library, and building custom setups.

Monitoring and controlling simultaneously parameters of several NEXO devices,
among which mute-solo, input and output levels, and volume, delay, gain, array-EQ
and headroom of each output channel.

Patching input channels to output channels.

Viewing and editing EQ and compressor.

Saving and recalling scenes (NXAMP only).

Undoing and redoing every control step.

Copying and pasting parameters and scenes from one to many NEXO devices.

Saving and sharing user configurations, thanks to Sessions (.nemo documents).

A configurable way of managing alerts of different levels.

Visualizing and exporting a log of all the values of the NEXO devices (including
temperature, voltage, current…) that you can record when NeMo is online.

A fully configurable Live mode.

A Demo mode to test the app.

A use in portrait on iPhone and iPad, and in portrait or landscape mode on iPad. A
use in full-screen on Mac.
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Requires NXRM104, NXDT104, NXAES104 or NXES104 remote control cards in the
NXAMPs, or the Network version of the DTD. AVS-Service is required to remote control
NXES104. No theoretical limit on the supported numbers of NEXO devices. Compatible
with AVS-Monitor. A maximum of 2 NeMos or AVS-Monitor can be connected to an
NXAMP. A maximum of 1 NeMo can be connected to a DTD.

What’s new v2.3
Ready for LOAD5_01, introducing the Plus Series.

Smarter offline-online matching using Device IDs (go to the Preferences to activate
this feature).

New search bar at the top of the Selector for quick access to devices, channels,
groups and zones.

New layout guides on the Network tab, for a better magnetism when dragging and
resizing objects.

Improved Custom Control pages, with advanced settings.

New Strict Relative Mode (go to the Preferences to activate this feature).

Multiple values can now be individually read and edited after a long press on any
slider, field… of the Control Tab.

Popovers for EQ, Compressor and Presets can now be dragged and detached as
individual windows.

When editing Preset of Cardio Subs, the cross-over mode can be edited for Back
and Front at once.

Array-EQ preview is now also displayed on EQ thumbnails.

Other improvements and bug fixes (e.g. appearance of text fields under macOS
10.14, EQ editing), and much more!

Caution: NEXO NeMo usage
Use this application during a live event with an extreme care. In particular, you should activate
the safe mode. Please equip your NEXO devices and computer/mobile terminal with the latest
firmware updates, and if needed your computer with the latest version of AVS-Service and AVS-
Monitor.

The good functioning of NeMo depends on the one of the wireless and wired network and of, if
needed, AVS-Service.
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PRELIMINARY

apha

Compatible NEXO Devices

NXAMPs
beta Every NEXO NXAMP has to be equipped with an NXRM104 (NXAMPmk2 only),
NXES104, NXDT104 or NXAE104 card, and has to be linked, directly or through other
networking devices (switches, etc.), to a local network. The device(s) at the top of chain
(called Primary Masters) should be connected to the network via the Primary or Remote
port of extension card.

It is highly recommended to keep the NXAMPs updated with the latest firmware version,
available at: http://nexo-sa.com/software.

Notice: NXAMPmk2s equipped with NXES104 or first generation of NXDT104 have only
limited control in NeMo. NXAMPmk2s equipped with NXDT104mk2 are fully compatible
with NeMo.

DTD
Plug your DTDs (Dante version only) to a local network, to which NeMo is connected
(wireless or wired).

It is highly recommended to keep the DTDs updated with the latest firmware version,
available at: http://nexo-sa.com/software.

AVS-Service
AuviTran’s AVS-Service is required to remote control NXAMPs and NXAMPmk2s
equipped with NXES104, and is optional in any other case. It must run on a host PC (or
Virtual Machine on a Mac). You need to:

1. Install AVS-Monitor 1 on a computer under Windows;

2. Link this computer, preferably with an Ethernet link, to the NXAMPs and router’s
network (a Wi-Fi connection is however possible);

3. Launch AVS-Control Panel (available at Start/All Programs/AuviTran/EtherSound
Monitor/);
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4. In the Status tab, select the adequate EtherSound and Dante Adapters (the ones
leading to the NXAMPs’ network);

5. Select All in the Software client Adapter list;

6. Check UPI Compatible Devices.

7. Start the service by pressing [Turn ON].

You can find more details in the documentation of AVS-Service and AVS-Monitor.

In case of high latency while using NeMo with AVS-Service, you can:

Go to the Status tab, and press [Turn OFF] then [Turn ON];

In AVS-Service tab, Try another value for the Network timeout and Dante timeout, 5
ms and 50 ms by default.

You might want to disable Windows’ Firewall to connect to AVS-Service from NeMo for
macOS.

Network Configuration

Wi-Fi Access Point (optional for NeMo for macOS)
A Wi-Fi access point should be connected to the NEXO devices’ local network, and
configured following the manufacturer’s instructions. The following points might help
you to get an optimal configuration in terms of rapidity and robustness:

Preferably choose a router that supports 802.11n. It is recommended to activate the
support of all the modes (802.11n/a for the 5 GHz band, 802.11n/b/g for the 2.4
GHz band). The 5 GHz band is more robust to interferences than the 2.4 GHz band,
but the range is generally shorter. Select a bandwidth of 20 MHz for the 2.4 GHz
band, or of 20 and 40 MHz for the 5 GHz band.

For a robust and large-coverage Wi-Fi network, preferably use professional routers
with adaptive antennas and beam emitting ( e.g. Ruckus Wireless).

Use DHCP rather than static IP address assignation. There should be only one
DHCP server on the network. In order to give a static address to one of the devices
(e.g. the computer running AVS-Service), go to the settings interface of your router.

Check that the firmware of the access point is up-to-date.

–

–

–

–

–

–
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Give the wireless network a unique SSID name.

Choose a security mode, preferably WPA2-Personal (AES), or, at least, WPA/WPA2.

Disable the parameter Hidden network of the Wi-Fi access point, and MAC (Media
Access Control) address filtering, security being guaranteed by the point above.

If possible, choose Auto Channel Selection, else, make sure that the chosen
channel is free from other routers and potential interference sources (microwave
ovens, cable of satellite dishes, power lines and other electrical sources, phones,
video senders, wireless speakers and other wireless devices operating within the 2.4
or 5 GHz bands). To that purpose, you can use a Wi-Fi scanner software.

In case of high latency while using NeMo, you can reboot the router.

For more information, please consult the router manual, and Apple articles about

recommended settings 2.

Configuration
The following figures show the optimal configurations. It is possible to connect the
Primary Master device directly to the computer (if this computer has two network
adapters). It is possible to have several Primary Masters thanks to a switch. Other
devices than NEXO Devices can be connected to the network (consoles, toolboxes,
Stage Boxes, etc.). It is strongly not recommended to have a wireless link between the
host computer (where AVS-Service is running) and the NXAMPs. Generally speaking,
mind separating the audio network and the control network (the one NeMo is connected
to). Also, you might need to separate other proprietary networks (Lake, etc.).

Simple configuration with NeMo for macOS

Ethernet Switch, NEXO devices or
other devices

NeMo for macOS

Simple configuration with NeMo for iOS

Wi-Fi Access Point

EthernetWi-Fi

NeMo for iOS

Switch, NEXO devices or
other devices

Recommended configuration with NeMo for iOS and NeMo for macOS

–

–

–

–

–

PAGE 9 OF 90 PRELIMINARY



NeMo for macOS

Wi-Fi Access Point

Wi-Fi Ethernet

NeMo for iOS

Ethernet or
Wi-Fi

Switch, NEXO devices or
other devices

Recommended configuration when AVS-Service is required (e.g. NXES104)

Additional NeMo for macOS

Wi-Fi Access Point

EthernetWi-Fi Ethernet

NeMo for iOS

Switch, NEXO devices or
other devices

PC with optional AVS-Service,
or Mac with NeMo and optional

AVS-Service

Ethernet or
Wi-Fi

iDevice
Your iDevice (iPhone, iPod Touch or iPad) should be equipped with iOS 10 or later, and
with the NEXO NeMo app.

Wi-Fi should be activated on the iDevice. For that purpose, go to Settings. Disable the
Plane mode if needed. Select Wi-Fi, and choose the correct network. Authenticate
yourself if the network is secured.

If you are using static IP, tap on , choose Static, and type in an IP Address for the
iDevice (similar to the router address, but with a different last number), a Subset Mask
(generally 255.255.255.0.0), and the Router address (usually printed on the bottom of
the router, or manually defined when setting the router up). But again, DHCP is
preferred, since it ensures more stability.

In case of frequent disconnections of NeMo, go to Settings>Wi-Fi, tap on  near to
your network, and then [Forget this Network]. Start again the operations above. If you are
using DHCP (recommended), you can also press [Renew Lease].

If Wi-Fi signal is surprisingly low on old iDevices, please have a look at technical notes
by Apple on Wi-Fi.

Mac
Your Mac should be equipped with macOS 10.11 or later, and with the NEXO NeMo
app.

Go to  > System Preferences > Network and check that you have at least one active
network service (be it Wi-Fi or Ethernet), and a correct IP address.

It is recommended to use DHCP instead of static addresses.
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In NeMo, you can choose what network service(s) to use to discover devices. Go to the

State tab of the Inspector , and press  near Direct Control or AVS-Service, and
select the desired network services. You can also use this menu to check the IP mask of
a service.

NeMo for macOS and NeMo for iOS are independent
You do not have to own or launch NeMo for macOS to use NeMo on iOS, and reversely.

Both applications have the same functionalities, except that NeMo for macOS has an Offline
Mode.

Footnotes
1. AVS-Service is included in AVS-Monitor’s download package, available at www.auvitran.com. ↵
2. Apple, iOS and OS X: Recommended settings for Wi-Fi routers and access points,

http://support.apple.com/kb/HT4199, iPad: Issues connecting to Wi-Fi networks,
http://support.apple.com/kb/TS3304, AirPort and Bluetooth: Potential sources of interference
http://support.apple.com/kb/HT1365. ↵

PAGE 11 OF 90 PRELIMINARY

http://www.auvitran.com/
http://support.apple.com/kb/HT4199
http://support.apple.com/kb/TS3304
http://support.apple.com/kb/HT1365


GETTING STARTED

Tip: importing from AVS-Monitor
If you are a user of AVS-Monitor, you can import/export your configuration (alias of the devices
and groups). To do so, go to the section AVS-Monitor.

Starting a new session

Mac users only

1. Launch NeMo by double-clicking on its icon.

2. Choose File > New to create a new session. A new document window appears. By
default, it is in Config mode. You can also open the Demo Session: close all opened
windows and go to File > Open Demo Session.

3. Go to the Status tab of the Inspector  and locate the Status section.

4. If you are Online, you can go Offline and reversely by using the Online switch 

.

5. When offline, you can create device prototypes, groups and zones and edit their
settings (see further down).

6. When online, you can connect to the network using Direct Control or AVS-Service.

To use Direct Control, check the Enable direct control checkbox.

To use AVS-Service, type in the IP address of the computer on which AVS-Service is
running. You can find this IP address from AVS-Control Panel on this PC.

7. If you are connected to AVS-Service, and its access is restrained (see AVS-Control
Panel, tab Security), you are invited to enter a login and password.

iOS users only

1. Launch NeMo by tapping on the app icon.

2. You can connect by using Direct Control and/or AVS-Service.

To use Direct Control, select the Use Direct Control checkbox.

To use AVS-Service, select the Use AVS-Service checkbox. You are then invited to
select an IP address. It is the address of the network adapter of the computer on
which AVS-Service is running. You can find this IP address from AVS-Control Panel
on this PC.

3. Choose the session you want to open (cf. . When you launch NeMo for the first time,
an empty session is created for you by default.

4. Tap on [Config] or [Live] to open the session, or on [Demo]. Connecting can take a
few moments. You can cancel the connection at any time by tapping on [Cancel].

5. If you are connected to AVS-Service, and its access is restrained (see AVS-Control
Panel, tab Security), you are invited to enter a login and password.
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6. The status of the connection is displayed. When it is Loading devices…, the
connection with AVS-Service and/or the Direct Control devices is engaged, you may
have to be patient!

If an error message is displayed, maybe:

Network connection cannot be achieved. Please refer to the Preliminary section of
this document to solve this problem.

The given IP address is not the good one.

AVS-Service is not working correctly.

NeMo Modes

Config Mode
Configuration mode. All settings are enabled.

Live Mode
Safe mode. This mode can be configured from the Settings menu. A setting can be
disabled or enabled after confirmation. Cf. Security.

Demo Mode
This mode can be used without any network connection, to test the app on virtual
amplifiers. It can be a good way to learn how to use it.

General points

Mac users only
When a new session is opened, the window is made of:

A Tab bar to change
the displayed Editor

A Title related to the displayed
Editor and the selected objects

A Tool bar related to the
displayed Editor

The Selector to
select objects to

handle

The Inspector that
contains information
about the Session, the
network connection, the
Log,…

A main view called
the Editor, where

monitoring a control
is achieved

A button to record the
Log

A switch to go Online
or Offline

A button to toggle
Conf g and Live

mode (long press)

The Tasks menu The Events menu

You can open as many windows as you want for a session, and open as many sessions
as you want. For each window, you can choose to display the Selector or the Inspector

–

–

–
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or none of them, any Editor with any selected objects.

There are three tabs:

Network (default):

Global view of all the NEXO Devices and the session’s groups, zones and custom
control spaces.

Recap:

Quick control and global view of the devices and channels.

Control:

Control of the selected objects’ parameters (preset, parameters, EQ…).

iOS users only
When a new session is opened, the view is made of:

There are five tabs, one for each one of the main functionalities of the app:
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Network (default):

Global view of all the NEXO Devices and the session’s groups, zones and custom
control spaces.

Control:

Control of the selected objects’ parameters (preset, parameters, EQ…).

Setup:

To recall presets on the selected devices.

Scene:

To save and recall scenes on the selected devices.

Disconnect:

A simple button to close the session.

Matching (macOS only)
With NeMo for macOS, you can work offline. The devices that you create when you are
offline are called prototypes. The devices that are found on your network when you are
online are simply called devices.

With NeMo for iOS, you can’t work offline, but there is still the differentiation between
prototypes (that come with the session you open when going online) and devices (the
actual devices that are found on the network). The difference is that online devices are
automatically matched to prototypes (see below).

Matching is the operation of associating an offline prototype to an online device.

Discovery process
A device discovery is made of several phases:

1. The network is automatically and regularly scanned by NeMo.

2. When a new device is discovered, it is in initialization: NeMo gets basic information
and tries to control it.

3. When a device is initialized, it moves to first sync: NeMo gets all the parameter
values it needs before actually starting the control.

4. In parallel, NeMo asks you how to match the discovered device. On iOS: the
matching is automatic; prototypes take the values of the online devices.

5. When “first sync” and “matching” are done, the device is ready for control.

If a device is not known by NeMo, it is not controllable.

If the initializing or first sync phases failed, the device is not responding.

User matching (macOS only)
To make the process of matching easier to you, it is semi-automated by NeMo: NeMo
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remembers the previous associations, but always asks you confirmation. When devices
are discovered, there are three possibilities:

No device prototypes were found in the current session, so NeMo automatically
creates new prototypes and associate them with the devices.

All the discovered devices were already associated with a prototype. NeMo asks
you for confirmation before reestablishing the matches. You have the following
choices:

From device to prototype (default choice):

Values of the prototypes in NeMo will be taken from the online
devices. You might lose any setting you could have made to the
prototypes while offline. The prototypes for which no online devices
are found will not be affected.

From prototype to device:

Values of the prototypes in NeMo are sent to the online devices. This
starts a cycle of transactions. You might lose any setting you could
gave made from the front panel of the devices.

Custom:

Show the Custom Matcher.

There is an ambiguity, and NeMo presents you the Custom Matcher.

The matching operations cannot be undone.

Before validating a matching operation, make sure that the matching way is the one you
wanted. If needed, advise the other users of your NEXO devices of the matching
operation.

Matching using Device IDs (macOS only)
NeMo can automatically match devices using their Device ID. This feature has to be
activated in the General pane of the Preferences, by checking [Match with Device IDs]. A
Device ID is either the Dante ID of NXAMP and NXAMPmk2 with NXDT104 or DTD-N, or
the Device ID of NXAMPmk2 with NXRM104 or NXAE104. Device IDs are not available
on NXAMP (mk1) with NXAE104.

To edit the Device IDs of offline device prototypes:

1. While offline, go to the Selector , and press [Groups].

2. Click on the text field or blank space below the product icon of a device prototype
and type in a Device ID (“Y” then 3 characters between 0 and 9 or A and E).

–

–

–
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3. You must make sure that two device prototypes don’t have the same Device IDs.
NeMo provides you this information with a warning icon next to the [Match…] button

in the Status tab of the Inspector . Press this icon for more detail.

4. Go online. Discovered devices of the same product and Device ID will be
automatically matched. You can however still choose the matching way before
actually matching offline device prototypes with online devices.

Note that it is not possible to edit Dante IDs on online NXAMPs (mk1) and DTD-Ns. To
do so, please use Dante Controller.

The Custom Matcher (macOS only)
When you choose [Custom…], or if there is an ambiguity during the matching phase, the
Custom Matcher allows you to individually match prototypes and devices, and to
individually choose matching ways.

To perform a custom match:

1. Go to the Custom Matcher. When the matching phase is over, go to the Status tab

of the Inspector , and press [Match…] in the Session section to do so.

2. To the left are the prototypes you have created, to the right the devices that have
been discovered. Identify devices by their Dante ID, name, address or by pressing

the locate button .

3. Drag and drop, like on the picture below, a prototype cell onto a device cell, or a
device cell onto a prototype cell.
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4. Choose a synchronization way by pressing [<|>]. The matching will only be applied
by pressing [Ok] and confirm.

5. To undo a match, drag and drop a prototype or a device cell outside of its matched
cell, or onto another cell.

6. Check if needed to sync the names (the prototype will take the online device
names).

7. Check if needed to clear the unmatched prototype (e.g. the ones of a previous
network that you don’t need anymore).

8. Press [Ok], and then confirm, to validate the matching.

By default, when synchronizing from NeMo to Device, all the editable parameters
(preset, input patch, EQ, volumes, etc.) are sent to the online device. By checking
[Advanced], it is possible to choose the parameters to apply in better detail.

Locating the devices
NeMo offers you a way of identifying online NEXO devices, even when not matching.

Note that NXAMP identification is only available from LOAD4_00.

To identify a NEXO device:

1. Go to the Selector (see The Selector).

2. iOS users only: press [Edit] on any of the Selector pages (groups, zones, devices or
channels).

macOS users only: at the bottom, press the  button, so it becomes .

PAGE 18 OF 90  GETTING STARTED



For the compatible devices, the mute button is replaced by a locate button .

3. Press the locate button. The front panel LEDs of the device(s) will blink for 2
seconds.
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THE NETWORK TAB

iPhone users only
The Network Tab is made of either network maps or the Selector (see The Selector). You
can switch between these views using the button in the center of the navigation bar.

You can access the toolbar by tapping on .

iPad and macOS users only

You can access some options of the toolbar by tapping on .

Map of the Devices, Groups, and Zones
On the map, you can display either the devices, the groups or the zones.

Selecting a Map on NeMo for macOS

Selecting a Map on NeMo for iOS (iPad)

Device
A single device. When it is created offline, it is called a prototype. It can be
controllable by NeMo, or only detected.

Group
A grouping of devices/prototypes (e.g. Device A + Device B). A group allows you to
view and edit the values of several devices at once. It makes it easy to identify
devices (e.g. in the same rack or side of the stage). It has a name and a color.
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Zone
A grouping of channels/channel prototypes (e.g. ch. 1 of Device A + ch. 3 of Device
B). You generally want to group together channels that correspond to the same kind
of speaker. A zone has a name, a color, and a number.

The Map of the Devices displays the connected devices and offline prototypes, as
rectangular cells. Blue links between cells represent the physical connections between
NXES104-equipped devices (only). A link is oriented from a master to its slaves thanks

to an arrow. To show or hide links, tap on  or  in the toolbar.

The Map of the Groups or the Zones displays the groups or the zones you have created
as rectangular cells (see further how to create groups or zones).

Selection
The control of the devices (see following tabs) is achieved with a system of selection.
When a cell is selected, its color is shinier.

NeMo for iOS

Double tap to select a cell.

Double tap to deselect a cell.

To select all the cells, tap on  in the toolbar.

To deselect all the cells, tap on  in the toolbar.

To locate selected cells, tap on  at the bottom right corner.

NeMo for macOS

Click on a cell to select it.

Hold Shift and click on another cell to select all the cells in-between.

Hold Cmd and click on another cell to select it by maintaining the previous
selection.

Click outside of a cell and drag the cursor to select the cells inside the lasso.

Click outside of a cell to deselect all of them.

Press Cmd+A to select all the cells.

A group cell can be partially selected, if only part of its devices is selected. If so, it has
slanted strips of bright and dark color.

It is also possible to select or deselect objects from the Selector (see The Selector
below).

Note that any cell can be selected, even if they are not controllable.

Positioning cells
You can arrange cells as you like. To do so, press and hold to drag one or many cells.

To assist you, alignement guides and magnetism are available when dragging and/or

–

–

–

–

–

–

–

–

–

–

–
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resizing cells (as well as Custom Control Components, see farther). To disable the

guides, go to the config menu .

When two cells are close enough, magnets allow the constitution of stacks, like racks:
you can reproduce the arrangement of devices as it is in reality.

Two cells are completely tied when they share a full edge with each other. Then, if you
move the one, the other will follow.

NeMo for iOS
To untie cells, put a finger on each cell, and move them away.

NeMo for macOS
To untie cells, hold Cmd and drag a cell to untie. The cursor looks like scissors.

To move simultaneously cells that are not tied, you have to select them. If you move a
selected cell, all the other selected cells will move as well.

If many cells are selected, and you drag a cell that is not selected, then only the later will
move.

To disable cell stacking or to allow cell overlapping, go to the config menu .

To automatically place cells on the map, tap on  in the toolbar. You can choose
between placing them hierarchically (masters above slaves, only for EtherSound) or as
tiles.

Tip: align on a grid

You can align cells on a grid. To do so, tap on  in the toolbar and activate the switch Align
on a grid. You can also choose the grid size (in points).

Tip: showing online devices and/or offline prototypes
When NeMo is Online, you can hide the prototypes that are not associated with a connected

device. To do so, tap on  in the toolbar and activate the switch Hide not connected devices.

Grouping devices and channels
Grouping is achieved in the Grouping Maker, that you can display from the Network Tab
by pressing [+] in the tool bar (iOS) or at the bottom-left corner of the Selector (macOS).

PAGE 22 OF 90  THE NETWORK TAB



Creating a group
To create a group:

1. Go to the Grouping Maker (see above), iOS only: from the Map of the Groups or of
the Devices, or from the Selector in Groups mode (see The Selector)

2. macOS only: choose [Groups] on the segmented control at the top left corner.

3. Choose [New Group].

4. Press the name to edit it.

5. Press the color icon to edit the color.

6. Select devices on the list of devices. Several options are offered to you in order to
sort this list.

Creating a zone
To create a zone:

1. Go to the Grouping Maker (see above), iOS only: from the Map of the Zones, or from
the Selector in Zones mode (see The Selector)

2. macOS only: Choose [Zones] on the segmented control at the top left corner.

3. Choose [New Zone]. The number of the zone is determined by its position among the
others. See The Selector to find out how to arrange zones.

4. Press the name to edit it.

5. Press the color icon to edit the color.

6. Select channels on the list of channels. Several options are offered to you in order to
sort this list.

Editing a group or a zone
To edit a group or a zone, and its content:

1. Go to the Grouping Maker.

2. Select the group or the zone on the list to the left (Mac and iPad only). Press  to
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view this list (iPhone only).

3. The objects that belong to the selected group or zone are highlighted.

4. To add or remove objects from that group or zone, select or deselect them from the
list of devices and channels.

5. Press [Edit] (Mac and iPad only).

6. Press the name or the color to edit them.

7. Press  to view the groups or zones list (iPhone only).

8. To delete the group or the zone, press .

9. When you are done, press [Done] (Mac and iPad only).

A device cell
A cell has two sides (iOS only). Press [ i ] to reveal the reverse side. To go back to the
front, press [Done].

Font pane

A mute button, to cut the output sound of a device (function “overmute”: mute all
channels). When it is effectively muted, the button is blue.

A solo button, to mute all compatible devices, except the soloed ones. When solo is
active, the button is blue.

A label with the alias of the device, or the Dante ID (if applicable). Press to display
the one or the other.

Four LEDs for the status of each channel.

Here is the meaning of the LEDs:

–

–

–

–
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The channel is muted, or the module is over-muted if all the LEDs are on.

The channel is in protection mode, or the device is in protection mode if the four LEDs are
on.

The channel is in peak limiter mode.

There is current through the channel.

Default LED.

An orange border surrounds a LED when there are multiple values (e.g. the LED is for
ch. 1 of amp. A and ch. 1 of amp. B, and the first one is muted whereas the second one is
not, or sense, peak, etc.).

Remark:
When the device is not a controllable device or is not responding, LEDs and
mute/solo are not displayed. When a device is in stand-by mode or is not responding,
a button allows you to awake it.

Reverse pane (iOS only)

The alias of the device, by default the type of product and the end of the MAC
address. When you change it in AVS-Monitor or in NeMo, the new name is not
passed on. Tap on the field to edit it, and on [Done] when finished;

The MAC address of the amplifier (that can be read on the network card of the
device);

The load of the amplifier (the version of the firmware and setup libraries);

The current setup, denoted by its number or name (when library has been loaded);

An icon telling whether the device has a NXDT104, NXAE104 or NXES104 card. In
case of a NXDT104 card, the Dante ID is displayed.

A device that is not controllable by NeMo has a cell with the alias only.

A group cell
A group cell has several panes and buttons:

–

–

–

–

–
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In
To monitor the levels of the inputs of the devices of the group. The displayed level for an
input is the maximum of this input’s levels for the devices of the group.

Out
To monitor the output currents and voltages of the processing channels of the NXAMPs of
the group, or output level and compression level in case of DTDs. Again, the displayed
levels are the maximum through the devices of the group. VU-Meters.

i
To see some details about the group (setup, load, type of extension card), and change its
name (macOS: ((right-click > Rename))).

Pressing this button will display the Recap view of the group (cf. The Quick Mute/Solo
view (iPad only)).

Pressing this button will display the Events menu, filtered so only the alerts about this
group are displayed (cf. Alerts, Tasks and System Status).

A zone cell

A zone cell has several panes and buttons:
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In
and
Out

To monitor the level of the inputs and outputs of the channels belonging to the zone. It also
displays the output current and voltage. The displayed levels are the maximums of the
levels. You can also mute/solo the channels of the zone from this pane.

i
To see some details about the zone (setup, load, type of extension card), and change its
name (macOS: ((right-click > Rename))).

Pressing this button will display the Recap view of the zone (cf. The Quick Mute/Solo view
(iPad only)).

Pressing this button will display the Events menu, filtered so only the alerts about this zone
are displayed (cf. Alerts, Tasks and System Status).

VU-Meters
A VU-meter displays:

Short-term maximum hold

Maximum hold (glowing)

Current value

Minimum hold (glowing)

You can reset the hold values by tapping on any VU-meter.

Important: latency
Since there may be latency on the wireless network, and given the charge of AVS-Service,
commands are likely not to be taken immediately in account by a remote NEXO Device. For
instance, it is not abnormal to wait half a second from the moment you tap on a mute button
and the one it is effectively blue. Displayed values are the expected ones.

An activity indicator is displayed at the bottom-left corner of the main view, when a transaction
is ongoing (the value of a parameter is being sent and processed by a device). This indicator is
also visible when network updates takes more time than usual (more than 5s).

When a transaction is finished, the indicator is hidden. If the transaction failed, an alert is raised
in the Events menu (see Alerts, Tasks and System Status).

Zoom in and out

You can change the scale of the main view with two fingers getting closer (zoom
out), or opening (zoom in), on the screen of your iDevice or on the track pad of your
Mac. You can reset the zoom scale by double-tapping anywhere except on a cell.

Zooming is also available in the toolbar (macOS only). Each map has its own scale,
which is automatically saved.

Scrolling
iOS only: You can scroll the main view to reveal cells that may not be visible, simply by
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dragging a finger (anywhere but on a cell). In the editing mode (after pressing ), if
background images are too big, you can use two fingers to scroll.

Locking the map

You can lock the map of the devices or of the groups, by tapping on  in the toolbar.

Tap again on  to unlock. When the map is locked, no cell can be moved.

Background images
You can add background images. For instance, with the built-in camera of the iDevice,
you can take a picture of the stage, or of NXAMPs racks, load it into NeMo as a
background image, and place cells so that you find your way around.

The background images are the same for all the maps (devices, groups…).

Adding background images:
To add an image to the background:

1. Press  in the toolbar to open the Image Editing Mode. Cells are greyed over. It
is still possible to scroll (with two fingers) and to zoom in the editing mode;

2. Press [+] to import an image.

3. Press  and drag to resize the picture as you like;

4. Press the image and drag it to move it;

5. Tap on  to remove the image;

6. Double-click on an image to display the luminosity and blur edition panel (macOS
only).

7. Tap [Done] to leave the Image Editing Mode. Cells get their aspect back and images
are frozen and brought to the background.

8. Do again this operation to add other images.

Editing background images:
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To edit background images, press  in the toolbar to open the Image Editing Mode,
and, as you wish, perform operations 3, 4 and 5 of the previous enumeration.

If you have placed several images, the one you are dragging is automatically brought to
front. If you want to bring an image to front, drag it slightly, or use the right-click menu
(Mac only).

Tap on [Done] when finished.

The Quick Mute/Solo view (iPad only)
There are several ways of muting or soloing channels and devices:

From the network map, by using the [Mute/Solo] control of a cell;

From the Selector (see below);

From the Control tab, for the current selection of devices or channels;

From the Quick Mute/Solo view.

You can access the Quick Mute/Solo view from the map of the groups or the zones, by

taping on . The following modal view appears:

You can then mute/solo either individual channels, or given channels for a whole group,
or devices, etc. Tap on [Done] to dismiss the Quick Mute/Solo view.

You can display or hide VU-meters by taping on [VU-Meters].

Solo can be “in place” or “exclusive”, see Tip: exclusive solo.

The Selector

Mac and iPad only

This menu is accessible from every tab, via the button [Selector…] / , at the left-hand
side of the navigation bar.

–

–

–

–
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iPhone only
This menu is accessible from the Network tab.

There are two modes for the Selector: Groups or Zones. Use the [Groups|Zones]
segmented control (Mac and iPad) or press the title of the navigation bar (iPhone) to
switch between those two modes.

The list shows all the groups or zones that you have created, and a particular group: All
devices or a particular zone: All channels. You cannot rename or delete this group and
this zone.

There is a [mute|solo] button for each group or zone, whose action affects all the devices

of a group, or the channels of a zone. Pressing  displays the detail of the group or of
the zone. Each compatible device or channel of the list has a [mute|solo] button, and
channel status LEDs (iOS, see A device cell) or a status text (macOS).

To select a group, a zone, a device or a channel, simply press its row. Selecting a group
selects all its devices, and selecting a zone selects all its channels. When selected, a
row is blue. When offline, a row is red or half-transparent.

Adding devices (macOS only)
To add new device prototypes to a session:

1. Press the [+] button at the bottom of the Selector. Choose Add device prototypes…

2. On the displayed modal sheet, choose a product, a name, a number of device to
create, and if needed a group to which add the created device(s). Validate.

3. If you are online, a matcher is displayed, to associate the created device prototypes
to online devices.

Editing groups or zones

iOS users only
To edit the groups, zones, and their content:

1. From the groups or zones menu of the Selector, press [Edit];

2. You can change the name by tapping on it. The keyboard appears. Edit the name
and validate;

3. You can reorder by tapping on the area  of a row and dragging it.

4. You can delete by tapping on , then on [Delete]. You can also delete when you
are not in the editing view, by swiping your finger to the left. The button [Delete]
appears.

5. You can create a group or a zone by tapping on , or edit the contents of the
groups or zones (see Grouping devices and channels).

6. Tap on [Done] when finished.

macOS users only
To edit the groups and zones:

1. Double click on a group or a zone row to rename it.
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2. Hold Cmd or Shift and click to select several groups or zones.

3. Select one or several groups or zones and press the backspace key of your
keyboard to delete them.

4. Select one or several groups or zones and drag them to reorder them.

5. Press the [+] button at the bottom of the Selector to add or edit the content of
groups and zones (see Grouping devices and channels).

6. Right-click on the list of groups or zones and select a sort option to sort them
automatically. The new order will be saved.

Remark 1:
It is not possible to remove the All devices group and the All channels zone, and they
cannot be reordered.

Remark 2:
Reordering the zones is the only way of changing their numbers.

Remark 3:
The above operations can be undone (with Edit > Undo or Cmd+z).

Editing a group or a zone

iOS users only
To edit a group or a zone and its content:

1. From the Groups or Zones menu of the Selector, tap on  on the row of the group
or zone to view its content;

2. Tap on [Edit]. The editing view is displayed;

3. You can change the name by tapping on the field at the top of the list.

4. You can change the color by selecting the desired one in the list of suggested
colors.

5. You can change the name of a device of a group by tapping on it. iPad and Network
tab: the edited device is circled on the Network map. The name of a channel is not
editable.

6. You can also reorder the devices of a group by tapping on the area  of a row
and dragging it. The channels of a zone cannot be reordered.
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7. You can remove a device or a channel from the group or the zone: tap on , then
on [Delete]. You can also remove it when you are not in the editing mode, by swiping
your finger to the left. The button [Delete] appears. An offline prototype can be
deleted permanently if you remove it from the All Devices group.

8. You can edit the content of the group or the zone: tap on  to display the
Grouping Maker (see Grouping devices and channels).

9. Tap on [Done] when finished.

10. Tap on  to go back to the Groups menu.

macOS users only
To edit a group or a zone and its content:

1. From the Groups or Zones menu of the selector, press  to display the content of a
group or a zone.

2. You can change its name by editing the text field at the top of the list.

3. You can change its color by pressing the color icon and selecting the desired color
in the list of suggested ones.

4. You can change the name of the device of a group by double-clicking on it. The
name of a channel is not editable.

5. You can reorder the devices or the channels by dragging them. You can also right-
click and select a sorting option.

6. You can remove a device or a channel by pressing the backspace key of your
keyboard. You can also do right-click > Remove…. An offline prototype can be
deleted permanently if you remove it from the All Devices group.

7. You can edit the content of the group or of the zone by pressing [+] at the bottom of
the Selector, and then Edit the group… or Edit the zone…). The Grouping Maker is
displayed (see Grouping devices and channels).

Remark:
It is only possible to remove a device from the All devices group when this device is
not connected or NeMo is offline. It is not possible to remove channels from the All
channels zone. By default, this group and this zone are sorted by Dante ID (if
applicable) and alias (if not).

Not connected devices
Groups and zones remain the same within a session. Thus, a group can have devices
that are not connected in the current session (those devices are called prototypes
without devices).

iOS only

Such a group is denoted with the icon .

To display the prototypes without connected device, tap on the footer of the list of the
devices (where the warning icon is). They appear, but greyed over, and not selectable.
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Tap again on the footer to hide them.

You can also go to the Preferences and choose to hide or reveal not connected devices.

macOS only
You can choose to display or hide the prototypes without devices by unchecking or
checking View > Hide Not Connected Device.

Search

Press the search icon  at the top of the Selector and use the text field that appears
to quickly access devices, channels, groups or zones.

You can in particular type in one or several of the following key words: - a device, group
or zone name (e.g. zone 1 or Name of the groupe or zone), - the name or number of a
preset (e.g. ID24 or setup 46), - a Device ID (e.g. Y003), - a product family (e.g.
nxampmk2), - an extension card type (e.g. nxdt104), - an IP or MAC address.

To find channels rather than devices, type in ch followed if needed by one or several
channel numbers, and then by the rest of the search (e.g. ch 1 2 nxamp P12).

Custom Network Maps
A Custom Network Map is a space where you can add, configure, position and use
components (e.g. volume slider, mute button, delay field…) to monitor and/or control a
device, channel, group or zone, referred as controlled object. A Custom Network Map
can contain as many components as desired, and each component can be associated
with a different parameter and controlled object. Custom Network Maps are saved into
the .nemo session, and can also be stored in a library. A session can contain several
Custom Network Maps.

Organizing Custom Network Maps
To create, rename and delete a custom map (iOS only):

1. Go to the Network Tab .

2. In the top-right toolbar, press . You are now in the Network Maps Editing Mode.

3. To add Custom Network Map: Press .

4. To rename a Custom Network Map: Press , and select the desired Custom Network
Map. Then edit the text field with the name of the map.

5. To delete a Custom Network Map: Press , and select the desired Custom Network
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Map. Then press , and confirm.

6. Press again  to leave the Editing Mode when done.

To create, rename, delete and reorder a custom map (macOS only):

1. Go to the Network Tab .

2. In the top-right toolbar, press . You are now in the Network Maps Editing Mode.

3. To add Custom Network Map: Press .

4. To rename a Custom Network Map: Double click on the name of the desired map.

5. To delete a Custom Network Map: Press  next to the desired map.

6. To reorder the Custom Network Maps: Drag and drop a Custom Network Map name to
move it within the list of Custom Network Maps.

7. Press again  to leave the Editing Mode when done.

Remark
Devices, Groups and Zones Maps can neither be renamed, deleted nor reordered.

Remark
macOS only: Every action of the previous enumeration, or regarding the Custom
Network Maps, can be undone and redone.

Showing a Custom Network Map
To show a Custom Network Map, on macOS: select its name within the list of Network

Maps in the top-left part of the view, on iOS: press  and select the desired Custom
Network Map.

Editing a Custom Network Map
After creating a Custom Network Map (see Organizing Custom Network Maps) if
needed, and having selected it (see Showing a Custom Network Map), go to the

Network Maps Editing Mode by pressing .

To add a component, press , or macOS only: press the space bar while the mouse
is at the location where to add a component. In the displayed menu, select the type of
component to add.

To select a component, press it. You can then move it, resize it or delete it (macOS:

press back-space, iOS: press ). It is possible to select several components (see
Selection) to edit them at once.

On macOS, a faster way of creating a component is to drag a controlled object (device,

channel, group or zone) from the Selector  to the Custom Network Map in Editing
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Mode, at the desired location for the component.

To view detail about the controlled object and the parameter or the action of the
components, press Opt/Alt (macOS only), or do a long touch (iOS only) anywhere in the
map.

Editing a component
To edit a component, double-press it, and choose [Edit Appearance] to edit the look of the
component (color, font size, type of button…), [Edit Linked Value] to edit the
synchronization of the component (to which controlled object and parameter), or [Edit
Action] to edit the action of a button (toggle, recall scene…). macOS: you can also go to

the Selection Tab of the Inspector , or you can also press space when the mouse is
over the component to edit.

Only the basic options are presented by default. Go to the General pane of the
Preferences to and check [Show advanced options] to activate the advanced mode
(macOS: the option can be activated in the contextual menu of the Inspector).

Editing a component

Container
A container is a component that can contain other components (except other
containers). You can choose a controlled object for a container. Then, all the
components that are inside of the container and for which you have not specified a
controlled object will take the controlled object of the container.

Changing the controlled object of the container will automatically change the controlled
object of such a component. But changing the controlled object of such a component
will not change the controlled object of the container, they simply become independant.

To drag or edit a component inside a container, you must first press two times the
container to bring the focus to its content (the map is darkened outside of the
container). Otherwise, you would drag or edit the container itself. Click outside of the
container to move the focus out of the content of the container.

To add a new component to a container, move the focus to it before adding a
component as explained in Editing a Custom Network Map.

To add an existing component to a container, simply drag it above the container.

To remove a component from a container, simply drag it outside of the container.

Synchronized Components
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Components such as label, VU-meter, LED, slider, etc. have a Linked Value, that is to
say their value (text in case of a label, color in case of a LED, position in case of a slider,
etc.) is linked to a parameter of a controlled object.

When Editing the Linked Value (see Editing a component), choose an Object (group,
zone, device or channel) and a Parameter. Only the eligible parameters are shown in the
menu.

If you chose an empty group or zone (for instance when offline, in forecast of future
devices), you need to select one or several product family before choosing a parameter.

If the group or zone you chose contains devices of different product families
(e.g. NXAMP and NXAMPmk2), NeMo will do its best to match the possible values of the
parameters for the different families, but you might observe some restrictions,
particularly on bounds (e.g. Gain goes up to +18.0 dB on NXAMPmk2 while being
limited to +6.0 dB on NXAMP).

If the device for the component is not yet connected, you can also leave an empty
controlled object by setting Not specified in the Object menu. But in that case, you need
to specify a product family in the Parameter menu.

Component with Action (Buttons)
When adding a button, you first need to edit its Appearance (see Editing a component)
to choose a type of button.

Some buttons have predefined behaviors (mute, solo, mute/solo, locate, lock and stand-
by). For those, you simply have to set a controlled object (in the Linked value section,
see Editing a component) so they are operational.

Then, the plus and minus buttons needs a controlled object and a parameter (to choose
in the Linked value section), as well as a step (when editing Action).

Finally, the custom buttons have two types of possible synchronization:

Their title can be linked to a parameter (e.g. a volume value, a setup number). This
parameter can be chosen in the Parameter menu of the Linked value section. The
title can also be automatic: choose Label depends on action in the Parameter menu
of the Linked value section. It can lastly be custom: choose Not specified in the
Parameter menu of the Linked value section, and input the title of your choosing in
the Appearance section.

Their action can of different types (in the Action section):

Toggle
Toggles a boolean value (e.g. mute ON/OFF, EQ ON/OFF…). You need to choose a
parameter.

Increase, Decrease
Adds or subtracts a given step to the value of a parameter (e.g. 10ms to delay). You
need to choose a parameter and a step.

Set value
Sets a given value to a parameter (e.g. a button for volume of -12 dB, another for -6
dB), or toggles between a given value and an alternate value (e.g. to switch between
gain of -1 dB and +2 dB). You need to specify a parameter, a value, and an optional
alternate value.

–

–
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Recall setup
Recalls the NEXO setup with a given number, with an optional alternate setup number
(e.g. to switch between setup #60 and #61).

Recall scene
Recalls the scene with a given number, with optional alternate scene number (e.g. to
switch between scene #2 and #5).

Locate
To identify a device, a channel, or a whole group/zone (no option).

Lock
To show the lock menu of a device or a group (no option).

Identical components
If a component have the same controlled object and parameter as another one (e.g. two
containers, or a text field with a slider and a label), you can select the component, and in
the Linked Value section (see Editing a component, press the button next to Same as,
and then press the other component. Pressing outside of a component resets the link
between the components.

When two or more components are linked, changing the controlled object or the
parameter of one of them reflects the changes on all the other components.

Copying, pasting and duplicating components
Copying, pasting and duplicating components makes it faster to create and configure
components.

For instance, to create VU-meters for all the input levels:

1. Create, position and configure the first VU-meter (choose a controlled object and a
parameter, see Editing a component).

2. Copy and paste it. Position the second VU-meter. Double-press it and choose
[Increment param ID].

3. Paste again. The third VU-meter is positioned according to the first two VU-meter,
and so forth. Each time, press [Increment param ID] as many times as necessary.

iOS users only
To copy or duplicate a component: double-press it and choose [Copy] or [Duplicate] in
the contextual menu.

To paste a component: double-press outside of a cell and choose [Paste] in the
contextual menu.

macOS users only
To copy a component, press Cmd+C or choose Edit > Copy.

To paste a component, press Cmd+V or choose Edit > Paste.

To duplicate a component, hold Opt/Alt, press the component to duplicate and drag the
mouse to the desired location.
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Saving and Sharing a Custom Network Map
Custom Network Maps can be stored in the Custom Network Maps Library in order to
be reused in other projects or shared with other users. The library is stored in the
application data of NeMo (and not in a .nemo session).

Adding a Custom Network Map to the Library
To add a Custom Network Map to the Library (iOS users only):

1. Press , and then  in the top-right toolbar.

2. Choose [Add to Library].

To add a Custom Network Map to the Library (macOS users only):

1. Choose right-clic > Add to Library.

2. Or, press the Library button  in the top-right toolbar to open the Library window
(or choose Window > Library > Custom Maps Library or Cmd+Shift+E). Then drag
and drop the Custom Network Map name to the Library window.

Using a Custom Network Map from the Library
To add a Custom Network Map previously saved in the library to the opened session:

iOS users only:

1. Press , and then  in the top-right toolbar.

2. Choose [Import from Library].

3. In the library, select the map to import, and press , and then [Add to Session].

macOS users only:

1. Press the Library button  in the top-right toolbar to open the Library window (or
choose Window > Library > Custom Maps Library or Cmd+Shift+E).

2. Drag and drop a Custom Network Map thumbnail from the Library to the Network
Tab view.

Remark
You might need to edit the components once the map has been added to the
session, in particular their controlled objects (device, channel, group or zone).

Exporting and importing a Network Maps Library
To export the library (iOS users only):

1. Press , and then  in the top-right toolbar.

2. Choose [Import from Library].

3. Press the export button .

4. The document is available in the File Sharing Documents of iTunes.
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To export the library (macOS users only):

1. Press the Library button  in the top-right toolbar to open the Library window (or
choose Window > Library > Custom Maps Library or Cmd+Shift+E).

2. Press [Export…] and choose a destination for the .nxmaps to export.

Remark
All the maps contained in the library are included to the exported .nxmaps file.

To import the maps of another library (iOS only):

1. Plug your iDevice to a computer and open iTunes.

2. Go to the Apps tab of your iDevice management page, and locate the File Sharing
section. Press the row for NEXO NeMo.

3. Drag in the Documents a .nxmaps file.

4. On the iDevice, open NEXO NeMo, and from the Network Tab, press , and then 

 in the top-right toolbar.

5. Choose [Import from Library].

6. In the newly displayed Library, press [+].

7. Choose the .nxmaps file to import. You can then either replace the Custom Network
Maps from your library by the imported ones, or add the imported Custom Network
Maps.

To import the maps of another library (macOS only):

1. Press the Library button  in the top-right toolbar to open the Library window (or
choose Window > Library > Custom Maps Library or Cmd+Shift+E).

2. Press [Import…] and choose the .nxmaps file to import. You can then either replace
the Custom Network Maps from your library by the imported ones, or add the
imported Custom Network Maps.

Removing a Custom Network Map from the library

To remove a Custom Network Map from the library, select its thumbnail and press .
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Important: convention
A button, a slider or an array’s cell colored orange means multiple values. Follow some
examples.

Example 1:

Here, some devices of the group Mains Right are muted and some are not.

Example 2:

If this slider rules the gain of the channel 1 of the two selected NXAMPs, the green color means
that all the channel 1s do not have the same gain (for instance, ch.1 of the first one has its gain
at -2dB, and ch.1 of another device at +3.5dB). The slider displays marks for each one of the
different values, whereas the thumb is at the average.

For VU-meters, the displayed value is the maximum of the multiple values.

Important: selected devices
In the next tabs, you are going to control the devices or channels that you have selected either
from the Selector or from the Network Tab. Before performing any setting, make sure that they
really are the ones you want to control.

The title of the view is a good indication of what is selected ( e.g. Group 1: Device A, Device B).

If a selected device is not controllable or not responding, it is not considered when controlling.

The easiest way to check which objects are selected is to go to the Selector (available in all the
tabs on iPad and Mac, or on the Network Tab on iPhone), and then to All devices or All channels
or whatever group or zone of your choosing.
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THE RECAP TAB (MACOS ONLY)

Go to the Recap tab . The main view shows a list of selected devices (in rows) and
their channels (in columns).

Devices and channels are colored according to the groups or zones they belong to.

The Recap view is a view mainly designed to perform system checks (by muting/soloing
channels), to check presets and settings, and to monitor levels. It is thus not intended to
edit groups, zones, device names, etc. To do so, see The Selector and The control tab.

Displaying information about a device
Click on the detail label just below the device name to view alternately the firmware
revision, the IP, the Dante ID and the Mac address of the device (if applicable).

Click on , locate the Device section, and select or deselect the given options.

Inputs
Displays the input levels of the device.

Preprocessing patch
Displays the inpatch of the preprocessing channels (DTD).

Preprocessing input
Displays the EQ of the preprocessing channels (DTD).

Groups
Displays the groups the device belongs to.

Displaying information about channels

Click on , locate the Processing Channel section, and select or deselect the given
options.

State, mute/solo and patch
Displays a led, a mute/solo button (if applicable), and the in patch of a channel.

State, mute/solo and setup
Displays a led, a mute/solo button (if applicable), and the preset of a channel.

Outputs
Displays VU-meters for the outputs (voltage and current for an NXAMP, output and
compression levels for a DTD).

Setup
Displays the preset of a channel.

Settings
Displays the settings of a channel (volume, delay, gain, headroom and array-EQ).
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EQ
Displays an EQ thumbnail.

Compressor
Displays a Compressor thumbnail.

Zones
Displays the zones the device belongs to.

Tip: exclusive solo
When solo is exclusive, only one channel can be soloed at a time. Otherwise, solo is cumulative
(solo in place): selecting the solo of a channel or device add it to the list of soloed objects.

You can choose whether solo is exclusive or not in the Preferences.
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THE CONTROL TAB

Tap on the Control tab. The main view is where the parameters of the selected devices
or channels are monitored and controlled (see Important: selected devices above).

In landscape mode: inputs and preprocessing channels are on the left-hand side;
processing channels are on the right-hand side.

In portrait mode: inputs and preprocessing channels are at the top, processing channels
at the bottom.

Each channel is associated with one or two VU-meters, current (A) or voltage (V) for a
NXAMP, output level and compression for a DTD.

The view differs whether devices (or groups) or channels (or zones) are selected. These
two modes are called the Groups mode and the Zones mode.

Setting parameters

iPhone users only:
In Groups mode, channel’s parameters (gain, volume, delay, etc.) cannot be set from the
main view. To access the channel view, tap on a channel (several channels if you want to
control them simultaneously). The title of the newly displayed view reminds you which
channels have been selected. Tap on the return button to pop back to the main view.

Before performing any change, make sure that the selected channels are really the ones
you want to control.

Patching

Groups Mode Only
To link an input to a processing channel, simply drag your finger from the one to the
other.

To undo a link, drag again from an input to a channel or conversely.

You can also undo several links by dragging your finger across them.
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Zones Mode Only
When there is no patching, a [in] or [No in] icon is displayed. When there is a patching,
an icon with letters of the patched inputs is displayed (e.g. [A|B]). To edit the patching,
press this icon, and select the desired inputs in the list that is shown.

Gain, Array EQ, Headroom, Volume
Press the thumb of a slider and move it to the left or to the right. The value of the slider
is displayed next to it. Sliders have a security against too fast gestures. The resolution of
a slider is different depending how far your finger/the mouse is: the further it is from the
slider, the finer the resolution is.

Remark: If, when you change the value of a slider, another one is also changing, the two
channels are bridged under the current setup, or you have selected both of them.

Delay and unit
Press the field where the delay value is displayed. Edit the value and validate.

You can also press the  button and drag to the left or to the right to increase or
decrease the delay value. Again, the further your finger/the mouse is, the finer the
resolution is.

Delay can be displayed in milliseconds, meters or feet. Tap successively on the button
where the unit is displayed to jump from [ms] to [m] to [ft] to [ms]. The delay unit is the
same throughout the application.

Overmute / solo (Groups mode only)
See A device cell. This button is on the right-hand side of the navigation bar. It mutes or
soloes all the channels of the selected devices. It preserves the channel’s mute status.
The global mute (overmute) button is pressed when all the channels of the selected
devices are muted.

Mute / Solo
This button mutes or soloes a channel. It is not correlated with the overmute/solo button
(it can be selected or deselected even if overmute is selected).

Stand-by

Tap on  to shut down the selected devices. If one of the selected devices is in
stand-by mode, no other parameter can be set.

Cabinet

iOS only
It is a read-only value. To set it, go to the Setup tab.

macOS only
Press the cab name to edit the preset of the selected channels, or press the preset
name on the top bar in Groups mode, to edit the preset of all the channels of the
selected devices.

Multiple values
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If several devices are selected, then a channel represents this channel for all the
selected devices. Therefore, multiple values are possible, for instance if channel 2 of a
selected NXAMP is muted, and channel 2 of another selected NXAMP is not. Multiple
values are displayed the following way:

Patch:
Links are orange. Dragging your finger/the mouse along an orange link provokes the
removal of the link.

Gain, Array EQ, Headroom, Volume:
The slider is orange. The displayed value is the average. Moving the slider to a value
sets all the values to the slider’s value if the Absolute Mode is active, or add the same
amount to the different values if the Relative Mode is active.

Delay:
The displayed value is Mult.. Setting a new value sets all the values to the text field’s
value. Dragging your finger/the mouse in case of multiple values have the same
behavior as Gain, Array-EQ…

Mute-Solo, Overmute-solo, Stand-by:
These buttons are orange. Tapping on an orange button selects the button. For

instance:  becomes . If multiple Stand-by, no other setting is accessible.

VU-meters:
VU-meters display the maximum value, but do not have a special color.

Cabinet:
The value Multiple is displayed, or if the cabinets or their families are common, they
are displayed respectively.

Viewing Individual Values
To view individual values in case of multiple values on a slider, a text field, a VU-meter, a
preset or patch label, long-press it until a popover is displayed. You can then edit
individual values, or align all the values on the one of a particular channel.

Setting parameters of several channels
In Group or Zone mode, it is possible to change simultaneously the value of certain
parameters (e.g. gain, delay…) for several channels at once.

iPhone users only
To change the value of a parameter of several channels simultaneously, select these
channels, as explained above (Setting parameters). Modifications can be absolute or
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relative.

Mac and iPad users only
Tap on the check boxes of the channels to edit simultaneously.

Tip
On iPad and Mac, you can select or deselect several channels with one gesture: press a
channel’s checkbox and drag above other channels’ checkboxes.

On Mac, you make a long press on a channel’s checkbox to select or deselect all channels at
once.

Absolute or Relative
You can choose absolute (Abs.) or relative (Rel.) modification thanks to the button
[Abs.|Rel.]:

If you choose Abs., and if you change the parameter (volume, etc.) of a selected
channel, its value is also given to the other selected channels. For instance, moving
the volume slider of a selected channel to –6 will set the volume of all selected
channels to –6 dB.

If you choose Rel., and if you change the parameter (volume, etc.) of a selected
channel, the same increase or decrease will be given to the other selected channels.
For instance, if channels 1 & 2 are selected, where gain is respectively -1 and -6 dB,
moving gain of ch. 1 to +2 dB will set the gain of ch. 2 to -3 dB (increase of 3 dB). A
slider displays the added value when you handle it.

The Strict Relative Mode
By default, when editing values in relative mode, it is possible to go out-of-range when
dragging a slider (e.g. volume of channel 1 at – 6dB, channel 2 at –4 dB, the slider can
move up to 0 dB. Volume of channel 2 would then pass the 0 dB bound. It will be set to
0 dB). This mean relative gaps between relative values is not necessarily kept.

To force keeping the gaps between relative values (i.e. in the previous example
preventing channel 1 at –2 dB to keep a relative gap of 4 dB), go to the General section
of the Preferences and check [Strict Relative Mode].

Adding or substracting values
It is possible to add or substract a value by typing in a text field ++ or −− followed by a
value. E.g. typing ++2 in a field for gain would add 2 dB to the current gain, even if the
selected channels don’t have the same value to start with.

Please note that some parameters don’t have a linear scale, for instance volume of
NXAMP and NXAMPmk2. Typing ++2 would increase the volume to the closest value.
E.g. if the volume is –12 dB, it will be set to –9 dB because it is the closest value to –10
dB.

To increment or decrement using steps instead of values with unit, type in i after the
value to add or substract, for instance ++3i. E.g. if the gain was of 0 dB, it would be set
to 1.5 dB (step of 0.5 dB). E.g. if the volume was of –12 dB, it would be set to – 4 dB

–

–
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(irregular steps: –12 > –9 > –6 > –4).

The Setup Picker (macOS only)
Press the preset of a device or of a channel to display the Setup Picker in a popover.

The top part of the Setup Picker shows the name and an image of the current preset of
the selected objects. In Groups mode, it displays as many names and images as
channels of the selected devices (e.g. 4 for an NXAMP).

The bottom part shows the setups library. For an NXAMP, two libraries are available:
NEXO or Custom. Choose [NEXO] if you want to recall a four-channel setup on the
selected NXAMPs. Choose [Custom] if you want to choose the cabinet, the crossover
and the bridge mode to recall the selected channels. For a DTD, only Custom is
available.

To recall a preset:

1. On the top part, press a name or an image to edit its preset.

2. Press [NEXO] or [Custom] to display the library of your choosing.

3. Make you selection in the given list of NEXO setups or custom series, cabinets,
modes and crossovers. You can use the search field to quickly find a setup by its
number or series/cabinet name.

4. Select or deselect the bridge check box if needed (only if you chose [Custom]).

5. Press recall, and validate.

EQ Editing

Warning
The EQ Editing functionality is only available if your NXAMP are equipped with LOAD4_00 or
higher. DTD also have a user EQ, located on the preprocessing channels.

You can preview the EQ from the channel strip.

Tap on the magnifying glass to open the EQ Editing view.
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Viewing the EQ
The EQ(s) of the selected channels is displayed in the middle part of the screen. If you
have selected several devices or several channels, and they have different EQ, their
different curves are displayed. Buttons at the bottom-right corner allows you to see the
different EQs and to make one in particular stand out.

iPhone users only
Due to the small screen width, the EQ Editing view is divided into two or three parts.
Tap, hold and slide left or right to reveal the frequency range you are interested in. While
scrolling, a preview of the whole EQ is displayed.

iPad users only
You can hide the bottom part (bands detail) to enjoy a full-screen editing of the EQ by

sliding you finger down over .

Mac users only
You can drag the EQ Editing view’s popover (mouse in the header of the view) to detach
it as a window. This way, you can resize the window to make it bigger, as well as open
several EQ windows.

Adding a band
To add a band:

1. Make sure that the channels that are selected are the correct ones.

2. Double tap anywhere on the EQ view. A type of band will be automatically chosen,
as follows:

Freq. of double tap Gain of double tap Type of band

< 100 Hz > –2 dB and < 2 dB Hig h pass if FLAT, low-shelf otherwise
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< 100 Hz - Lo w-shelf

> 5 kHz > –2 dB and < 2 dB Low pass if FLAT, high-shelf otherwise

> 5 kHz - Hi gh-shelf

- - Pe aking

3. You can also tap on [+] in the band list to add one. Its type will be peaking.

Editing a band
To edit a band:

1. Select one or several channels. The bands that are common to the different EQs are
editable (a circle with a number inside is displayed).

2. To edit a band that is not common to the selected channels, press [xxx bands in

common]. This button becomes [yyy bands in total] (macOS:  or ).

Same selection as above, but here all the bands are displayed.

3. Drag the circle of the band you want to edit to change its frequency and gain. The
number of the band can change during the editing because bands are constantly
sorted by frequency.

4. Press on the circle so the band is selected (the circle is filled). Pinch your finger/use
the mouse-wheel to change its Q or its slope.

5. When editing frequency, gain and Q, you can lock the frequency and/or the gain by

pressing [  freq] and/or [  gain].

6. You can also edit frequency, gain, Q and slope from the bands list, by either
dragging your finger/the mouse over a text field (the resolution increases with the
distance from your finger/your mouse to the text field).

7. To change the type of a band, tap and hold your finger/right-click on the circle of the
band to display a contextual menu. You can also display this menu from the band
list by tapping on the preview icon and the small triangle.

PAGE 49 OF 90 THE CONTROL TAB



Removing bands
To remove a band, display the contextual menu (see (7) in the previous paragraph) and
press the trashcan/Remove the band.

To remove all the bands at once, tap on [Flatten] (macOS: ).

Copying and pasting bands
To copy/paste a single band:

1. Select one or several channels. Display either the common bands or all the bands.

2. Display the contextual menu of the band you want to copy (see (7) in the previous

paragraph). Press  (Copy).

3. Select other devices and/or channels.

4. Display the contextual menu of the band on which you want to paste (or create a

new band if needed). Press  (Paste).

5. You can also tap on  in the toolbar (top right of the screen) to add a band
identical to the one you have copied. macOS only: you can do right-click on the
graph > Paste on the displayed EQ(s).

To copy/paste entire EQs:

1. Highlight the EQ to copy by pressing its corresponding button on the bottom-right
corner of the graph.

2. Press  (copy) in the toolbar, and choose the EQ to copy among the list. macOS
only: you can also do right-click > Copy the displayed EQ(s).

3. Select other devices and/or channels.

4. Press  (paste) in the toolbar, and choose either to replace the displayed EQ(s)
with the copied one, or to add the copied bands to the displayed EQ(s). macOS
only: you can also do right-click > Paste on the displayed EQ(s).

Setting bands ON or OFF
To set the displayed EQ ON or OFF, press the button at the top-right corner. The curve
of the EQ is red when OFF, blue when ON.

To set a single band ON or OFF, display its contextual menu (see (7) of Editing a band),
and press the ON/OFF button. You can also press the ON/OFF button of the band’s
preview icon in the band list. The band’s preview icon is red if OFF, blue if ON, as well as
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its circle when selected.

There is no relation between the ON/OFF status of a channel EQ and its bands: a
channel EQ can be ON but have OFF EQ bands, and a channel EQ can be OFF but
contain ON EQ bands.

The EQ Library
You can save EQs into your copy of NEXO NeMo, to reuse them afterwards.

Saving an EQ to the EQ Library
To add an EQ to the EQ Library:

1. Go to an EQ Editing View, by pressing an EQ Thumbnail, and then the magnifying

glass .

2. iOS only: Copy an EQ by pressing  (if asked, choose among the list the EQ to
copy).

macOS only: Highlight the EQ to copy by pressing its button in the bottom-right
corner. Then do right click > Copy displayed EQ.

3. Go to the EQ Library by pressing . There, press . macOS: You can also
press Cmd+V or right click > Paste. iOS: You can also press [+] (you will have to do
so if the EQ Library is empty).

4. If an EQ was selected in the EQ Library, you have the choice to either add the
copied EQ as a new EQ in the library, or update the selected EQ to match the
copied EQ.

5. You can rename an EQ in the Library. iOS: Select it, and press its name in the
bottom part. macOS: Double click on its name in the thumbnail list.
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Remark:
The EQ Library not saved onto the NXAMPs or other NEXO Device, but on your Mac
or iDevice.

Recalling an EQ from the library
To apply an EQ from the EQ Library:

1. Go to the EQ Library (see above, or (macOS) go to Window > EQ Library or press
Cmd+Shit+E).

2. Press the EQ to recall among the collection of saved EQs.

3. Press  (macOS: Cmd+C).

4. Go back to the EQ View (see above), and press  (macOS: Cmd+V).

5. If an EQ was already in place, you have the choice to either replace the EQ with the
one copied from the library, or add the bands from library EQ to the displayed EQ.

Tip: EQ drag and drop (macOS only)
To copy and paste EQs to and from the Library, or to and from a channel, you can drag and
drop: click onto an EQ Thumbnail or an EQ Graph, hold one second, and drag it onto another
thumbnail or graph.

You can also use drag and drop to copy and paste compression settings (see below).

Exporting the EQ Library
You might want to export the EQ Library, to use it with another NeMo. To do so:

1. Go to the EQ Library (see above).

2. Press [Export…] or . The exported file has the extension .nxeq. iOS only: the
document is available in the File Sharing Documents of iTunes.

Importing an EQ Library
You can import an EQ Library (from another NeMo for instance). The imported EQs are
then available in your own library, and you can recall them on channels.

To import an EQ Library (iOS users only):

1. Plug your iDevice to a computer and open iTunes.

2. Go to the Apps tab of your iDevice management page, and locate the File Sharing
section. Press the row for NEXO NeMo.

3. Drag in the Documents a .nxeq file.

4. On the iDevice, open NEXO NeMo, and go to the desired EQ Editing View. There, go
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to the EQ Library by pressing , and press [+]. Press [Import…].

5. Choose the .nxeq file to import. You can then either replace the EQs from your
library by the imported ones, or add the imported EQs.

To import an EQ Library (macOS users only):

1. Go to the EQ Library (see above).

2. Press [Import…] and choose a .nxeq file to import.

3. Choose whether to add the EQs in the imported file to the current EQs of the
Library, or to remove the previous EQs.

An EQ Library can be created by NeMo for macOS and imported into NeMo for iOS, and
reversely.

Compressor Editing (DTD only)
A compressor preview is available in the Control tab. Press on the thumbnail, and then
on the magnifying glass to open the Compressor Editing view.

Drag the threshold circle (T) and the ratio (R) circle to edit the compressor.

Press the [ON] button to set the compressor ON or OFF. The curve is respectively blue or
red.

You can view the compression level.

You can copy and paste compressor settings from a channel to another with the 

and  buttons.

The Scene Picker (macOS only)
In Groups mode, press the scene number that is displayed at the right-hand side of the
device bar. The Scene Pickers is displayed as a popover.

The Scene Picker is only available for compatible (NXAMP) and online devices.

When scenes are read, the list of scenes of the selected devices is displayed. When
scenes do not have the same names between the selected devices, the scene name is
Multiple.
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Select a scene.

Press [Recall] to recall that scene. The parameters of the selected devices will take the
values that are saved into that scene. This operation cannot be undone. If this scene is
multiple, each device will take the values of its respective scene.

Press [Delete] to delete that scene. This operation cannot be undone.

Press [Save] to save that scene. This operation overwrites the previous saved data for
that scene. It cannot be undone.

Press Cmd+C or choose Edit>Copy to copy a scene, select another scene, and press
Cmd+V or choose Edit>Paste to paste the data to the selected scene. This operation
does not affect the devices’ values, only its scenes.

Copy/Paste
You can copy all the parameters (inpatch, over-mute, channel mute, delay, volume, gain,
array-EQ, headroom and setup) of one NXAMP and paste them to one or many
NXAMPs.

iOS users only
To copy and paste parameters:

1. Select a device.

2. From the Control tab, tap on  (copy).

3. When the copying operation is completed, select the device(s) to paste parameters
on.

4. From the Control tab, tap on  (paste).

Mac users only
To copy and paste parameters:

1. Select devices or channels.

2. From the Control tab, press Cmd+C, or right-click > Copy. Depending on where
your right-click is, you can copy the settings of devices or channels.

3. Select other devices or channels.

4. From the Control tab, press Cmd+V, or right-click > Paste.

5. A modal sheet is displayed to allow you to choose what to paste, and if several
devices or channels with different values have been copied, the devices or channels
having the values to paste.

6. Validate.

Undo/Redo
Every action can be undone/redone. The undo/redo action takes into account the
number of channels and devices on which the action to undo had been performed.

A Paste operation (see above) can be undone.

Undo/Redo is also available for other tabs.
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iOS users only

Press . An action sheet appears, letting you the choice to undo the previous step, or
redo the last undone step.

macOS users only
Press Cmd+Z or choose Edit>Undo to undo. Press Cmd+Shift+Z or choose Edit>Redo
to redo.

Reset all
To reset all parameters of an NXAMP (inpatch, over-mute, channel mute, delay, volume,
gain, array-EQ, headroom), recall the FLAT setup (see
http://192.168.222.125:59377/en/the-setup-tab).

macOS users only

To reset the desired parameters of the selected devices or channels, press  and
choose what to reset.

Caution: view update
You may observe a short time before the parameters of the view are updated, particularly right
after leaving the stand-by mode.
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THE SETUP TAB

iOS users only
Go to the Setup Tab.

macOS users only

Go to the Control Tab, and press the Setups Menu , in the middle of the top bar.

This tab allows you to recall an existing setup (called NEXO), or to build a setup channel
by channel (called Custom).

Before recalling a setup, make sure that the selected devices are really the ones you
want to control. See Important: selected devices.

Displaying the toolbar (iPhone users only)
To display the toolbar, tap on [More].

Loading setup libraries
The setup library is read from the NXAMPs. This operation is likely to take several
minutes. There is one library per load. Reading the library of a load is done once, the
library being saved in your iDevice or Mac once read, as a .nxload file. If the selected
devices have different loads (for instance, LOAD4_01 and LOAD4_10), there will be
several reading operations. A progress bar shows the status of these operations.

To reload the setup library, if the loading operation has not been successfully achieved,
go to the Preferences menu from the welcome page, choose Loads, and delete the row
corresponding to the load to read again.

NeMo includes the latest available libraries at the time the app is released, for which no
reading phase is needed. It is impossible to read them again.

Tip: downloading setup libraries from the Internet
Setup libraries can also be fetched online if your iDevice or Mac is equipped with an internet
connection.

See Setup libraries for more information.

NEXO and custom setups
You can display either a view for standard or custom setups. Tap on [NEXO] or [Custom],
at the right-hand side of the navigation bar, to display the NEXO or the Custom Setups
view.

Current setup
The current setups are the ones that are active in the selected devices.

NEXO Setups view (NXAMP only)
The current setup’s row is blue. If several devices are selected, with different current
setups, the rows for these setups are orange.
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To reach the current setups (to see where they are in the list), tap on  in the toolbar.

To display only the setups belonging to the same family as the current setup, tap on
[Same family] in the toolbar.

If one of the current setups is custom, an alert allows you to jump to the Custom Setups
view.

Custom Setups view
The current cabinet and mode of each channel are displayed at the bottom of the view.
If several amplifiers are selected, with different custom setups, the value Multiple is
displayed. If channels are bridged, the value Bridged is displayed.

To reach the current custom setups (to see where they are in the pickers), tap on  in
the toolbar.

Recalling a NEXO setup
To recall a NEXO setup:

1. Go to the NEXO Setups view (see NEXO Setups view (NXAMP only).

2. Scroll the list to reach the setup you want to recall. You can use the index bar, on
the right-hand side of the list. Tap on it or scroll to reach the index the closest of the
setup you want to recall (e.g. index 170 for setup #176).

3. You can also enter a part of the name or the number of the setup into the search
bar.

4. Tap on the row to recall a setup. You will have to confirm in an alert message. The
row is blue when the setup is effectively recalled.

Building a custom setup
To recall a custom setup: @howto

1. Go to the Custom view (see Custom Setups view.

iPhone users only: Go to the channel you want to change the setup by tapping on it.

2. Do a swipe gesture (to the right or to the left) on pickers or scroll to select the right
Series.

3. Do the same to choose the right Cabinet.

4. Do the same to choose the right Cabinet (Cab.) mode.

5. Do the same to choose the right Crossover (XO) mode.

6. Tap on  if you want to bridge channels 1 & 2 or channels 3 & 4.

7. Tap on [Set] when the pickers’ values suit you. You can then recall the custom setup
only for the channel you pressed [Set], or recall the custom setups you chose for all
the channels.
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Recalling a cross-over mode only
Sometimes, a Zone contains channels for Cardio Subs Back and Front. It is possible to
edit only the cross-over mode for both custom setups. To do so, select the cross-over in
the list, press [Recall], and [Cross-Over Mode Only].

Tip:
You can copy and paste the configuration Series-Cabinet-Mode-XO from a channel to another,

by tapping on  (copy) and  (paste).

Multiple values

Multiple loads
The selected devices may have different loads, and thus different setup libraries. The
displayed library is the intersection of all the libraries (i.e. a setup is displayed if and only
if it belongs to all the loads). The current loads are displayed at the bottom of the view.

Multiple current setups
The selected devices may have different current setups (e.g. setup #1 for a device, #46
for another). Then, rows of current setups of the Standard view are selected in green.

If case of multiple custom setups, the value Multiple is displayed at the bottom of the
Custom view.

Unknown value
If the current setup is custom, you will not be able to see it in the NEXO view, and will

have to jump to the Custom view. If you tap on  you will get an alert message
suggesting showing the Custom view.

If the value of a custom setup is unknown, due to an error while loading the library or
because the current setup does not belong to the intersection of the current loads the
value Unknown or — is displayed. You can try to reload the setup library.
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THE SCENE TAB

iOS users only
Tap on the Scene Tab.

macOS users only

Go to the Control Tab, and then press the Scenes Menu  on the top-right corner.

The main view lists all the scenes of the selected devices (from 0 to 31). A scene allows
you to store the settings and the current setup of an device. An empty scene is named –
Empty–. If a scene is associated with a custom setup, cabinet and XO modes are
displayed next to the name of the scene.

Caution:
Scenes are not stored in NeMo, but directly in the NXAMP. Scenes are not available
on the DTD.

Before saving or recalling a scene, make sure that the selected devices really are the
ones you want to control. See Important: selected devices.

Reading scenes
The list of scenes is read from the selected devices. This operation is done once per
device and per session. A progress bar shows the status.

To read again the scenes of the selected devices, tap on .

Current scene
The row of the selected scene is blue. If several amplifiers are selected, with different
scene numbers, the rows of the current scenes are green. To reach the current scene(s)

in the list, tap on  in the toolbar.

Saving a scene
To save settings and current setups of all the selected devices (warning: settings and
current setups may differ from a device to another):

1. Tap on the row of the scene you want to save. Warning: saving a scene erase the
data of the previous scene with that number.

2. Tap on the text field of the scene name. The keyboard appears. Enter the desired
name and validate.

3. Tap on [Save] to save the scene, or on [Cancel].

Recalling a scene
To recall a scene of all the selected devices (warning: a scene with a given number may
differ from a device to another):

1. Tap on the row of the scene to recall;
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2. Tap on [Recall] to recall the scene, or on [Cancel].

Remark:
Saving and recalling scene are incompletely possible in the demo mode.

Multiple values
If selected amplifiers have different current scene numbers, rows of all the current
scenes are selected in orange. If then you recall a scene, there should be only one
current scene, selected in blue.

If the scenes of the selected devices, with a same number, have different names, the
displayed name is Multiple.

If the scenes of the selected devices, with a same number, have different saved
cabinets, the displayed cabinets are Mult.

Copy/Paste
You can copy one or all the scene(s) from a device and paste them to one or many
devices. To do so, make sure the NXAMPs are equipped with at least LOAD3_16, and:

Copy/Paste all the scenes
To copy all the scenes of a device to others:

1. Select a device (e.g. from the Selector).

2. From the Scene tab, tap on  (copy).

3. When the copying operation is completed, select the device(s) to paste scenes on.

4. From the Scene tab, tap on  (paste). An alert appears asking you to confirm the
operation, because it will erase all the previous scenes.

Copy/Paste a scene
To copy a particular scene of a device to others:

1. Select an device (e.g. from the Selector).

2. From the Scene tab, tap on the row of the scene to copy, and then on  (copy).

3. When the copying operation is completed, select the device(s) to paste scenes on (it
is possible to paste the scene on the same device, at another number).

4. From the Scene tab, tap on  (paste). This will cause the copied scene to be
pasted at the same number it was on the device it has been copied from.

5. Or, from the Scene tab, tap on a row where to paste the copied scene, and then on 

.

Import/Export
You can export a file containing the scenes of the selected devices, and, later on, import
them on the same devices or on other compatible devices.
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Exporting scenes
To export the scene of one or several devices as a file:

1. In the Selector, select the device(s) containing the scenes to export.

2. Go to the Scene Tab.

3. Press  (macOS) or  (iOS), then [Export All Scenes], and choose a file name.
Once the scenes are fully read, the .nxscenes file is available at the chosen
destination (macOS) or in the document sharing section of iTunes (iOS).

Importing a scene
To import a particular scene from a file into one or several devices:

1. In the Selector, select the device(s) to which the scene should be imported.

2. Go to the Scene Tab.

3. Choose the destination scene by pressing it.

4. Press  (macOS) or  (iOS), then [Import Scenes], and choose the .nxscenes file
containing the scene to import.

5. A new window is displayed, it lists the scenes contained into this file. Choose the
scene to import and press [Import into Scene…]. The data of the chosen scene are
then imported into the destination scene slot of the selected device(s) (for instance,
you can import data of scene 4 from device A to scene 10 of device B).

Remark:
Importing a scene stores it into the device, but does not recall it: the current
configuration of the device is not altered by the import operation. Later on, you can
choose to actually recall an imported scene.

Importing scenes
To import all the scenes of a file into one or several devices:

1. In the Selector, select the device(s) to which the scenes should be imported.

2. Go to the Scene Tab.

3. Press  (macOS) or  (iOS), then [Import Scenes], and choose the .nxscenes file
containing the scenes to import.

4. A new window is displayed, it lists the scenes contained into this file. Press [Import
and Replace All Scenes]. The compatible scenes contained into the file are then
imported at their respective numbers (for instance, if the file contains scene 4 and
scene 10, they will be imported into scene 4 and 10 of the selected device(s). The
other scenes of this/these device(s) will not be impacted).

The Scenes Library
To save scenes without having to export them in a separate file, you can also store them
into the library of NEXO NeMo. You can then recall them on the connected devices, or
export them into a file to use them in another NeMo, for macOS or for iOS.
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Going to the Scenes Library
To show the scenes library (iOS users only):

1. When online, select one or several device(s) and go the the Scene Tab.

2. Press .

To show the scenes library (macOS users only):

1. In the menu bar, go to Window > Library, or press Cmd+Shift+E.

2. Go to the Scenes Tab.

Adding scenes to the library
To save scenes of one or several devices in the library:

1. Copy one or several scenes (see Copy/Paste).

2. Go to the Scenes Library and press  (iOS) or do right-click > Paste or Cmd+V
(macOS).

Importing scenes from the library
To paste scenes from the library to one or several devices:

1. Go to the Scenes Library and select a scene to import.

2. In the Selector, select one or several device(s) and go to the Scene Tab.

3. Select the desired destination scene and press .

Exporting/importing scenes from/to the library
To have your library available on another Mac or iDevice, you can export it as a
.nxscenes file, and import it on the other device.

To share the scenes library (iOS users only):

1. Go to the Scenes Library and press  then [Export].

2. Plug your iDevice to a computer, and in iTunes, go to the File Sharing section.
Locate the .nxscenes file among NEXO NeMo’s document, and press [Save to…].

3. Plug another iDevice to the computer, and in iTunes, add the .nxscenes file to the
documents of NEXO NeMo in the File Sharing section.

4. Open NEXO NeMo on this iDevice and go to the Scenes Library.

5. Press , then [Import], and choose the file to import.

To share the scenes library (macOS users only):

1. Go to the Scenes Library and press [Export]. Choose a name and location for the
.nxscenes file to create. This file will contain all the scenes from the library of your
copy of NeMo.

2. On the other Mac (or iDevice, see hereafter), go to the Scenes Library and press
[Import]. Choose the .nxscenes file to import.
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3. In the newly opened window, press [Add to Library].

Tip: dragging and dropping scenes (macOS only)
You can easily import/copy/paste a scene by dragging and dropping it! For instance, drag a
scene from the Scenes Library to the list of the selected devices’ scenes on the Control Tab to
import it. Or reversely, drag a scene from this list to the library to store it into the library.

Deleting a scene

To delete a scene, tap on the row of the scene to delete and tap on . An alert
appears to confirm the operation, which cannot be undone.
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CLOSING A SESSION

iOS users only
To close a session, tap on [Disconnect], in the bottom tab bar. You are brought to the
welcome page. The session you were working on is automatically saved when closed.

macOS users only
You can close a session by closing all the windows related to this session or with File >
Close session. The session is automatically saved.

Because an offline mode is available, you can go offline using the Online Switch 

of the Inspector  without closing a session.

If you opened several sessions, note that only one of them can be online at a time.
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SESSION

NeMo uses a document (with the .nemo extension) to save and load the data from a
session.

A session includes:

Device aliases and locations on the network map, as well as all the parameter
values, except scenes;

Group names, colors, constitutions, order, and locations on the map view;

Custom control spaces of the Network Tab.

Background images;

A name and a description.

Alerts and red alerts configurations.

You can then work on several configurations with only one iDevice or Mac, and open a
different sessions for each configuration. You can also create a session on one iDevice
or Mac, and share it with another one so several people can work on the same session
(e.g. Front of House and Monitor).

Once a session is on several NeMos, changes on the one are not passed on the other.

During the use NeMo, the opened session is automatically saved.

iOS only
The sessions that are created by NeMo can be found in the file-sharing location in
iTunes.

macOS only
You can choose the location on your hard drive or on iCloud Drive where to save a
created session.

The Sessions menu

iOS users only
To go to the Sessions menu:

1. Go to the welcome page (the view when the app is launched, or after pressing
[Disconnect]).

2. Tap on [Preferences] to open the preferences menu.

3. Tap on Sessions.

The Sessions menu displays all the sessions that are in the documents directory of
NeMo. The one that is selected is the one that will be opened next time you press

–

–

–

–

–

–
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[Config] or [Live].

There is also a row for the Demo Session. This session is the one that is opened when
you press [Demo].

To display the detail of a session, press .

macOS users only:
On macOS, every window that you open is associated with a session, whose name is
the title of the window.

You can open different windows for the same session (e.g. if you want to display the
Recap tab as well as the Control tab). To do so, open a session with File > Open… or
File > New, then go to Window > New Window.

You can open different sessions at once, on several windows, though there is no evident
point in doing so except copying data from one to another or comparing them.

For a given window, to go to the Session menu:

1. Make the Inspector visible by pressing , select the Status tab, and locate the
Session section.

2. Press  to display the detail of the session as a popover.

Creating a session

iOS users only:
By default, a session is created by NeMo. To create other sessions:

1. Go to the Sessions menu (see The Sessions menu);

2. Tap on [+]. A new session is added to the list.

macOS users only:

1. Go to File>New or press Cmd+N. Or, if the Welcome Window is visible at launch,
double-click on [New Session].

2. A new window appears for the newly created session. To give a name to the created
session and to change its location, press the window’s title or Cmd+S.

3. Remember a session is auto-saved, so every change you make will be considered.

4. To manually save a session, go to File > Save or pressing Cmd+S. You can then
revert to it by going to File > Revert To.

5. If Time Machine is activated on your computer, you will be able to revert to an older

PAGE 66 OF 90  SESSION



version of your session. To do so, go to File>Revert To.

Editing a session
To edit a session:

1. Display the detail of a session (see The Sessions menu).

2. In the newly displayed view, you can edit the name and the description of the
session. You can also view a preview of the session last time it was opened, as well
as the number of groups, zones, devices and images it contains.

Exporting a session (iOS only)
There are several ways of exporting a session:

iTunes
To export the session as a file and retrieve it on a computer:

1. Connect your iDevice to a computer. From iTunes, go to the interface to manage the
iDevice. Press [Apps], and then in the File sharing section, press NEXO Nemo to
display the documents directory.

2. Click on the session ( .nemo document) of your choosing and press [Save as…].

Mail, AirDrop, Message
To share a session using Mail, AirDrop or Message:

1. Go to the Sessions menu (see above);

2. Tap on  and select the sessions you want to export, and tap on [Share (xx)] (or go
to the detailed view of a session and tap on [Export]).

3. In the activity sheet that appears, choose the way you want to share the selected
sessions. The corresponding .nemo documents are then attached to an email or a
message, or sent via AirDrop.

AVS-Monitor
To share a session as a .cfg file for AVS-Monitor:

@how-to

1. Go to the Sessions menu (see above);

2. Tap on  and select the sessions you want to export, and tap on [Share (xx)] (or go
to the detailed view of a session and tap on [Export]).

3. In the activity sheet that appears, choose AVS-Monitor.

4. Connect your iDevice to a computer. From iTunes, go to the interface to manage the
iDevice. Press [Apps], and then in the File sharing section, press NEXO Nemo to
display the documents directory.

5. Click on the AVS-Monitor document(s) with the name of the session(s) you exported
( .cfg document), and press [Save as…].

6. From AVS-Monitor, choose File>Load… and select the .cfg document to open. You
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can then choose to import aliases and/or groups.

Exporting a session (macOS only)
The session is a classic file, so you can share it in any possible way in the Finder:

You can copy and paste the document,

You can duplicate it from NeMo with File>Duplicate or Cmd+Shift+S.

You can attach it to a mail, an iMessage, a Skype conversation…

You can share it with AirDrop to another Mac or iDevice (sessions are compatible
between macOS and iOS).

You can save it on iCloud Drive, DropBox…

AVS-Monitor
To share a session as a .cfg file for AVS-Monitor:

1. Go to File>Export>AVS-Monitor or press Cmd+E.

2. Save the .cfg file at the location of your choice.

3. From AVS-Monitor, choose File>Load… and select the .cfg document to open (you
may need to move it in order to make it available to Windows). You can then choose
to import aliases and/or groups.

Importing a session (iOS only)
There are several ways importing a session:

iTunes
To import a .nemo file:

1. Connect your iDevice to a computer. From iTunes, go to the interface to manage the
iDevice. Press [Apps], and then in the file sharing section, press NEXO Nemo to
display the document directory.

2. Press [Open…] or drag the .nemo file(s) you want to import.

3. On your iDevice, go to the Sessions menu (see The Sessions menu). The session list
now contains the imported session(s).

4. Select the session to open, and from the home page press [Config] or [Live] to open
it.

Other apps of the iDevice
When you encounter a .nemo document in another app of your iDevice (e.g. DropBox,
Mail, Message,…):

1. Tap on the document’s icon, iOS suggests you to open it in NeMo.

2. From NeMo, go to the Sessions menu (see The Sessions menu). The session list
now contains the imported session.

3. Select the session to open, and from the home page press [Config] or [Live] to open
it.

–

–

–

–

–
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AVS-Monitor
To import a .cfg file from AVS-Monitor:

1. From AVS-Monitor, choose File>Save as… and save the .cfg file.

2. Connect your iDevice to the computer. From iTunes, go to the interface to manage
the iDevice. Press [Apps], and then in the file sharing section, press NEXO Nemo to
display the documents directory.

3. Press [Open…], and choose the .cfg file.

4. From NeMo, go to the Sessions menu (see The Sessions menu), choose [Import],
and select the .cfg file to import. The session list now contains the imported
session.

5. Select the session to open, and from the home page press [Config] or [Live] to open
it.

Importing a session (macOS only)
To open a session:

Double-click on the .nemo file in the Finder.

Or, in NeMo, go to File>Open or press Cmd+O.

Or, drag a .nemo file over the NeMo application icon (in the Dock or in the
Application directory).

AVS-Monitor
To import a .cfg file from AVS-Monitor:

1. Go to File>Import or press Cmd+I.

2. The devices and groups found in the AVS-Monitor document are created. But the
devices are by default “unknown products”.

3. Select devices from the Selector or Network Tab.

4. Do right-click > Products and choose the appropriate product (NXAMP,…) among
the displayed list.

Deleting a session
To delete a session (iOS users only):

1. Go to the Sessions menu (see The Sessions menu);

2. Tap on , select the sessions you want to delete, and tap on [Clear (xx)] (or go to
the detailed view of a session and tap on [Delete]).

3. You will be asked to confirm this action, since it cannot be undone.

To delete a session (macOS users only):

1. Close all the windows of the session: File>Close session or Cmd+Opt+W.

2. In the Finder, delete the .nemo document: press Cmd+Del or right-click > Move to
Trash.

–

–

–
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OTHER SAVED DATA

Preferences
NeMo offers many ways to you to customize its appearance and behavior, and save the
settings into the preferences.

To go to the Preferences (iOS only):

1. Go to the welcome screen (the view when the app is launched, or after a tap on
[Disconnect]);

2. Tap on [Preferences] to open the preferences menu.

To go to the Preferences (Mac only):

Go to NEXO Nemo>Preferences… or press Cmd+“,”.

Setup libraries
NeMo automatically saves the setup libraries (loads) that have been read from the
NXAMPs, into .nxload files.

By default, NeMo includes .nxload files for the most recent loads.

If a more recent setup library is released by NEXO, NeMo can download it from the
internet.

Warning: setup library files
A .nxload file contains the list of all the setups the load of an NEXO device has got. But it does
not contain the firmware that you can open from NeFu and Dory and load into an NEXO device
(which is a .nxf or .dld file).

The Loads menu
To go to the Loads menu:

1. Go to the Preferences (see Preferences);

2. Press Loads. The newly displayed view contains the libraries that have been read
from the NEXO Devices in the first section, and the libraries that are included in
NeMo in the second one.

Downloading the latest setup library
To download the latest setup library (iOS users only):

1. Make sure your iDevice has access to the Internet;

2. Go to the Loads menu (see The Loads menu);

3. Press [Get Latest Setups Library].

To download the latest setup library (macOS users only):

1. Make sure your Mac has access to the Internet;
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2. Go to the Loads menu (see The Loads menu);

3. Press [Check now] to fetch the latest setup library.

4. You can also press the Automatically check… checkbox. NeMo will then make sure
you always have the latest setup library (only if your Mac has a regular access to the
Internet when NeMo is running).

Reading a setup library again
To reload a library that would have been read from a NEXO Device:

1. Go Offline.

2. Go to the Loads menu (see The Loads menu);

3. iOS only: Tap on  from the Loads menu, and select the library you want to read
again, and tap on [Clear (xx)] (or swipe your finger to the left on the row of the load to
read again and tap on [Delete]).

macOS only: Select the setup library you want to read again (generally the one that
are marked “incomplete”) and press [Remove…].

4. Go online so the setup library is read again.

Sharing a setup library (iOS only)
To avoid reading the same setup library on several NeMos, you can read it on one
NeMo, and share the .nxload file.

With iTunes:

1. Connect your first iDevice to a computer. From iTunes, go to the interface to
manage the iDevice. Press [Apps], and then in the file sharing section, press NEXO
Nemo to display the documents directory.

2. Click on the setup library(ies) of your choosing and press [Save as…].

3. Connect your second iDevice to the computer. From iTunes, go to the interface to
manage the iDevice. Press [Apps], and then in the file sharing section, press NEXO
Nemo to display the documents directory.

4. Choose [Open…], or drag the .nxload file(s) previously saved.

5. Go to NeMo on the second iDevice. The Loads menu now contains the imported
setup library(ies).

With Mail, Message or AirDrop:

1. Go to the Loads menu of the first iDevice.

2. Tap on  and select the load(s) you want to export, and tap on [Share (xx)].

3. In the activity sheet that appears, choose the way you want to share the selected
loads. The corresponding .nxload documents are then attached to an email or a
message, or sent via AirDrop.

4. When the .nxload file is received by the second iDevice, iOS will suggest you to
open it in NeMo.

5. In NeMo, the Loads menu now contains the imported load(s).
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Sharing a setup library (macOS only)
To avoid reading the same setup library on several NeMos, you can read it on one
NeMo, and share the .nxload file. To do so:

1. Go to the Loads menu in the Preferences.

2. Select the library to share and press [Export…] to save the .nxload file.

3. Use Finder, Mail, Message, AirDrop… to share the .nxload file with another Mac or
iOS device.

4. From the other NeMo, go to the Loads menu in the Preferences.

5. Press [Add…] and choose the .nxload file you exported. It appears in the list of
included loads.

AVS-Service settings
NeMo automatically save the IP of the network adapter used by AVS-Service, that you
have entered in the welcome page.

If AVS-Service is secured, NeMo remembers the login, but not the password.

To remember the password:

1. Go to the Preferences (see Preferences) and locate the Security section;

2. Type in your login and password.

3. To stop remembering the password, simply empty the two text fields.
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NETWORK UPDATE

You can freely plug or unplug a device while NeMo is online.

You may observe a delay between the moment you plug or unplug a device, and the
moment it is available to control or disappears. You may also observe a reduction in
control speed right after a device has been disconnected.

AVS-Service only
NeMo performs a net reset (same function as the green button at the top-left corner of
AVS-Monitor) the first time the app connects to AVS-Service, or after you pressed
disconnect and reconnect again.

iOS users only
To force the discovery of devices, go to the Selector (see The Selector) and pull down
the table view.

macOS users only

To force the discovery of devices, go to the Status tab of the Inspector , locate the
Status section, and [Disconnect/Connect] to AVS-Service or uncheck/check Enable direct
control.
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SECURITY

There are four ways of ensuring NeMo security:

The Wi-Fi network security, WPA2-Personal being recommended;

The local network security (MAC and IP filtering on a switch or router);

AVS-Service security (go to AVS-Control Panel>Security to create users. Users are
granted a different level of rights. A “Viewer” won’t be able to make any changes on
NeMo);

NeMo Live Mode, to modify the level of rights of use of control objects of the
interface.

Accessing the Live mode
To access the Live Mode, the safe mode of NeMo, either:

Tap on [Live] on the index view, prior to open a session (iOS only);

While a session is open, tap on  in the main view for more than 2 seconds to

access the Live Mode. Then, tap on  for more than 2 seconds to go back to the
Config Mode.

NeMo forces you to stay in the Live mode if AVS-Service is secured and you are a
Viewer.

Configuring the Live Mode
To configure the Live Mode:

1. Go to the preferences (see Preferences), Security section.

2. Press Configure Live Mode (iOS only).

3. For the different control types (Mute/Solo, Control, Setup, Scene Tabs, and
Undo/Redo), choose the level of security of your choice. Check Advanced for a
bigger choice of parameters.

No security
This is the security level of the Config Mode: every change is allowed.

Ask for confirmation
Displays an alert message every time a change is expected. After confirmation, the
change is passed on to the controlled NEXO device(s).

Disable changes
Changes are not allowed. Buttons, sliders, etc. are disabled.

–

–

–

–

–

–
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LOG, ALERTS AND TASKS

NeMo warns you about the alerts that may occur on NEXO devices (e.g. a peak alert),
and about the on-going writing tasks from NeMo to one or several devices (e.g. the
writing of a new gain value), or other network activities. The application also records on
demand all the parameters of a device in a log, which you can visualize and export.

Log
A lot of data is recorded in an internal database, which can be visualized and
exported.

Simple alert
An alert is displayed in the Alerts & Tasks menu, with an orange background.

Red alert
A red alert is displayed as a pop-up. It is fully configurable: it is triggered if the value
of a parameter (e.g. amp temperature) of a device is within a given range for a given
duration.

Log
The log is recorded on a Log Record. You can create as many Log Records as you like,
for instance one per show, and before starting recording, you have to select the one you
want to record on.

The list of the parameters whose value is recorded into a log record is given in Appendix
A: Accessible parameters of NEXO Devices. For each parameter, NeMo records every
minute the maximum, minimum and average of its observed value during the past
minute.

Viewing the log
You can visualize the values recorded from the NEXO devices in a Log Record, either
while recording or not, online or offline.

To view, configure and record the log (iOS users only):

Go to the Preferences (see Preferences), locate the Alerts and Log section, and tap
on View Log.

Or, while a session is open, tap on  (or  when recording) in the bottom-left
corner of the main view of the Network tab.

To view, configure and record the log (macOS users only):

Go to the Inspector , locate the Log section, press  and choose Show.

Or, in the menu bar, go to Show>View Log or press Cmd+Opt+R.

The Log View appears:

–

–

–

–

PAGE 75 OF 90 LOG, ALERTS AND TASKS



Create and select a Log Record

1. Go to the Log Records list:

iOS users only: In the Log view, the title indicates you the selected Log Record. Tap
on it to open the Log Records list.

macOS users only: The Log Records list is located on the left-hand side of the Log
window.

2. From there, press [+] to create a new Log Record, and/or select the row of the Log
Record you want to record the log on.

Recording the log
To record the log, go to the Log view, select the Log Record of your choosing, and press

 to start recording parameter values. The header of the Log view displays the start
and end date (only if not recording), and the effective record time of the selected Log
Record.

When recording, the record button becomes , and the Log button on the Network

tab (iOS only) becomes .

Key Facts
The Key Facts are integrals of given parameter values (e.g. channel protect, peak limiter,
sense, and amp protect) along time, displayed in percentage. For instance, if Ch.1
protect is 3%, it means the protection for Ch.1 was on during an average of 3% of the
time.

Key Facts are not updated real-time, since calculation on the database is resource

consuming, but you can refresh it by tapping on .

Mac users only:
You can customize what key facts to display. To do so:
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1. Press .

2. Select the parameters to view in the Key Facts section.

3. Select the number of histogram to display. If you have selected 5 parameters, but
only 3 histograms, the last two parameters will have only their average value

displayed. If a parameter has a histogram the icon  is colored with the same
color as the histogram, otherwise it is grayed.

Log Graphs
A log graph represents a parameter, and, if applicable, a channel number. The horizontal
axis is the time, and the vertical axis the value of the parameter. NeMo adapts the scale
of the latter depending on the actual values in the interval of time that is represented.

Each graph contains three curves, one for the maxima, one for the minima, and one
thinner for the average. The small gray spaces between curves are for the moments
where the log was not being recorded (on the picture above, for instance, log was not
recorded between Tuesday at 18:15 to Today at 10:10).

Put your finger/click near a curve. The recorded points are displayed in another color,
and a bubble appears to give detail about the closest point to which your finger/the
mouse is. It contains the value, the date, and the NEXO device(s) realizing this value at
that date. Slide to see the details about other points.

The resolution of recording is:

Navigating through time
To scroll through all the recorded points, drag the cursor of the time slider, located in the
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header of the Log Graphs section, to the left (older) or to the right (more recent).
Indicative dates are displayed in the time slider.

iOS users only
To zoom in and out, put two fingers on the screen and move them closer to or away
from each other. You can visualize from a few minutes to several days.

Mac users only
To zoom in and out, click inside one of the two small circles of the time slider, and move
it left or right. The bigger the cursor of the time slider is, the smaller the zoom is.

Reaching parameters
To quickly reach a parameter among all the log graphs, or to configure which log graph
to display, tap on the Reach Parameter control, to the right of the time slider.

In the newly displayed menu, select a row to reach its log graph.

Tap on [Edit] to select the log graphs to visualize.

Associating the Log Record to a Session
NeMo’s Sessions provide a way for Log Records to display device names, Dante ID, and
groups. By default, a Log Record is associated with the session that is currently open.
But, offline or online, you can associate it with another session.

To do so, tap on [Associated with XXX] and choose a session in the newly displayed
menu. macOS only: the list only displays the recent sessions, and can be empty. Click
on [Other…] to browse a session.

Then, names and groups are passed on to the Log Record, and will remain even if you
delete or change the session. If the associated session is the one that is currently open,
names and groups will be automatically updated every time the Log view is displayed.
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If you delete a first session, and later on associate a Log Record that was associated
with it with a second session, you will definitely lose the names and groups of the first
session.

Selecting devices
You can choose the devices on which the log is displayed, by tapping on [View log on
XXX] and select devices, groups or zones in the newly displayed menu. They are the
ones of the session the Log Record is associated with.

Tip: selected parameters and devices
You can choose to visualize the log only on a few devices and for only a few parameters. But
this selection is only for the visualization and the export: NeMo always record the values of all
the parameters for all the connected NEXO devices. If, later, you select a device or a parameter
that was deselected, its history will be available.

Exporting the log
A Log Record can be exported (with a resolution of one minute). There are two ways of
exporting a Log Record:

Compressed text file
A plain .txt text file that can be opened into Excel for advanced processing. This text
file is compressed into a .zip file, in order to save disk space. The text file is UTF-8
encoded, rows are separated by line breaks and columns by tabs.

Log Record file
A .nxlog file that can be opened into NeMo. Use this format to share Log Records
with other NeMos. This is also the format that is used when sending a Log Record to
NEXO.

The text file looks like:

Device Device 1 Device 2

Parameter Parameter 1 Paramater 2 … Paramater 1 …

Date Ch.1 Ch.2 Ch.3 Ch.4 …

Date 1 Min Max Min Max Min Max Min Max

Date 2

…

Note that a new export does not erase a previous one (since files have the date of the
export as a suffix).

To export a Log Record (iOS users only):

1. Go to the Log Records list (see above).

2. Tap on  and select the Log Record(s) you want to export, and tap on [Share (xx)].

3. In the activity sheet that appears, choose the way you want to share the selected
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Log Records. The corresponding files are then exported to the File Sharing location,
or attached to an email or a message, or sent via AirDrop.

4. If you have selected File Sharing, connect your iDevice to a computer. Go to its
management interface in iTunes. Click on [Apps], and then in the section File
sharing, the row of NEXO Nemo.

5. In the list of NeMo’s documents, click on the row corresponding to the Log Record
you have exported (NEXO_NeMo-Log…txt), and then on [Save as…].

To export a Log Record (Mac users only):

1. Select the Log Record to export in the Log Records list, at the left-hand side of the
Log window.

2. In the top part of the Log Record view, press [Export…].

3. Choose whether you want to save the Log Record to your disk, or send it to NEXO.
The second option opens your mailing software.

4. When saving on disk, press the Format popup button to choose whether to save it
as a text file or a Log Record file (see above). Choose a name and press [Save].

Resetting and clearing a Log Record
You can reset the database of a Log Record. You will be asked to do so anyway as soon
as its size is too big (1 million of recorded dates).

To reset a Log Record:

1. Go to the Log view and select the Log Record of your choosing.

2. Tap on [Empty].

To clear a Log Record (iOS users only):

1. Go to the Log Records menu (either from the Preferences menu, or from the Log
View, see above).

2. Tap on  and select the Log Record(s) you want to delete, and tap on [Clear (xx)]
(or swipe your finger to the left over the row of the Log Record to delete and tap on
[Delete]).

To clear a Log Record (Mac users only):

1. Select the Log Record to clear in the Log Records list, at the left-hand side of the
Log window.

2. Right-click and choose Remove…, or press the backspace key. Validate.

Alerts, Tasks and System Status

iOS users only
The Events menu lists all the alerts and tasks, and gives information about the system
status. You can access this menu by tapping on:
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or

These buttons are located in the bottom left corner of the main view (the first one only in
the Network tab).

In the Events menu, alerts are displayed with an orange row, and tasks with a blue and
animated row.

Mac users only
The Tasks menu lists all the tasks, as well as information about the number of
connected devices, etc. You can access this menu by clicking on the left-hand side of
the bottom bar of the main view. When no task is ongoing and NeMo is online,
“Synchronized” is displayed. Caution: this text is also displayed if some devices are not
responding, or if a task failed. These two events are alerts and are thus displayed in the
Alerts menu.

The Alerts menu lists all the alerts. You can access this menu by clicking on the right-
hand side of the bottom bar of the main view.

Other information about the System Status is displayed in the Status tab of the

Inspector , section Status.

Alerts

An alert is an event occurring on your system that requires your attention, like the
connection or the loss of responsiveness or disconnection of a device.

Alerts of the same kind can be grouped together and appear as a single row. When
an alert is displayed for the first time, there is a blue dot on its row. A badge over the
Events/Alerts menu icon, and another one over the Network tab icon (iOS only), tell
you the number of recent alerts.

The list of NEXO devices’ parameters raising alerts is given in Appendix A: Accessible
parameters of NEXO Devices

Tasks

A task is an action more often triggered by the user that is ongoing.

For instance, when you press a mute button, a task is indicated in the Events/Tasks
menu, the activity indicator of the Events/Tasks menu button is animating, NeMo
sends the new mute status to the NEXO device which processes the command,
provides a feedback to NeMo, and the latter ends the task.

Follow some example of tasks:

Reading setups and scenes (iOS: no activity indicator);

Synchronizing with NEXO devices (when a page is displayed and while NeMo has
not received all the needed parameter values);

User action (mute, volume, recall setup, paste, etc.) and undo/redo;

Refreshing the network;

–

–

–

–
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Copying/pasting.

System Status

It gives indication on the status of NeMo: if it is online or offline, if it is connected to
AVS-Service, and if refreshing the network. There is also an indication on the quality
of the connection (which can be good, passable or poor). NeMo computes this
indication given the Wi-Fi connection, AVS-Service and devices responsiveness.

If you observe a bad connection quality, you can turn-off and on AVS-Service, and
check your Wi-Fi and wired network. It is possible that the quality of the network
decreases a few moments due to the disconnection of a device and operations like
recalling a setup or a scene.

Alerts file
NeMo automatically stores all the alerts in a text file. You can open this file from a
spreadsheet software, or a text editor. The file is encoded as UTF-8, rows are delimited
by line breaks and columns by tabs. It looks like:

Start date End date MAC address Device’s alias Motive

Date 1

Date 2

…

To access the alerts file (iOS users only):

1. Connect your iDevice to a computer. From iTunes, go to the interface to manage the
iDevice. Press [Apps], and then in the File sharing section, press NEXO Nemo to
display the documents directory.

2. Click on NEXO_Nemo-Alerts.txt, and then on [Save as…].

To access the alerts file (Mac users only):

Go to the Alerts menu and press [View file].

Filtering alerts
It is possible to filter the alerts and tasks by the device’s alias, MAC address, Dante ID,
groups, zones, motive or date. For that purpose, use the search field at the top of the
Event/Alerts menu.

To filter by date, type “17:” to see the alerts that occurred between 17:00 and 17:59.
Type “17:15” to see the alerts that occurred between 17:15:00 and 17:15:59.

Clearing alerts
There are two ways of clearing alerts:

From the Event/Alerts menu, press [Clear…]. An action sheet is displayed:

All alerts & alert file
Clears the content of the alerts file and resets the content of the Event menu.

–

–
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All alerts
Resets the content of the Event menu. Does not affect the alerts file.

Only solved alerts
Only removes the alerts whose end date is not null from the Events menu. Does
not affect the alerts file.

Only non-recent alerts
Only removes the alert without a blue dot from the Alerts & Tasks menu. Does not
affect the alerts file.

From the Preferences:

On iOS: locate the Alerts and log section, and tap on [Reset…], next to Reset alerts.

On Mac: go to the Alerts tab, locate the Alerts File section, and press [Reset…].

An alert message asks for confirmation. This clears the content of the alerts file and
resets the content of the Event/Alerts menu.

Configuring alerts
It is possible to choose the parameters raising alerts:

1. Go to the Preferences (see Preferences).

2. On iOS: In the section Alerts and log, tap on Configure alerts.

On Mac: Go to the Alerts tab.

3. In the list, select the parameters raising alerts. If you deselect a parameter, no alert
of this type will be raised in the Event menu and in the alerts file.

Red alerts
A red alerts is displayed as a pop-up, when some triggering conditions are met. To
create and activate a red alert:

1. Go to the Preferences (see Preferences).

2. On iOS: In the section Alerts and log, tap on Configure red alerts.

On Mac: Go to the Red Alerts tab.

3. Check the parameters for which you want to trigger red alerts. iOS: If it is the first
time you activate a red alert for a given parameter, you are brought to a view for
configuring the red alert. Else, you have to tap on [Edit] and tap on a row to update
the configuration of its red alert.

4. Configure the red alert as you like. You have to set:

Upper and lower threshold

We are in the red zone if the parameter’s value is within [lower thresh., upper thresh.].

If lower thresh.>upper thresh., we are in the red zone if its value is strictly outside of
the above range.

–
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Time threshold and period

If the time threshold equals the time period, the red alert is triggered if we are
continuously in the red zone during more than the time threshold.

If the threshold is lower than the period, the red alert is triggered if we are statistically
in the red zone for at least the time threshold during the time period.

Time before reminder
Once the alert has been triggered, it will not be triggered again before this duration.

For instance:

Lower thresh. = 10; upper thresh. = 20; time thresh. = 2s; period = 10s. The red alert is
triggered if the value is between 10 and 20 for at least 2s out of 10s.

Lower thresh. = 20; upper thresh. = 10; time thresh. = 5s; period = 5s. The red alert is
triggered if the value is strictly lower than 10 or greater than 10 for more than 5s in a
row.
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ERROR MESSAGES

Various errors can occur while using NeMo. An alert message is then displayed to you,
suggesting you several possibilities to get round this error. Errors are mainly due to a
loss of reactivity from part of AVS-Service, a device not responding, or a poor wireless
connection.

If it takes time communicating with AVS-Service, you can try to restart NeMo. If
connection is still impossible, you can try to restart AVS-Service. You can also renew
your lease or power cycle the Wi-Fi access point.

If you have trouble controlling devices, or if connection is impossible, maybe your Wi-Fi
connection is unstable, or your configuration is not optimal. You can refer to the
Preliminary section of this manual.

Non-responding devices
When connected, NeMo can assess that a device is not responding, and automatically
stop controlling it not to disturb the control of the other devices. This occurs for instance
when the device is surprisingly busy and ignores NeMo request, or when it is in
download mode. You can try to figure out the device’s problem, update its firmware, or
turn it off.

A device is also considered “not responding” when you are using Direct Control and the
device does not support this feature, or this feature has a problem on that device (in that
case, you can power cycle the device).

Sometimes, when NeMo finds it difficult to send a particular command to a given
device, an alert message appears, and you can manually choose to consider the device
as “non-responding”.

If you think NeMo was wrong when it considered a device as not responding, you can

press the refresh button  and NeMo will try to control it again.

Tip: auto-refreshing not responding devices
When a device is not responding, it may be because it is still initializing and not already available
for remote control. With a “refresh” a few seconds later, this device could be ready for control.
To avoid this issue, NeMo has an auto-refresh feature, and regularly tries to refresh not
responding devices. To enable auto-refresh:

1. Go to the Preferences (see Preferences).

2. On iOS: check Auto-refresh.

On macOS: in the General tab, check Automatically refresh not responding
devices.
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APPENDIX A: ACCESSIBLE PARAMETERS OF NEXO DEVICES

NXAMP

Name Description
Control in
Nemo Log Alert

Load Version of the NXAMP’s firmware.

Network
and Setup
tabs (read
only)

Inpatch (per ch.)
Patching between analog (A to D) and network (E to H) inputs and
processing channels (1 to 4). Control tab

Volume (per ch.) Volume (in dB) of a channel. Control tab

Delay (per ch.) Delay (in ms, s or ft) of a channel Control tab

Gain (per ch.)
Gain (in dB) of a channel. There is no difference between gain and
volume setting. The amplifier automatically combines digital or
analog gain to optimize the dynamic range.

Control tab

Array EQ (per
ch.)

Gain (in dB) of a low or high shelving filter whose cutoff frequency
is fixed, depending on the current setup. You can use Array EQ to
compensate ground/stacking or line array effects.

Control tab

Headroom (per
ch.)

Reduction (in dB) of the gain sensitivity range to enhance the
analog to digital conversion, and thus improve background noise
and reduce distortion. More often set to 0dB. You may want to
reduce the headroom in case of quiet sound, if so mind to check
the clipping.

Control tab

Cabinet (per ch.) Name of the cabinet associated to the channel.
Control tab
(read only),
Setup tab

Setup number Index of the current standard setup (preset adapted to a
combination of cabinets).

Setup tab
(standard
panel)

Custom setup
descriptors (per
ch.)

Set of series / cabinet / cabinet mode / crossover mode adapted
to the loudspeaker associated with a channel (or a couple of
channels if bridge).

Setup tab
(Custom
panel)

Scene number
Index of the last scene that has been recalled (a scene is a saving
of the settings of an NXAMP: patch, volume, delay,… and setup). Scene tab

Stand-by

Stand-by mode of the NXAMP: if on, the large power supplies
used by the power amplifiers are turned off, and the controller is
put in a low power mode. No control is then available in Nemo,
except exiting the stand-by mode.

Control tab ✔ ✔

Mute (per ch.) Mute status of a channel.
Network
and Control
tab

✔

Overmute/Global
mute

Mute status of the four channels. If overmute is active, the
channels’ mute status is preserved. In Nemo, overmute is active if
the four channels are muted.

Network
and Control
tab

✔

Input level
(analog)

Peak level (in dBFS) at the output of the analog to digital converter
of an analog input (A to D). Given with an accuracy of ±3dB, and
at a maximum rate of 25Hz.

Network
tab (map of
the groups
only) and
Control tab

✔
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Input level
(network)

Peak level (in dBFS) of a network (E to H) input. Given with an
accuracy of ±3dB, and at a maximum rate of 25Hz.

Network
tab (map of
the groups
only) and
Control tab

✔

Output current
(per ch.)

Peak current (in dBFS, 0dBFS being the clip level of the current
sense converter) of a channel (accuracy of ±3dB, and maximum
rate of 25Hz). A non-null value informs you there is a load on the
channel.

Network
tab (map of
the groups
only) and
Control tab.
Used
diminutive:
“A”.

✔

Output voltage
(per ch.)

Peak voltage (in dBFS, 0dBFS being the clip level of the voltage
sense converter) of a channel (accuracy of ±3dB, and maximum
rate of 25Hz). A non-null value informs you a signal is being sent to
the output.

Network
tab (map of
the groups
only) and
Control tab.
Used
diminutive:
“V”.

✔

Mains 1 Voltage Mains voltage (in V) measured from the MAINS 1 plug at the back
of the NXAMP in case of NXAMP4x4 (unused for NXAMP4x1).

✔

Mains 2 Voltage
Mains voltage (in V) measured from the MAINS 2 plug at the back
of the NXAMP in case of NXAMP4x4, MAINS plug in case of
NXAMP4x1.

✔

Power Supply
Voltage (per ch.)

Output voltage (in V) of the power supply feeding power amplifier
for a channel. ✔

Power Amp
Temperature (per
ch.)

Temperature (in °C) of the amplifier for a channel. ✔

Low and High
Load Alert (per
ch.)

Should be used in conjunction with the load monitoring function of
the NXAMP (see user manual for details). This function allows
sending a high frequency pilot tone into the NXAMP and thus
monitoring the impedance of the load. If the measured impedance
for a channel goes out of the user’s predefined limits, or if the
NXAMP cannot measure the output impedance (no pilot tone,
channel muted, and so on) these alerts are raised.

✔ ✔

Amplifier limiting
output

The amplifier has to reduce its output level for protection (if too
hot). Output level is reduced by 3dB if one of the power amplifier’s
heat sink reaches 70°C, then 3 more dB above 80°C.

✔ ✔

Amplifier muting
output

The amplifier has to mute its output for protection (if extremely hot
–more than 90°C on the heat sink– or if a problem arises on a
channel, e.g. DC output detected, low power supply’s output level,
… see user manual for more detail).

✔ ✔

Power Supply
Overtemperature
(per ch.)

Abnormal temperature has been detected by the temperature
sensor on the heat sink of the power supply.

✔ ✔

Power Supply
Mains Error (per
ch.)

The mains voltage is out of the limits (150V to 288V for the NXAMP
“C” version or the “W” version started in 230V mode, and 60V to
150V for the “U” version or the “W” version started in 120V mode).

✔ ✔

Power Supply
On/Off Status
(per ch.)

Equals 1 once the power supply has finished its soft starting and
is ready, else equals 0. ✔

Equals 1 when the power supply is starting up (soft starting). ✔
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Power Supply
Starting Status
(per ch.)

Power Supply
Output Voltage
Error (per ch.)

The output of the power supply is out of the limits (10V to 250V
DC). ✔ ✔

Power Amp DC
Output Alert (per
ch.)

The output DC value of a given amplifier channel is greater than
10V.

✔ ✔

Power Amp
Overtemperature
(per ch.)

Over-temperature value of the power amplifier (no over-
temperature, >70°C and reducing output by 3dB, >80°C and
reducing by 6dB), >90° and muting output). &#1

0004;
&#1 0004;

Peak Limiter (per
ch.)

The peak limiter is working to protect the amplifier for the channel.

Orange
LED
(Network
and Control
tabs)

✔ ✔

Protection (per
ch.)

Speaker protection (displacement or thermal)

Orange
LED
(Network
and Control
tabs)

✔ ✔

Amp protect

Protection status of the amplifier. If protecting, it is reducing or
muting one or several outputs due to malfunctions as overheating,
output DC, short circuitry… See the user manual for more details
about the meaning of combinations of LEDs indicator and LCD
display.

Orange
LEDs
(Network
and Control
tabs)

✔ ✔

Sense (per ch.) A certain level of current is detected on the output (a cabinet is
connected and some sufficient signal is flowing to it).

Green LED
(Network
tab)

Please refer to the NXAMP’s user manual for more details about these parameters.

DTD
Name Description Control in Nemo Log Alert

Firmware
version

Version of the DTD’s firmware.
Network, Control,
Recap and Setup
tabs (read only)

Prepatch
(per pr.)

Patching between analog, AES/EBU or digital inputs, to L and R
preprocessi ng channels.

Control tab

EQ (per pr.) Preprocessi ng EQ. EQ can be ON or OFF. Control tab

Inpatch (per
ch.)

Patching between L and R preprocessi ng channels and Main R,
Main L and Sub channels. Note that when L+R are selected,
-6dB of gain is automatical ly applied internally.

Control tab

Front Panel
Gain

Gain (in dB) set from the front panel of the DTD. This value is
read-only in NeMo.

Control tab

Gain (per
ch.)

Gain (in dB) of a channel. This gain step is in addition of the
Front Panel Gain. Control tab

Delay (per
ch.) Delay (in ms, s or ft) of a channel Control tab
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Cabinet (per
ch.)

Name of the cabinet associated to the channel. The cabinet is
the same between Main R and Main L.

The setup mode can be set from the front panel (wide-band,
user or cross-over) . In user mode, the cross-over can be
modified in NeMo.

Control tab (read
only), Setup tab

Input level
(analog)

Peak level (in dBFS) at the output of the analog to digital
converter of an analog input.

Network tab and
Control tab ✔

Input level
(AES/EBU) Peak level (in dBFS) of the stereo AES/EBU input.

Network tab and
Control tab ✔

Input level
(Digital)

Peak level (in dBFS) of the USB or Dante digital input. Network tab and
Control tab

Output level
(per ch.) Output level between -60 dB and 0 dB.

Network tab and
Control tab ✔

Compressor
(per ch.)

A user processing channel’s compressor. This compressor is on
top of NEXO compression . Control tab

Compressor
level (per
ch.)

User compression level, between 0 and 30 dB.
Network tab and
Control tab ✔

Lock Whether remote control is locked. Control tab

Please refer to the DTD’s user manual for more details about these parameters.

PAGE 89 OF 90 APPENDIX A: ACCESSIBLE PARAMETERS OF NEXO DEVICES



Bug reporting: technical@nexo.fr. Thanks for your cooperation!

NEXO SA cannot be held responsible for damages caused by improper use of the devices, this
software and its manual.

This software and manual are the exclusive copyrights of NEXO SA. Copying and reproduction of the
software or of its manual, even partly, are forbidden without the written consent of NEXO SA.

The screenshots shown in this document may vary with the considered language and version.

Apple, Mac, iPod Touch, iPhone and iPad are trademarks of Apple Inc., registered in the U.S. and other countries.
EtherSound and EtherSound logo are trademarks or registered trademarks of Digigram S.A. Dante and Dante logo are
trademarks of Audinate Pty Ltd. Wi-Fi is a registered trademark of Wi-Fi Alliance. Windows is a registered trademark of
Microsoft Corporation. All other trademarks are the property of their owners.
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Fax: +33 3 44 99 00 30
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